Community discussions

MikroTik App
 
wowbufer
just joined
Topic Author
Posts: 14
Joined: Thu Jul 14, 2016 5:10 pm

Help with traffic flow -UNMS

Mon Sep 23, 2019 1:21 pm

Hello everyone,

I need help with Traffic flow...

I have my small network with few clients (12) I use mikrotik as core router and ubiquiti as wireless AP and CPE.

CPE antenas are also routers which use PPPoE to my mikrotik pppoe server.
I have stable connection with everyone and recently i added unms to my network and enabled net flow - traffic flow.

I have dinamic WAN IP so every 24 hours i get reconnect and new IP from ISP.

When that happens (WAN reconnect) i dont get anymore reports to UNMS but on mikrotik i still see active flow and finished flows as they are working good.
If i disable traffic flow and for second i enable it again - i get reports again to UNMS.

PPPoE IP is 172.16.33.x
LAN is 10.10.10.x
UNMS is runned on VPS at 51.38.184.133

Maybe i missed something .... any help?
/ip traffic-flow target
add dst-address=51.38.184.133 src-address=10.10.10.1 version=9
add dst-address=51.38.184.133 src-address=172.16.33.1 version=5
 
zakynthoswifi
Frequent Visitor
Frequent Visitor
Posts: 75
Joined: Thu Jul 17, 2014 12:38 am
Location: Zakynthos
Contact:

Re: Help with traffic flow -UNMS

Wed Sep 25, 2019 4:48 pm

The problem is that unms (locks) your first wan ip address and then when your wan ip changes you need to remove the rsa key from each ubiquiti device and make reconnect.
I advice you to make a vpn tunnel from your vps to your mikrotik router, after that you need to change on every ubiquiti device in the unms url from your vps wan address to your vpn local address.
Ilias Theodosis
Network & Security Engineer
Cisco CCNA,CCNP,CCIE
Network Solutions Ltd.
Zakynthos, Greece
 
wowbufer
just joined
Topic Author
Posts: 14
Joined: Thu Jul 14, 2016 5:10 pm

Re: Help with traffic flow -UNMS

Wed Sep 25, 2019 8:24 pm

The problem is that unms (locks) your first wan ip address and then when your wan ip changes you need to remove the rsa key from each ubiquiti device and make reconnect.
I advice you to make a vpn tunnel from your vps to your mikrotik router, after that you need to change on every ubiquiti device in the unms url from your vps wan address to your vpn local address.
Thank you very very much! I understand what i have to do. you were very much helpful! Thank you good man!

Who is online

Users browsing this forum: bingo19, jmginer and 87 guests