Page 1 of 1

NordVPN disconnected at 1 hour

Posted: Tue Oct 08, 2019 1:57 am
by Mik3
Hi,
I tried what nordvpn suggests on creating ipsec VPN connection on mikrotik at https://support.nordvpn.com/Connectivit ... ordVPN.htm

Unfortunately, it gets disconnected after 1 hour with killing ike2 SA message in the log.

I changed dpd and lifetime settings to no avail.

Can anybody help please.
TIA

Re: NordVPN disconnected at 1 hour

Posted: Tue Oct 08, 2019 1:12 pm
by msatter
Do you have a subscription with NordVPN and which version of RouterOS are you using?

On the linked page you see a link to the original page by Mikrotik and that one is completer.

Re: NordVPN disconnected at 1 hour

Posted: Tue Oct 08, 2019 8:01 pm
by Mik3
Do you have a subscription with NordVPN and which version of RouterOS are you using?
Yes, subsribed.
4.56.6 with the same firmware version.
On the linked page you see a link to the original page by Mikrotik and that one is completer.
I read them both. Unfortunately I can't figure out where the problem resides.

Re: NordVPN disconnected at 1 hour

Posted: Fri Oct 18, 2019 1:59 am
by Mik3
*bump

Re: NordVPN disconnected at 1 hour

Posted: Fri Oct 18, 2019 12:33 pm
by msatter
I have no idea what this could cause and could mail support@mikrotik.com about this.

Info about support: https://mikrotik.com/support

Re: NordVPN disconnected at 1 hour

Posted: Wed Oct 23, 2019 12:24 am
by Mik3
I don't know how to reconnect to VPN. There's no option or command to restart it. Disable/enabling of profile or policy won't do either. The only way I've found so far is to reboot the router so as to connect to VPN for just another 60 minutes..

Re: NordVPN disconnected at 1 hour

Posted: Tue Nov 12, 2019 2:19 am
by Mik3
RB951g replaced by RB4011 and now everything is ok. So it seems that RB951 is too weak to be used for ipsec ikev2 scenarios.

Re: NordVPN disconnected at 1 hour

Posted: Tue Nov 12, 2019 2:25 pm
by msatter
Good to read that this resolved. The 4011 is a powerfull device and the problems 5GHz WAN should now be resolved also.