Community discussions

MikroTik App
 
milomak
just joined
Topic Author
Posts: 11
Joined: Fri Oct 25, 2019 10:13 pm

cannot connect to web interface after changing to wisp ap

Fri Oct 25, 2019 10:50 pm

so i have a 951Ui-2nD [RouterOS v6.45.6 (stable)] setup as a WISP AP. on the main router i reserved its mac address and can access it from a browser by going to 192.168.1.xxx

i can access this router via ssh as well with
ssh -l admin 192.168.1.xxx
i have since upgraded my internet and got a RB951G-2HnD.

i copied the exact same settings from the 951Ui-2nD (except ssid and mac obviously). i can see from the main router that the RB951G-2HnD is assigned an ip 192.168.1.yyy

i also know that it works because i connect to the ssid of the RB951G-2HnD and can access internet on my computer with no ethernet connected.

however 192.168.1.yyy from any browser doesn't get me access to the web interface.

i didn't setup the 951Ui-2nD so i don't know if there is some setting somewhere that i need to enable for web access.

it is probably important to state that before today the 951Ui-2nD was webfig. and the RB951G-2HnD came as routeros.
 
milomak
just joined
Topic Author
Posts: 11
Joined: Fri Oct 25, 2019 10:13 pm

Re: cannot connect to web interface after changing to wisp ap

Mon Nov 04, 2019 9:52 pm

i notice i am also unable to ssh or telnet into the RB951G-2HnD
 
User avatar
bramwittendorp
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Thu Jun 16, 2016 3:48 pm
Location: The Netherlands
Contact:

Re: cannot connect to web interface after changing to wisp ap

Mon Nov 04, 2019 11:00 pm

Grab yourself Winbox from the MikroTik download page. And connect the AP directly to your laptop/pc (you may need to assign some free IP-adress on your PC's NIC) in order to bring the link up.

In Winbox have a look on the Neighbors tab and see if the devices shows up and with what IP-address, you may also be able to access it using it's MAC-address when MAC-winbox is enabled (altough I doubt this when it's configured via Quick Set).

I have seen this as a common problem, where quick set would cut off the access to a device, since then I hardly use quick set. I reset all devices without any configuration and then make my own configurations from scratch.
Bram - MikroTik enthusiast - MTCNA / MTCRE / MTCWE / MTCIPv6E
Don't be shy, share your /export hide-sensitive and make sure to read this.
 
milomak
just joined
Topic Author
Posts: 11
Joined: Fri Oct 25, 2019 10:13 pm

Re: cannot connect to web interface after changing to wisp ap

Tue Nov 05, 2019 10:24 pm

is there a similar equivalent for winbox in linux?
 
mkx
Forum Guru
Forum Guru
Posts: 4615
Joined: Thu Mar 03, 2016 10:23 pm

Re: cannot connect to web interface after changing to wisp ap

Tue Nov 05, 2019 10:32 pm

It is possible to run winbox under wine ...
BR,
Metod
 
milomak
just joined
Topic Author
Posts: 11
Joined: Fri Oct 25, 2019 10:13 pm

Re: cannot connect to web interface after changing to wisp ap

Wed Nov 06, 2019 11:15 pm

thanks will look into that
 
milomak
just joined
Topic Author
Posts: 11
Joined: Fri Oct 25, 2019 10:13 pm

Re: cannot connect to web interface after changing to wisp ap

Thu Nov 07, 2019 1:39 am

so i can connect to 951Ui-2nD (192.168.1.yyy) using winbox in debian

i can connect to RB951G-2HnD (192.168.88.zzz) while it is Home AP.

when WISP AP is selected, and the ip is changed to 192.168.1.xxx on RB951G-2HnD, this is when i have no access to the router even though it serves out ips and connects devices to the internet.

951Ui-2nD handled being 192.168.1.yyy

i need devices to be on the same subnet when i try shh into them
 
milomak
just joined
Topic Author
Posts: 11
Joined: Fri Oct 25, 2019 10:13 pm

Re: cannot connect to web interface after changing to wisp ap

Thu Nov 07, 2019 2:02 am

the RB951G-2HnDis connected to the computer. but internet pulled
eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500 
       inet 0.0.0.253  netmask 255.255.255.0  broadcast 0.0.0.255 
       inet6 fe80::3ac9:86ff:fe2e:1a4  prefixlen 64  scopeid 0x20<link> 
       ether 38:c9:86:2e:01:a4  txqueuelen 1000  (Ethernet) 
       RX packets 36447613  bytes 49344167476 (45.9 GiB) 
       RX errors 0  dropped 1453  overruns 0  frame 0 
       TX packets 10775028  bytes 866263624 (826.1 MiB) 
       TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0 
       device interrupt 17
wifi connected
wlp3s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.xxx  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 fe80::1397:71d4:de92:eb8e  prefixlen 64  scopeid 0x20<link>
        ether c2:2b:c5:7a:36:70  txqueuelen 1000  (Ethernet)
        RX packets 408699  bytes 538772757 (513.8 MiB)
        RX errors 0  dropped 5  overruns 0  frame 0
        TX packets 172933  bytes 13468031 (12.8 MiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
By internet pulled/connected, i mean whether there is a connection in the PoE slot
 
milomak
just joined
Topic Author
Posts: 11
Joined: Fri Oct 25, 2019 10:13 pm

Re: cannot connect to web interface after changing to wisp ap

Sat Feb 01, 2020 10:47 pm

is it possible that this router (RB951G-2HnD) was built that you cant change the default ip?
 
User avatar
w32pamela
Member Candidate
Member Candidate
Posts: 161
Joined: Fri Jul 12, 2013 4:22 pm

Re: cannot connect to web interface after changing to wisp ap

Sun Feb 02, 2020 3:34 pm

Export your RB951G configuration (/export hide-sensitive file=yourfilename) . Download "yourfilename" and post it on the forum and some will probably be able to point to the problem.

Making changes from the Quick Set page after the initial configuration can be problematic.
 
milomak
just joined
Topic Author
Posts: 11
Joined: Fri Oct 25, 2019 10:13 pm

Re: cannot connect to web interface after changing to wisp ap

Fri Feb 07, 2020 1:04 am

Export your RB951G configuration (/export hide-sensitive file=yourfilename) . Download "yourfilename" and post it on the forum and some will probably be able to point to the problem.

Making changes from the Quick Set page after the initial configuration can be problematic.
but that's the thing. i know it serves ip addresses because there is a computer there on ethernet i can access. but i am unable to access the router even though i know what its ip address is. i would like to provide the info you want. but my very problem precludes me from doing so as far as web access and telnet allow.

or maybe is there a specific port i should be using?
 
milomak
just joined
Topic Author
Posts: 11
Joined: Fri Oct 25, 2019 10:13 pm

Re: cannot connect to web interface after changing to wisp ap

Sun Mar 29, 2020 4:12 am

so it seems the ultimate response is that i need to change to the router than rather the router work for me
 
milomak
just joined
Topic Author
Posts: 11
Joined: Fri Oct 25, 2019 10:13 pm

Re: cannot connect to web interface after changing to wisp ap

Sun Mar 29, 2020 4:16 am

what really gets me is that the archer_c5 is dealing with it perfectly

but i have no way of knowing how and what i can do interface

Who is online

Users browsing this forum: Bing [Bot] and 24 guests