Community discussions

MikroTik App
 
cstech
just joined
Topic Author
Posts: 14
Joined: Sat Mar 21, 2020 5:29 pm

EE SIM

Mon Mar 23, 2020 12:56 pm

Hi Folks

The problem I have is when I put my EE sim in my SXT LTE I get no service but when I put any other network SIM in it works perfectly I am aware that you have to set the APN for EE which I have done but still nothing I do have another SXT LTE that is password protected from another provider and the EE SIM works fine in there so I am assuming that I need to change another setting somewhere else please help I have looked through every tab but can't think which setting needs changed

Thanks

Steven
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24496
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: EE SIM

Mon Mar 23, 2020 1:06 pm

Start by checking the Log section. Any errors under LTE topic?
No answer to your question? How to write posts
 
cstech
just joined
Topic Author
Posts: 14
Joined: Sat Mar 21, 2020 5:29 pm

Re: EE SIM

Mon Mar 23, 2020 1:48 pm

HI Normis

I don't see anything in the log I have done a reset to defaults then went in and changed the APN! Here is a screenshot of it thank you for your help


44 items
# Time Buffer Topics Message
0 Jan/02/1970 00:00:16 memory system, info router rebooted
1 Jan/02/1970 00:00:26 memory script, info Starting defconf script
2 Jan/02/1970 00:00:26 memory system, info interface list added
3 Jan/02/1970 00:00:26 memory system, info interface list added
4 Jan/02/1970 00:00:26 memory system, info device added
5 Jan/02/1970 00:00:26 memory system, info device changed
6 Jan/02/1970 00:00:26 memory bridge, info hardware offloading activated on bridge "bridge" ports: ether1
7 Jan/02/1970 00:00:26 memory system, info bridge port added
8 Jan/02/1970 00:00:26 memory interface, info ether1 link up (speed 100M, full duplex)
9 Jan/02/1970 00:00:26 memory bridge, info hardware offloading activated on bridge "bridge" ports: ether2
10 Jan/02/1970 00:00:26 memory system, info bridge port added
11 Jan/02/1970 00:00:26 memory system, info pool default-dhcp added
12 Jan/02/1970 00:00:26 memory system, info dhcp server defconf added
13 Jan/02/1970 00:00:26 memory system, info dhcp network added
14 Jan/02/1970 00:00:26 memory system, info address added
15 Jan/02/1970 00:00:26 memory system, info dns changed
16 Jan/02/1970 00:00:26 memory system, info static dns entry added
17 Jan/02/1970 00:00:26 memory system, info interface list member added
18 Jan/02/1970 00:00:26 memory system, info interface list member added
19 Jan/02/1970 00:00:26 memory system, info nat rule added
20 Jan/02/1970 00:00:27 memory system, info filter rule added
21 Jan/02/1970 00:00:27 memory system, info filter rule added
22 Jan/02/1970 00:00:27 memory system, info filter rule added
23 Jan/02/1970 00:00:27 memory system, info filter rule added
24 Jan/02/1970 00:00:27 memory system, info filter rule added
25 Jan/02/1970 00:00:27 memory system, info filter rule added
26 Jan/02/1970 00:00:27 memory system, info filter rule added
27 Jan/02/1970 00:00:27 memory system, info filter rule added
28 Jan/02/1970 00:00:27 memory system, info filter rule added
29 Jan/02/1970 00:00:27 memory system, info filter rule added
30 Jan/02/1970 00:00:27 memory system, info filter rule added
31 Jan/02/1970 00:00:27 memory system, info config changed
32 Jan/02/1970 00:00:27 memory system, info mac-server interface changed
33 Jan/02/1970 00:00:27 memory system, info mac winbox setting changed
34 Jan/02/1970 00:00:27 memory script, info Defconf_script_finished
35 Jan/02/1970 00:00:29 memory dhcp, info defconf assigned 192.168.88.254 to 50:3E:AA:7B:5B:CF
36 Jan/02/1970 00:00:30 memory system, info, account user admin logged in from 192.168.88.254 via web
37 Jan/02/1970 00:01:34 memory system, info APN changed by admin
38 Jan/02/1970 00:01:37 memory system, info APN changed by admin
39 Jan/02/1970 00:01:47 memory system, info static dns entry changed by admin
40 Jan/02/1970 00:01:47 memory system, info pool dhcp changed by admin
41 Jan/02/1970 00:01:47 memory system, info address changed by admin
42 Jan/02/1970 00:01:47 memory system, info device changed by admin
43 Jan/02/1970 00:01:47 memory system, info APN changed by admin
 
cstech
just joined
Topic Author
Posts: 14
Joined: Sat Mar 21, 2020 5:29 pm

Re: EE SIM

Mon Mar 23, 2020 2:26 pm

Sorry just wanted to add when I goto LTE tab then select LTE1 and ask it to scan I get an error saying couldn't start - modem isn't configured yet

Thanks
 
cstech
just joined
Topic Author
Posts: 14
Joined: Sat Mar 21, 2020 5:29 pm

Re: EE SIM

Tue Mar 24, 2020 10:13 am

Hi

Can anybody help with this please?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3431
Joined: Mon May 31, 2004 2:55 pm

Re: EE SIM

Tue Mar 24, 2020 10:27 am

please add the LTE logging topic and disable/enable the LTE interface and check the log why it isn't connecting.
 
cstech
just joined
Topic Author
Posts: 14
Joined: Sat Mar 21, 2020 5:29 pm

Re: EE SIM

Tue Mar 24, 2020 10:39 am

Hi

What do you mean add the LTE logging topic? I have disabled and re enabled but has made no difference it doesnt say anything in the log about LTE!

Thanks
 
cstech
just joined
Topic Author
Posts: 14
Joined: Sat Mar 21, 2020 5:29 pm

Re: EE SIM

Tue Mar 24, 2020 10:40 am

Got the LTE logging topic
 
uldis
MikroTik Support
MikroTik Support
Posts: 3431
Joined: Mon May 31, 2004 2:55 pm

Re: EE SIM

Tue Mar 24, 2020 10:47 am

Got the LTE logging topic
Go to the System Logging section and add new entry with topic LTE.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24496
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: EE SIM

Tue Mar 24, 2020 10:54 am

Like this
Screenshot 2020-03-24 at 10.53.59.png
Screenshot 2020-03-24 at 10.54.03.png
You do not have the required permissions to view the files attached to this post.
No answer to your question? How to write posts
 
cstech
just joined
Topic Author
Posts: 14
Joined: Sat Mar 21, 2020 5:29 pm

Re: EE SIM

Tue Mar 24, 2020 11:09 am

Hi here is the log
Image 24-03-2020 at 09.05.jpg
You do not have the required permissions to view the files attached to this post.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24496
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: EE SIM

Tue Mar 24, 2020 11:14 am

Well, SIM is not inserted, dirty, upside down or something like that.
No answer to your question? How to write posts
 
cstech
just joined
Topic Author
Posts: 14
Joined: Sat Mar 21, 2020 5:29 pm

Re: EE SIM

Tue Mar 24, 2020 11:20 am

SIM is 100% in correct and works in another device that has custom software (SIM RUSH) also o2 sim works ok in device and so does vodafone
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24496
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: EE SIM

Tue Mar 24, 2020 11:23 am

How about other SIM in this device with SAME orientation as current one?
Modem doesn't see the SIM, that's all I can say.
No answer to your question? How to write posts
 
cstech
just joined
Topic Author
Posts: 14
Joined: Sat Mar 21, 2020 5:29 pm

Re: EE SIM

Tue Mar 24, 2020 11:29 am

Other Sim works fine and inserts the same way what I would say is the chip on the sim is slightly different here are all 3 sims from left to right is o2 then Vodafone then EE like I said the sim works fine when it is in the exact same model but it has custom software on it
IMG_4550.JPG
You do not have the required permissions to view the files attached to this post.
 
cstech
just joined
Topic Author
Posts: 14
Joined: Sat Mar 21, 2020 5:29 pm

Re: EE SIM

Tue Mar 24, 2020 11:29 am

Sorry bottom to top is o2 then vodafone then ee
 
cstech
just joined
Topic Author
Posts: 14
Joined: Sat Mar 21, 2020 5:29 pm

Re: EE SIM

Tue Mar 24, 2020 11:31 am

I cant get in to the one that has custom software as I dont have the admin password and they have disabled all the features except the APN list
 
cstech
just joined
Topic Author
Posts: 14
Joined: Sat Mar 21, 2020 5:29 pm

Re: EE SIM

Tue Mar 24, 2020 12:39 pm

Does anybody else on this forum have an SXT working with an EE sim

Thanks
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24496
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: EE SIM

Tue Mar 24, 2020 12:43 pm

So you probably mean the UK operator EE.
Still, the SIM is not being detected. Maybe the thickness is different?
Try some sticky tape under it maybe. The newer SXT LTE model has two slots. Also try another SIM slot. Then you will have to adjust the used slot in the RouterOS settings.
No answer to your question? How to write posts
 
cstech
just joined
Topic Author
Posts: 14
Joined: Sat Mar 21, 2020 5:29 pm

Re: EE SIM

Tue Mar 24, 2020 1:40 pm

Hi

Yes UK EE Can you tell me where to find the option to switch to other sim port I have seen it before but cant exactly remember where

Thanks
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24496
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: EE SIM

Tue Mar 24, 2020 1:55 pm

No answer to your question? How to write posts
 
PeterFreeman
just joined
Posts: 16
Joined: Tue Aug 02, 2011 10:26 pm
Location: United Kingdom
Contact:

Re: EE SIM

Tue Mar 24, 2020 1:57 pm

Hi there,
So the SimRush unit is working fine, glad to hear it. We usually default to EE's network but we also do support other networks.
SIM Slot is in the System > Routerboard section
SimRush equipment is also designed to automatically failover between SIM Slots so you don't have to worry.
If you need support with SimRush equipment we can help www.simrush.com
We've also got stock of equipment if you need to purchase another SimRush unit.
Many thanks
 
cstech
just joined
Topic Author
Posts: 14
Joined: Sat Mar 21, 2020 5:29 pm

Re: EE SIM  [SOLVED]

Wed Mar 25, 2020 11:22 am

Hi,

Just a quick update to let you know it looks like it is the sim that is slightly thinner and is not making good contact because when I put pressure on the sim holder it connects! not sure why it connects ok in the other device it might be the contacts are protruding out more

Thanks for the help
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24496
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: EE SIM

Wed Mar 25, 2020 12:12 pm

Good to hear! This is why i suggested sticky tape, some SIM cards are indeed thinner
No answer to your question? How to write posts

Who is online

Users browsing this forum: Majestic-12 [Bot], tsecev and 45 guests