Community discussions

MikroTik App
 
coliflower
just joined
Topic Author
Posts: 23
Joined: Mon Aug 21, 2017 1:10 pm

Certificate

Fri Jun 26, 2020 1:25 pm

Hi :-)

I think, I did a big mistake in changing the IP of my RouterBOARD wAP Gabriel-5HacT2HnD

Before I changed the IP, I forget to add a new / additional Certificate with the new IP ...
Now, I am not able to login (via browser) to the setup nur via SSH (login_id@new_IP) :-(

Is there any possibility for workaround, like through a second wAP (here I see the MT1 with the new IP), or do I really need to reset the first one to factory settings :-( ?

Current FW = 6.41.2

Mana thanks in advance !!
Dariusz
 
Sob
Forum Guru
Forum Guru
Posts: 5590
Joined: Mon Apr 20, 2009 9:11 pm

Re: Certificate

Fri Jun 26, 2020 3:06 pm

What certicate? Did you have https for WebFig? That would not be a problem, the certificate would not match, but you can choose to ignore it in web browser and continue anyway. And ssh does not use certificates, so that would not be influenced at all. But if neither works, another thing to try is WinBox and connect to router's MAC address.
People who quote full posts should be spanked with ethernet cable. Some exceptions for multi-topic threads may apply. Not intended as incentive for masochists.
 
coliflower
just joined
Topic Author
Posts: 23
Joined: Mon Aug 21, 2017 1:10 pm

Re: Certificate

Fri Jun 26, 2020 3:36 pm

What certicate? Did you have https for WebFig?
YES

That would not be a problem, the certificate would not match, but you can choose to ignore it in web browser and continue anyway.
That do not work because http/www (port 80) is disabled ... there is no offer to "ignor" in web-browser ...

And ssh does not use certificates, so that would not be influenced at all.
OK, previously I was in the wrong path ... with /system ssh 10.0.100.7 user=admin it works ...

To enable the www (port 80) is this the correct command, please ?
/ip service enable www 
Thanks again !
 
Sob
Forum Guru
Forum Guru
Posts: 5590
Joined: Mon Apr 20, 2009 9:11 pm

Re: Certificate  [SOLVED]

Fri Jun 26, 2020 7:56 pm

The one with certificate would be "www-ssl", not "www". But you can enable unencrypted "www" too and if it's not blocked by firewall, you should be able to connect to that (to url starting with http://, instead of https:// which is for encrypted service with certificate).
People who quote full posts should be spanked with ethernet cable. Some exceptions for multi-topic threads may apply. Not intended as incentive for masochists.
 
coliflower
just joined
Topic Author
Posts: 23
Joined: Mon Aug 21, 2017 1:10 pm

Re: Certificate

Fri Jun 26, 2020 8:02 pm

Thanks, I was able to connect to AP1 via AP2 (SSH) and to enable www :-)

Who is online

Users browsing this forum: BillyVan, Egert143, Hominidae and 37 guests