Community discussions

MikroTik App
 
User avatar
iHyenDeer
just joined
Topic Author
Posts: 3
Joined: Wed Apr 18, 2018 10:45 am
Location: Mexico
Contact:

IPv6 Static routes I need some advice.

Sat Jun 27, 2020 4:41 am

Basics:

R1- eth01- IPv6 --- 2001:db8::1/64 ------------------ eth1 2001:db8::2/64 R2

PtP Scenario between routers above, Now for my lan is something like this:

((Router 1 )) eth02 ((Advertise )) 2001:db3::1/64 -------------- My pc. / ((Router 2 )) eth02 ((Advertise)) 2001:db9::1/64.

I get my V6 Adresses on my computers, and so, I can ping Their Respective Eth1 Adresses from any device on the Eth02 of each routers, no problem there, The thing is, I Cant ping/reach from R1 eth1 2001:db8::2, and vice versa.

Unless I add a route aiming for eth2 adres space of each router, Only then I can succesfully reach Each other 2001:db8::/64 adress.

I know i aint good explaining, here's direct copy and paste of my config.


/ipv6 address
add address=2001:db3::1 interface=ether2
add address=2001:db8::1 advertise=no interface=ether1
/ipv6 route
add distance=1 dst-address=2001:db9::/64 gateway=2001:db8::2
Hi! CCR-1016 User, I just wanna learn and discover new stuff.

Who is online

Users browsing this forum: No registered users and 40 guests