Community discussions

MikroTik App
 
User avatar
mudhoney
just joined
Topic Author
Posts: 13
Joined: Fri Jan 19, 2018 10:36 am
Location: Croatia

Problem with R11 getting on WAN (I guess?:)

Wed Oct 14, 2020 5:05 pm

Hi everyone.

Not that this issue is generally linked to sim cards, but after configuring that little Tik, I`m not getting out on WAN.
I can see the dhcp assigned an IP from my ISP, DNS servers are also glued to config. Shows up as "lte1 reachable" and running. I can see the Cell ID`s, Operator name, RSSI, uptime..all works.
I can go ping on google from terminal. And that ping wont go per-se, but it does resolve an IP address from google or any other site I try. Which means it`s getting out somehow.
I even have some TX/RX in Traffic of that interface, but I think those are just "I`m alive" packages jumping around.

But regular ping from terminal or an dhcp lan client is a no-go.

As far as Ive done before is, just plug the LTE USB in (on different models), wrap around NAT (masq) and thats`s it, router would go up online in a jiffy.

Firewall is trimmed as it should. I`v went raw logging on lte interface and everything looks pretty much alright.
SIM card is okay and loaded with traffic (tried with laptop and two USB LTE modems). Tried setting my ISP APN`s and some modem init`s Ive found around the internet, still same.
So why so many users have problems with this little thing? Is there something so basic that`s jumping over me or there`s a catch I`m not getting?
If anyone has any advice, I would be more than grateful for help (promise to buy chevaps once you land in Croatia, beer included:)

Thank you.
The Dude abides.

Who is online

Users browsing this forum: No registered users and 20 guests