Community discussions

MikroTik App
 
wuthell
just joined
Topic Author
Posts: 1
Joined: Sat Oct 17, 2020 2:21 am

logging into any website doesn't work

Sat Oct 17, 2020 2:54 am

Just recently brought mikrotik router. Any site that requires me to log into the site with a user or password does not load. For example, if I go to amazon and click on "Sign In" then enter my username and password and click on Sign-In. The redirection doesn't load or is really slow. The same thing happens with google and even my work VPN from home.

I have a ASUS router. I'm using the mikrotik for the 10gb connect and am connecting it to the asus router. The mikrotik is currently setup as a bridge. Most of my home computers is currently using 1gb nic so that is why I'm keeping the ASUS router around as the main so that all my computers can see each other. I will evently change them all to spf+ but can't do that right now because of cost. The mikrotik is 8 spf+ 10gb ports and 1 cat port.

Here is my config

# oct/16/2020 16:30:28 by RouterOS 6.47.4
# software id = 7FD8-EH0E
#
# model = CRS309-1G-8S+
# serial number = CB790B2AB5E1
/interface bridge
add admin-mac=C4:AD:34:F2:C3:53 auto-mac=no comment=defconf name=bridge
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge comment=defconf interface=ether1
add bridge=bridge comment=defconf interface=sfp-sfpplus1
add bridge=bridge comment=defconf interface=sfp-sfpplus2
add bridge=bridge comment=defconf interface=sfp-sfpplus3
add bridge=bridge comment=defconf interface=sfp-sfpplus4
add bridge=bridge comment=defconf interface=sfp-sfpplus5
add bridge=bridge comment=defconf interface=sfp-sfpplus6
add bridge=bridge comment=defconf interface=sfp-sfpplus7
add bridge=bridge comment=defconf interface=sfp-sfpplus8
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
192.168.88.0
/system clock
set time-zone-name=US/Pacific
/system routerboard settings
set boot-os=router-os

Who is online

Users browsing this forum: kaktus620, morser, vecernik87 and 55 guests