Community discussions

MikroTik App
 
Zhurik
just joined
Topic Author
Posts: 1
Joined: Sat Oct 17, 2020 2:05 pm

Can't add cap lite to capsman

Sat Oct 17, 2020 2:16 pm

So I recently decided to use hex poe as my main router and cap lite as wifi access point. I tried to configure capsman but I get "no supported channel" error on my cap lite. What can I do about it?

Cap lite config:
# oct/17/2020 14:11:59 by RouterOS 6.47.4
# software id = KKFJ-ABWJ
#
# model = RBcAPL-2nD
# serial number = CF2F0C78F964
/interface bridge
add admin-mac=48:8F:5A:92:34:A0 auto-mac=no comment=defconf name=bridgeLocal
/interface wireless
# managed by CAPsMAN
set [ find default-name=wlan1 ] ssid=MikroTik
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridgeLocal comment=defconf interface=ether1
add bridge=bridgeLocal interface=wlan1
/interface list member
add interface=ether1 list=WAN
add interface=wlan1 list=LAN
/interface wireless cap
#
set bridge=bridgeLocal discovery-interfaces=bridgeLocal enabled=yes \
interfaces=wlan1
/ip dhcp-client
add comment=defconf disabled=no interface=bridgeLocal
/system clock
set time-zone-name=Europe/Moscow
hex poe config:
# oct/17/2020 14:12:59 by RouterOS 6.47.4
# software id = 72KN-XDB9
#
# model = RB960PGS
# serial number = D52F0C58CC9B
/caps-man channel
add band=2ghz-b/g/n control-channel-width=20mhz frequency=2437 name=\
Channel-2.4 secondary-frequency=2462 tx-power=17
/interface bridge
add admin-mac=48:8F:5A:72:8B:49 auto-mac=no comment=defconf name=bridgeLocal
/interface ethernet
set [ find default-name=ether1 ] mac-address=88:D7:F6:BA:C7:B4
/caps-man datapath
add bridge=bridgeLocal client-to-client-forwarding=yes local-forwarding=yes \
name=datapath1
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm name=security1
/caps-man configuration
add channel=Channel-2.4 country=russia3 datapath=datapath1 distance=dynamic \
hw-protection-mode=rts-cts installation=any mode=ap name=cfg1 rx-chains=\
0,1,2 security=security1 ssid=Zhurki tx-chains=0,1,2
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=192.168.88.3-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridgeLocal name=dhcp1
/caps-man manager
set enabled=yes
/caps-man provisioning
add action=create-dynamic-enabled hw-supported-modes=gn master-configuration=\
cfg1 name-format=prefix-identity name-prefix=2G
/interface bridge port
add bridge=bridgeLocal comment=defconf disabled=yes interface=ether1
add bridge=bridgeLocal comment=defconf interface=ether2
add bridge=bridgeLocal comment=defconf interface=ether3
add bridge=bridgeLocal comment=defconf interface=ether4
add bridge=bridgeLocal comment=defconf interface=ether5
add bridge=bridgeLocal comment=defconf interface=sfp1
/interface list member
add interface=ether1 list=WAN
add interface=bridgeLocal list=LAN
/ip address
add address=192.168.88.1/24 interface=ether2 network=192.168.88.0
/ip dhcp-client
add comment=defconf disabled=no interface=bridgeLocal
add disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 gateway=192.168.88.1 netmask=24
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN
/system clock
set time-zone-name=Europe/Moscow
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: adeel1036, jerryroy1, Packet105 and 45 guests