Community discussions

MikroTik App
 
orozco404
just joined
Topic Author
Posts: 2
Joined: Tue Nov 03, 2020 7:30 am

Upnp not working for open NAT o Destiny 2

Tue Nov 03, 2020 7:49 am

I play destiny 2 on steam platform, I already set UPNP on Winbox to get "open NAT", but it is always "moderate NAT", I have so many problems playing multiplayer. Game is setting DaemonWarePortMaping but it is not opening ports, The bytes and packets counters are Always 0, it looks like it is not working. I have defaults config. [Image atached]

/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=ether1 type=external
add interface=bridge type=internal
Thanks for any help!
You do not have the required permissions to view the files attached to this post.
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 6171
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Upnp not working for open NAT o Destiny 2

Tue Nov 03, 2020 6:22 pm

Should work fine without UPNP?
Do you have a public IP address?
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
DarkNate
Member Candidate
Member Candidate
Posts: 285
Joined: Fri Jun 26, 2020 4:37 pm

Re: Upnp not working for open NAT o Destiny 2

Wed Nov 04, 2020 12:11 am

Your ISP puts you behind a CGNAT and they've not implement port control protocol.
 
orozco404
just joined
Topic Author
Posts: 2
Joined: Tue Nov 03, 2020 7:30 am

Re: Upnp not working for open NAT o Destiny 2

Wed Feb 17, 2021 2:02 am

Your ISP puts you behind a CGNAT and they've not implement port control protocol.
Thanks, you're right. my ISP use CGNAT

Who is online

Users browsing this forum: ak4020, Joe1962, uiblogit and 64 guests