Community discussions

MikroTik App
 
Daniel44
just joined
Topic Author
Posts: 3
Joined: Thu Nov 19, 2020 3:47 pm

SSH: Import config

Thu Nov 19, 2020 4:04 pm

Hello,

we sell the mikrotik CRS106 to our Customers and we want to use a standard config.
For this, I exported the settings to a rsc file. I imports well when I do import it on the console.
Now we want apply it automatically.
So we scp the config to a brand new device without any problem.
But when I try to start "ssh admin@192.168.88.1 /import file-name=standard.rsc verbose=yes" it failes to import it.
#line 1
## jan/02/1970 00:03:07 by RouterOS 6.47.7
#line 2
# software id = LGUY-0R4B
#line 3
#
#line 4
# model = CRS106-1C-5S
#line 5
# serial number = 6DE007126090
#line 6
/interface bridge
#line 7
add comment="marco-default bridged die VLAN-Interfaces" name=vlan_1337
bad command name add (line 1 column 1)
The code to import ist:
## jan/02/1970 00:03:07 by RouterOS 6.47.7^M
# software id = LGUY-0R4B^M
#^M
# model = CRS106-1C-5S^M
# serial number = 6DE007126090^M
/interface bridge^M
add comment="marco-default bridged die VLAN-Interfaces" name=vlan_1337^M

Any idea, why it failes?

Regards

Daniel

Who is online

Users browsing this forum: Alantisav and 44 guests