Community discussions

MikroTik App
 
network99
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 55
Joined: Wed Nov 22, 2017 8:47 pm

Generate paket lost on specific destination !

Sun Dec 27, 2020 4:12 pm

Hello guys !

For a specific job, I need generate paket lost on destination 192.168.42.77
when my users ping 192.168.42.77, them see 50% paket lost on this destination ?

do you have a solution ?
 
erkexzcx
Member Candidate
Member Candidate
Posts: 146
Joined: Mon Oct 07, 2019 11:42 pm

Re: Generate paket lost on specific destination !  [SOLVED]

Sun Dec 27, 2020 5:30 pm

Drops every 2nd packet when user pings to 95.217.228.176:
/ip firewall filter add action=drop chain=forward dst-address=95.217.228.176 nth=2,1
 
Sob
Forum Guru
Forum Guru
Posts: 6484
Joined: Mon Apr 20, 2009 9:11 pm

Re: Generate paket lost on specific destination !

Mon Dec 28, 2020 5:11 am

Or if you want it less predictable, there's also:
random (integer: 1..99; Default: ) - Matches packets randomly with given probability.
Excessive quoting is useless and annoying. If you use it, please consider if you could do without it.
 
network99
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 55
Joined: Wed Nov 22, 2017 8:47 pm

Re: Generate paket lost on specific destination !

Mon Dec 28, 2020 7:33 am

Drops every 2nd packet when user pings to 95.217.228.176:
/ip firewall filter add action=drop chain=forward dst-address=95.217.228.176 nth=2,1
thank you

Or if you want it less predictable, there's also:
random (integer: 1..99; Default: ) - Matches packets randomly with given probability.
thank you

Who is online

Users browsing this forum: memelchenkov, xeon3d and 68 guests