Community discussions

MikroTik App
 
Uriziel01
just joined
Topic Author
Posts: 1
Joined: Wed Jan 13, 2021 1:45 am

ICMP PING timeout outside LAN

Wed Jan 13, 2021 2:05 am

Hello,
as a brand new hAP ac2 MikroTik user after configuring LTE USB modem (with some help from the interwebs) I have issues with PING timeouts outside of my LAN.

It was working just fine initially when I've just connected the LTE modem into USB after resetting MikroTik to defaults (I was able to ping from router terminal through lte1 interface)
But after finishing the DHCP settings, firewall masquerade and so on it just stopped working.

Image

while local IP PINGs are working fine. I've tried multiple (propably stupid) things so sorry if my config is somewhat screwed up.

I've set up a log so I can actually see the firewall rule to forward ICMP packages is working just fine and packages are forwarded to correct interface (lte1):
in:bridge out:lte1, src-mac fc:aa:14:c4:c6:57, proto ICMP (type 8, code 0), 192.168.1.3->172.217.16.46, len 60
Even trying to PING from the router Terminal ends up with timeout:
Image


`/export hide-sensitive compact`
# jan/13/2021 00:54:54 by RouterOS 6.46.8
# software id = ZHG8-EQ57
#
# model = RBD52G-5HacD2HnD
# serial number = B4A00A597C41
/interface bridge
add admin-mac=74:4D:28:5E:00:68 auto-mac=no comment=defconf name=bridge
/interface lte
set [ find ] mac-address=36:4B:50:B7:EF:2D name=lte1
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk management-protection=allowed mode=dynamic-keys name=WPA2 supplicant-identity=MikroTik
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-onlyn country=poland disabled=no distance=indoors frequency=2462 installation=indoor mode=ap-bridge security-profile=WPA2 ssid=XXX1 wireless-protocol=802.11 wmm-support=enabled wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX country=poland disabled=no distance=indoors frequency=auto installation=indoor mode=ap-bridge security-profile=WPA2 ssid=XXX2 wireless-protocol=802.11 wps-mode=disabled
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=default-dhcp ranges=192.168.1.2-192.168.1.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge lease-time=30m name=defconf
/queue simple
add limit-at=2M/2M max-limit=2M/2M name=ICMP packet-marks=icmp_pkt target=""
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.1.1/24 comment=defconf interface=bridge network=192.168.1.0
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
/ip dhcp-server lease
add address=192.168.1.2 mac-address=9C:B7:0D:C0:54:1D server=defconf
add address=192.168.1.3 client-id=1:fc:aa:14:c4:c6:57 mac-address=FC:AA:14:C4:C6:57 server=defconf
/ip dhcp-server network
add address=192.168.1.0/24 comment=defconf dns-server=192.168.1.1 gateway=192.168.1.1
/ip dns
set allow-remote-requests=yes servers=1.1.1.1,8.8.8.8
/ip dns static
add address=192.168.1.1 comment=defconf name=router.lan
add address=192.168.1.3 name=uriziel.local
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=forward log=yes log-prefix=ICMPP protocol=icmp
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
add action=accept chain=forward out-interface=lte1
add action=accept chain=forward in-interface=lte1
/ip firewall mangle
add action=set-priority chain=postrouting new-priority=from-dscp-high-3-bits passthrough=yes
add action=mark-connection chain=prerouting new-connection-mark=icmp_conn passthrough=yes protocol=icmp
add action=mark-packet chain=prerouting connection-mark=icmp_conn new-packet-mark=icmp_pkt passthrough=no protocol=icmp
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
add action=masquerade chain=srcnat out-interface=lte1
add action=redirect chain=dstnat dst-port=53 protocol=tcp
add action=redirect chain=dstnat dst-port=53 protocol=udp
/ip service
set ftp disabled=yes
/system clock
set time-zone-name=Europe/Warsaw
/system package update
set channel=testing
/tool graphing interface
add interface=wlan1 store-on-disk=no
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
/tool romon
set enabled=yes
 
User avatar
CZFan
Forum Guru
Forum Guru
Posts: 1944
Joined: Sun Oct 09, 2016 8:25 pm
Location: South Africa, Krugersdorp (Home town of Brad Binder)
Contact:

Re: ICMP PING timeout outside LAN

Thu Jan 14, 2021 11:39 pm

Remove the below rules and add lte interface to WAN interface list
add action=accept chain=forward out-interface=lte1
add action=accept chain=forward in-interface=lte1
MTCNA, MTCTCE, MTCRE & MTCINE

Who is online

Users browsing this forum: No registered users and 62 guests