Community discussions

MikroTik App
 
quentin9696
just joined
Topic Author
Posts: 9
Joined: Tue Nov 17, 2020 11:32 pm

Speed issue with Mikrotik CCR2004

Fri Jan 29, 2021 12:01 am

Hi,

I have some speed issue with my mikrotik.

Here are the speed test result.

ont 2.5Gbps -> dac 10gbps -> ccr2004 -> sfp 2.5gpbs

speed test down 1,7Gbps up 550 Mbps

ont 2.5Gbps -> dac 1gbps -> ccr2004 -> sfp 2.5gpbs

speed test down 950 Mbps up 550 Mbps

ont 2.5Gbps -> dac 1gbps -> ccr2004 -> sfp 1gpbs

speed test down 950 Mbps up 550Mbps

ont 2.5Gbps -> dac 10gbps -> ccr2004 -> sfp 1gpbs

speed test down 600Mbps up 550Mbps

ont 2.5Gbps -> dac 10gbps -> ccr2004 -> sfp 1gpbs

speed test down 600Mbps up 550Mbps

My RouterOs is 6.48.

My config is :
# jan/28/2021 09:46:50 by RouterOS 6.48
# software id = NKWZ-YNTM
#
# model = CCR2004-1G-12S+2XS
# serial number = D4F00CCB4DA8
/interface bridge
add name=bridge_ftth_cos
/interface ethernet
set [ find default-name=sfp-sfpplus12 ] advertise=1000M-half,1000M-full \
    auto-negotiation=no rx-flow-control=on speed=10Gbps tx-flow-control=on
/interface vlan
add interface=sfp-sfpplus12 \
    loop-protect-disable-time=0s loop-protect-send-interval=1s name=\
    vl_832-ftth vlan-id=832
/ip dhcp-client option
add code=77 name=userclass value="replaced"
add code=60 name=vendor-class-identifier value="replaced"
add code=90 name=authsend value="replaced"
/interface bridge filter
add action=set-priority chain=output dst-port=67 ip-protocol=udp limit=1,5 \
    log=yes log-prefix="Set CoS6 on DHCP request" mac-protocol=ip \
    new-priority=6 out-interface=vl_832-ftth packet-type=host passthrough=yes
/interface bridge port
add bridge=bridge_ftth_cos interface=vl_832-ftth
/ip dhcp-client
add comment=FTTH default-route-distance=2 dhcp-options=\
    hostname,clientid,authsend,userclass,vendor-class-identifier disabled=no \
    interface=bridge_ftth_cos
/ip firewall filter
add action=fasttrack-connection chain=forward connection-state=\
    established,related
add action=accept chain=forward connection-state=established,related
add action=drop chain=forward dst-address=10.0.0.0/8 src-address=\
    172.16.0.0/25
add action=drop chain=forward dst-address=172.16.0.128/25 src-address=\
    172.16.0.0/25
add action=drop chain=input connection-state=!established,related \
    in-interface=bridge_ftth_cos
/ip firewall nat
add action=masquerade chain=srcnat comment=FTTH out-interface=bridge_ftth_cos
/ip service
set telnet disabled=yes
set www disabled=yes
/system clock
set time-zone-name=Europe/Paris
/tool mac-server
set allowed-interface-list=none
I try to replace the dac by an optic link, same issue

I also try to modify queue to ethernet, same.
Last edited by quentin9696 on Fri Jan 29, 2021 2:05 am, edited 2 times in total.
 
User avatar
CZFan
Forum Guru
Forum Guru
Posts: 1976
Joined: Sun Oct 09, 2016 8:25 pm
Location: South Africa, Krugersdorp (Home town of Brad Binder)
Contact:

Re: Speed issue with Mikrotik CCR2004

Fri Jan 29, 2021 12:04 am

Try 6.46.8 long term version
MTCNA, MTCTCE, MTCRE & MTCINE
 
quentin9696
just joined
Topic Author
Posts: 9
Joined: Tue Nov 17, 2020 11:32 pm

Re: Speed issue with Mikrotik CCR2004

Fri Jan 29, 2021 12:18 am

I just rollback to 6.46.8 LTS, and it's the same issue ...

Still stuck at 600Mbps at 1Gbps, and 1600Mbps at 2.5Gbps
 
quentin9696
just joined
Topic Author
Posts: 9
Joined: Tue Nov 17, 2020 11:32 pm

Re: Speed issue with Mikrotik CCR2004

Wed Feb 03, 2021 11:51 pm

Noboby have a guess ?
 
evince
Member
Member
Posts: 342
Joined: Thu Jul 05, 2012 12:11 pm
Location: Weiswampach - Luxemburg
Contact:

Re: Speed issue with Mikrotik CCR2004

Fri Feb 05, 2021 3:30 pm

Hello, we you run your speedtest, check your cpu's :

/system resource monitor

Maybe 1 is 100% of load.
 
quentin9696
just joined
Topic Author
Posts: 9
Joined: Tue Nov 17, 2020 11:32 pm

Re: Speed issue with Mikrotik CCR2004

Mon Feb 08, 2021 12:30 pm

Hi,

The cpu is globally at 5%, and no core are higher thant 15%

Who is online

Users browsing this forum: mommish and 46 guests