Community discussions

MikroTik App
 
jund
just joined
Topic Author
Posts: 1
Joined: Sat Feb 13, 2021 3:38 pm

lhg lte6 with BH sim card

Sat Feb 13, 2021 6:59 pm

Hello everyone,

I'm here in the bosnian country side, near the lipacamp, trying to get some connexion through an lhg lte6 kit with a BH sim card, but it seems i could use some of your help ^^.

the sim is working as i could go in the internet with a phone and send a sms from the antena.

I archieve to update the firmware and i'm now running on 6.48.1 with the basic setup after reset :
The following default configuration has been installed on your router:
Welcome to RouterOS!
   1) Set a strong router password in the System > Users menu
   2) Upgrade the software in the System > Packages menu
   3) Enable firewall on untrusted networks
-----------------------------------------------------------------------------
CPE RouterMode:
 * wireless interface connected to providers network (WAN port);
 * WAN port is protected by firewall and enabled DHCP client
LAN Configuration:
    IP address 192.168.88.1/24 is set on ether1 (LAN port)
    DHCP Server: enabled;
    DNS: enabled;
WAN (gateway) Configuration:
    gateway:  lte1 ;
    ip4 firewall:  enabled;
    NAT:   enabled;
I think i should be able to reach internet with this setup but not. (ping to 8.8.8.8 return no route to host error)
I see that the internet adress is 0.0.0.0, that could be the issue (maybe BH mobile doesnt give me an ip)
internet_ip_adress.png
Many thanks for your time =D
jund
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: Cliff007 and 106 guests