Community discussions

MikroTik App
 
Smaak
just joined
Topic Author
Posts: 1
Joined: Sun Feb 14, 2021 3:06 pm

[Beginner] WiFi without internet access

Sun Feb 14, 2021 3:24 pm

Dear forum members,

I would like to ask for an assistance! I just removed the router from the ISP provider which gives me IPTV and Network access by configuring additional bridge, adding new IP->Firewall NAT (masquerade), some little changes to the DHCP Client (changing Interface from ether1 to bridgeIPTV). This has been configured on MikroTik RouterOS 6.48.1 model = RB962UiGS-5HacT2HnT.
BUT ... Now I am able to connect to the wlan1 (WF) and I do receive an IP 192.168.1.xxx but without internet access.

You may find the /export below:
[admin@MikroTik] > /export
# feb/14/2021 14:59:24 by RouterOS 6.48.1
# software id = AVLJ-C76C
#
# model = RB962UiGS-5HacT2HnT
# serial number = BEC40A******
/interface bridge
add admin-mac=74:4D:**:**:**:** auto-mac=no comment=defconf name=bridge
add name=bridgeIPTV
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=Pass1 \
supplicant-identity="" wpa2-pre-shared-key=******
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=Pass2 \
supplicant-identity="" wpa2-pre-shared-key=******
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
disabled=no distance=indoors installation=indoor security-profile=Pass1 \
ssid=WF wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX \
disabled=no distance=indoors frequency=auto installation=indoor mode=\
ap-bridge security-profile=Pass2 ssid=WF2 wireless-protocol=802.11
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridgeIPTV comment=defconf interface=ether2
add bridge=bridgeIPTV comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
add bridge=bridgeIPTV interface=ether1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
192.168.88.0
/ip dhcp-client
add comment=defconf disabled=no interface=bridgeIPTV
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" \
connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" disabled=yes \
ipsec-policy=out,none out-interface-list=WAN
add action=masquerade chain=srcnat out-interface=bridgeIPTV
/system clock
set time-zone-name=Europe/Sofia
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
[admin@MikroTik] >

It would be awesome if somebody help me fix this issue!

Thank you in advance for the assistance!
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 6171
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: [Beginner] WiFi without internet access

Tue Feb 16, 2021 3:55 pm

Not swept up on IPTV stuff but did note the following......

maybe add this line to the existing setup????
/interface list member
add interface=bridgeIPTV list=WAN ???????????????????


Can you confirm on dhcp client that you are
a. bound, and
b. when double clicking on the client connection, does the status tab show gateway and other connected info??

Finally, normally IPTV and the like over ISP is configured to a specific VLAN, just curious as to whether or not this may be the case here to0????
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!

Who is online

Users browsing this forum: Bing [Bot], Joe1962, lghikas and 59 guests