Community discussions

MikroTik App
 
deoner
just joined
Topic Author
Posts: 1
Joined: Mon Feb 15, 2021 1:58 pm

Port Forwarding after ISP Switch

Mon Feb 15, 2021 2:44 pm

Hi everyone!

I just switched my ISP and ran into some problemes regarding port forwarding.
The new ISP uses VLAN on the DSL Network so my WAN internface is now VLAN1 instead of ether1.

I want to forward port request from anywhere on the web on port 80 to 192.168.1.198 and port 32400 to 192.168.1.2.
Configuration as in the screenshots but it is not working.

Am i doing anything wrong?

ty
You do not have the required permissions to view the files attached to this post.
 
rjow2021
just joined
Posts: 24
Joined: Thu Nov 19, 2020 6:26 pm

Re: Port Forwarding after ISP Switch

Mon Feb 15, 2021 5:21 pm

/ip firewall nat

add action=dst-nat chain=dstnat comment="plex forwarding" dst-port=public port set in Plex in-interface=ether1 log=yes protocol=tcp to addresses=192.168.1.2 to-ports=32400

add action=dst-nat chain=dstnat comment="channels forwarding" dst-port=80 in-interface=ether1 log=yes protocol=tcp to-addresses=192.168.1.198 to-ports=80
 
tdw
Forum Veteran
Forum Veteran
Posts: 709
Joined: Sat May 05, 2018 11:55 am

Re: Port Forwarding after ISP Switch

Mon Feb 15, 2021 5:23 pm

Screenshots of winbox/webfig pages are generally not very useful, the output of /export hide-sensitive from a terminal window posted as code (the [] icon above the text entry box on the forum page) shows the precise configuration
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 6156
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Port Forwarding after ISP Switch

Mon Feb 15, 2021 6:44 pm

What ISP uses VLAN1 for connectivity, thats nuts!
Mine for fiber uses something like 32 for example.
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!

Who is online

Users browsing this forum: anav, Baidu [Spider], Bing [Bot], mkx, Moba and 63 guests