Community discussions

MikroTik App
 
User avatar
ShahabOuraie
just joined
Topic Author
Posts: 4
Joined: Thu Feb 18, 2021 11:43 am

Internet connected but no connection to ADSL Modem

Sun Feb 21, 2021 12:52 pm

Hi.
I have a setup like this:
ADSL modem bridged to ---> MTK`s ether1
Laptop ---> connected to MTK`s ether3
--------------------------------------------------
Address list:
10.0.0.2/30 for ether1 (ADSL ip is 10.0.0.1)
10.11.12.1/24 for ether3 (Laptop ip is 10.11.12.13)
--------------------------------------------------
PING:
I have ping from laptop to these IPs:
10.11.12.1 (MTK`s ether3)
10.0.0.2 (MTK`s ether1)
8.8.8.8 (Internet is OK!)

However, I cannot ping ADSL modem or open the web console for it with the ip of 10.0.0.1 but in winbox, I can ping 10.0.0.1
--------------------------------------------------
Configuration:
export
# jan/02/1970 02:44:10 by RouterOS 6.48.1
# software id = KGXV-063F
# model = 951Ui-2HnD
/interface pppoe-client
add add-default-route=yes dial-on-demand=yes disabled=no interface=ether1 \
    name=PPPoE-to-Dlink password=**** user=**********
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip address
add address=10.11.12.1/24 comment=Local-network interface=ether3 network=\
    10.11.12.0
add address=10.0.0.2/30 comment=Dlink-network interface=ether1 network=\
    10.0.0.0
/ip firewall nat
add action=src-nat chain=srcnat comment=\
    "STATIC-PUBLIC-IP" to-addresses=x.xxx.xx.xxx
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www address=10.11.12.0/24
set ssh address=10.11.12.0/24
set api disabled=yes
set winbox address=10.11.12.0/24
set api-ssl disabled=yes
What`s the problem (It used to works before reset!)?
 
User avatar
ShahabOuraie
just joined
Topic Author
Posts: 4
Joined: Thu Feb 18, 2021 11:43 am

Re: Internet connected but no connection to ADSL Modem

Sun Feb 21, 2021 1:14 pm

OK, it was:
chain=srcnat action=src-nat to-addresses=x.xxx.xx.xxx
instead of
action=masquerade
that caused the problem; As discussed here.
Can anyone please explain me why?

Who is online

Users browsing this forum: No registered users and 61 guests