device: RB5009
firmware: v7.1.1
wan1 (eth1): 1Gbps DHCP
wan2 (eth2): 100Mbps DHCP
scenarios: gaming and online streaming.
Q1: If I set up a QCC load-balance by executing the following commands, what happened to the traffic if one of the links is down?
Code: Select all
/routing table
add fib name=route1
add fib name=route2
/ip firewall mangle
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local new-connection-mark=pcc1 \
passthrough=yes per-connection-classifier=both-addresses:2/0 src-address=192.168.100.0/24
add action=mark-routing chain=prerouting connection-mark=pcc1 new-routing-mark=route1 passthrough=yes src-address=\
192.168.100.0/24
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local new-connection-mark=pcc2 \
passthrough=yes per-connection-classifier=both-addresses:2/1 src-address=192.168.100.0/24
add action=mark-routing chain=prerouting connection-mark=pcc2 new-routing-mark=route2 passthrough=yes src-address=\
192.168.100.0/24
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=ether1 new-connection-mark=pcc1
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=ether2 new-connection-mark=pcc2
add action=mark-routing chain=output connection-mark=pcc1 new-routing-mark=route1
add action=mark-routing chain=output connection-mark=pcc2 new-routing-mark=route2
Many thanks!