Community discussions

MUM Europe 2020
 
ourdele
just joined
Topic Author
Posts: 7
Joined: Mon Dec 31, 2007 2:33 pm

Help router board 133c configuration setting is not saving

Mon Dec 31, 2007 2:43 pm

i have two router board 133c which i tried to configure for my clients but each time i reboot the router or due to power outage, it returns back to its default setting.

Pls what can be wrong? After the settings, its works perfectly before reboot!!!!!!!!

Help
 
oops1180
just joined
Posts: 19
Joined: Mon Jun 18, 2007 10:53 pm
Location: Iraq/Baghdad

Re: Help router board 133c configuration setting is not saving

Mon Dec 31, 2007 11:24 pm

Hi.... check your Bordar battry maybe it's over... :shock:
 
ourdele
just joined
Topic Author
Posts: 7
Joined: Mon Dec 31, 2007 2:33 pm

Re: Help router board 133c configuration setting is not saving

Tue Jan 01, 2008 2:42 pm

Hi.... check your Bordar battry maybe it's over... :shock:
Please how do i check the battery? i just ordered it newly. what can i do?
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: Help router board 133c configuration setting is not saving

Mon Jan 07, 2008 10:48 pm

Greetings from Miramar Beach, Florida!

I have a set of RB133's. No battery. No Realtime clock, as it were. To get the clock back up to the correct time, I set up one of my radius boxes as an NTP server. Otherwise, you are going to be set to dec/31/1999 at 18:00 (time equiv to -1) every time you loose power/reboot.
 
Tanker
Member Candidate
Member Candidate
Posts: 131
Joined: Fri Nov 24, 2006 10:46 am

Re: Help router board 133c configuration setting is not saving

Fri Jan 18, 2008 4:15 pm

Try enabling NTP Client in the packages....

Reboot...

Set the NTP client to:

146.64.241.228 and,
146.64.241.229

set your system to your country clock...

enable the NTP Client... and it should synchronize the correct time.....

T

Who is online

Users browsing this forum: erlinden and 43 guests