Page 1 of 1

How to remove log messages?

Posted: Wed Jan 16, 2008 2:58 pm
by mangust
HI.
How to remove log messages that is stored on disk?
How to remove graf info that is stored on disk?
Is it possible to clear LOG window?

Thanks

Re: How to remove log messages?

Posted: Wed Jan 16, 2008 6:07 pm
by dawam
How to remove log messages that is stored on disk?
Is it possible to clear LOG window?
/system logging action
set memory memory-lines=1
/system logging action
set memory memory-lines=100

This is in the forum somewhere,
How to remove graf info that is stored on disk?
Thanks
Look inside tool - > graphing menu

Re: How to remove log messages?

Posted: Tue Feb 19, 2008 2:43 am
by alternativi
thank you very much my friend it worked..ByeBye

Re: How to remove log messages?

Posted: Sat Mar 08, 2008 11:22 pm
by ahmedsaffar76
How to remove graf info that is stored on disk?
Hi ;
I think you should change your settings in tools -> graphing to not to store in the disk and later to store in the disk .
try this way .
for my self i will not erase it will it give me an idea about how is service level my isp and my client consumption to the internet which it at least push me fowrward to improve my internet .
:lol:
with best regards .

Re: How to remove log messages?

Posted: Tue May 24, 2011 11:38 am
by el berto
What about erasing error log messages stored on disk?
Scripts shown before works correctly only if action=memory, but not if action=disk......

Re: How to remove log messages?

Posted: Thu Oct 27, 2011 12:47 am
by bunc1112
Found a solution :)

script

add name="Clear Log" policy=ftp,reboot,read,write,policy,winbox,password,sniff \
source=\
"/system logging action\r\
\nset 1 disk-lines=1\r\
\nset 1 disk-lines=100"

where 1 is disk and it should be viewed if 1 or 0 is disk...in my MT 1 is disk and 0 is memory as seen below

/system logging action> print
Flags: * - default
# NAME TARGET REMOTE
0 * memory memory
1 * disk disk
2 * echo echo
3 * remote remote 0.0.0.0

or here is the code for memory or disk

/system logging action
set memory memory-lines=1
/system logging action
set memory memory-lines=100

/system logging action
set disk disk-lines=1
/system logging action
set disk disk-lines=100

Re: How to remove log messages?

Posted: Sat Aug 10, 2013 7:39 pm
by javierc
Hola, muchas gracias por tu post, me ha sido de gran ayuda.

Me gustaría guardar el log de una semana, calculo que con unas 10000 líneas me valdría, pero no sé si esto saturaría la memoria del router, ¿sabéis cuál es un máximo razonable? He leído que el máximo eran 100, pero si le pones 10000 y luego haces print value-list el valor aparece.

Saludos