Community discussions

MikroTik App
 
trottolino1970
Member Candidate
Member Candidate
Topic Author
Posts: 192
Joined: Thu May 17, 2007 4:25 pm
Contact:

how block connection of p2p?

Fri Jan 18, 2008 5:18 pm

how block connection of p2p?
 
User avatar
jwcn
Forum Guru
Forum Guru
Posts: 1501
Joined: Sun Aug 27, 2006 6:49 am
Location: Maryland, USA
Contact:

Re: how block connection of p2p?

Sat Jan 19, 2008 5:23 am

wiki.mikrotik.com

and read the manual.
 
User avatar
mushmx
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sat Jul 21, 2007 7:01 pm
Location: Mexico

Re: how block connection of p2p?

Mon Jan 21, 2008 12:16 am

Do the next....

IP -> FIREWALL

add a new rule with this parameter:

1.- P2P : ALL
2.- PANEL ACTION: DROP

This rule must block all p2p connection
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24496
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: how block connection of p2p?

Mon Jan 21, 2008 10:28 am

you have to put that rule in the "forward chain".

/ip firewall filter add chain=forward p2p=all-p2p action=drop
No answer to your question? How to write posts
 
User avatar
ahmedsaffar76
Member
Member
Posts: 307
Joined: Sun Feb 17, 2008 2:56 pm
Location: Iraq

Re: how block connection of p2p?

Sat Mar 01, 2008 1:43 am

Hi ;
i just put this rule in the firewall and i will monitor who will complain and from what .
during that how can i know all the list of p2p to check if this rule blocking them or not .
with best regards .
 
User avatar
eebng_1422
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Sun Dec 23, 2007 12:39 am
Location: Assiut, Egypt
Contact:

Re: how block connection of p2p?

Sat Mar 01, 2008 1:27 pm

thanks mr. normis.
but i want to ask you some questions and also i want you to reply by quick examples
1. how can i block downloading specific files like mp3 by using mikrotik firewall ???
2. how can i block a certain sites from its ip or its domain name ???
thanks alot :lol:
============
Ahmed Bakhiet
skype Name: abakhiet
Mob: +2/0108944553
Move 2 Improve
 
User avatar
ahmedsaffar76
Member
Member
Posts: 307
Joined: Sun Feb 17, 2008 2:56 pm
Location: Iraq

Re: how block connection of p2p?

Sat Mar 01, 2008 5:41 pm

thanks mr. normis.
but i want to ask you some questions and also i want you to reply by quick examples
1. how can i block downloading specific files like mp3 by using mikrotik firewall ???
2. how can i block a certain sites from its ip or its domain name ???
thanks alot :lol:
Hi ;
as i know that you could block the access and the download for any type of files and url by using the web proxy .
because in web-proxy cache you will only block doing cache to the .mp3 files or any other type or url will be added to the cache table .
by adding what you need to block to the access list and use deny for them then the MT will block them .
for example to block the downloading of .mp3 fles , use the following :
/ ip web-proxy access
add src-address=!xxx.xxx.xxx.0/24 url="\\.mp3\$" action=deny comment="" \
disabled=no
add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
disabled=no
add src-address=!xxx.xxx.xxx.0/24 action=allow comment="" disabled=no

these lines will block all you from accessing the mp3 files and the telnet & spam e-mail .
will be waiting Norims feedback about how to block the download from the firewall .

by theway , last night i add the rule to block the p2p and after that i installed lime wire to my pc , i start using it and made a download from it while the rule was reading dropped packates .
i think this rule should stop lime wire 100% , ???? :?
waiting your reply eagerly .
with best regards .

Who is online

Users browsing this forum: comet48, gazingbazooka, lava34522 and 97 guests