Community discussions

MikroTik App
 
macro26
just joined
Topic Author
Posts: 2
Joined: Fri Jun 02, 2006 3:25 am

Hotspot Walled garden access msn and winbox

Fri Jan 18, 2008 7:36 pm

Hi, I have a problem with the hotspot walled garden and ip walled garden, I need to be reachable with winbox and messenger without authentication of the hotspot.

Look around the forum and not get information on what port, ip and domains I release through the walled garden, so that users can take any messenger and winbox ip of the lan without authentication (hotspot interface).

i have access to internal resources (printer, mail server, ftp) with walled garden and walled garden ip

Probe ports 443 1863 8291 but dont work msn and winbox is not an option enable the transparent proxy in mikrotik hotspot

I am already running Load Balancing over Multiple Gateways with transparent proxy(linux squid) and parent control(linux dansguardian)

clients (10.1.1.0/24) <-------> (10.1.1.11)MK V3(192.168.14.1)wan1<------>(192.168.14.15)proxy and parent control
(192.168.15.1)wan2<------>(192.168.15.15)proxy and parent control


Someone can help and 1 month ago that I tested and I could not make it work. i have version 3 mikrotik

Sorry my English
Perdon por mi Ingles
 
User avatar
mushmx
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sat Jul 21, 2007 7:01 pm
Location: Mexico

Re: Hotspot Walled garden access msn and winbox

Mon Jan 21, 2008 12:27 am

i have access to internal resources (printer, mail server, ftp) with walled garden and walled garden ip

Probe ports 443 1863 8291 but dont work msn and winbox is not an option enable the transparent proxy in mikrotik hotspot

Sorry my English
Perdon por mi Ingles

Ok, veo que hablas español creo que será más facil decirte eso en nuestro idioma nativo aunque no es lo correcto ya que es un forum internacional y se debe escribir en ingles todo asi que lo escribire en ambos idiomas.

¿Tu hotspot es privado o es para acceso publico?
¿Sabes que equipos se conectaran a tu hotspot?

Suponiendo que conozcas que equipos se van a conectar puedes intentar darle permisos con la MAC de los equipos y los agregas en el IP Binding...........

------------------------------------------------------------
Are the hotspot is public o private?
Do you know what pc or notebook connect to the hotspot?

Well if you know the MAC of your pc's you can add the MAC into the IP Binding...
 
macro26
just joined
Topic Author
Posts: 2
Joined: Fri Jun 02, 2006 3:25 am

Re: Hotspot Walled garden access msn and winbox

Thu Jan 24, 2008 6:08 pm

Gracias si me es mas facil en Español pero no se puede .

Yo no necesito dejar acceder 1 pc o mac address , sino que todas las pc
tenga acceso winbox y msn sin necesidad de estar login en el hotspot.

Ya tengo funcionando el IP binding con algunos clientes super administrativos

Es privado el hotspot

Gracias por responder
----------------------------------------------------
I do not need to leave access 1 pc or mac address, but that all pc
Access winbox and messenger without being in the hotspot login.

I already have operating IP binding with some customers super administrative

It is the private hotspot

Thanks for respond
 
ignaciobugueno
just joined
Posts: 2
Joined: Wed Aug 25, 2010 8:49 pm

Re: Hotspot Walled garden access msn and winbox

Fri May 13, 2011 7:20 am

You must to add the next.

/ip hotspot walled-garden
add action=allow disabled=no dst-host=*.msn.com
add action=allow disabled=no dst-host=*.live.com
add action=allow disabled=no dst-host=ANOTHER SERVERS

Regards,

Who is online

Users browsing this forum: AliShawkat, Waltergem and 44 guests