Community discussions

 
Fumi
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 97
Joined: Fri Jul 28, 2006 10:12 am

Equal bandwidth PCQ?¿

Fri Mar 13, 2009 7:53 pm

Hi Tik people!!

How I can make Equal Bandwidth for a Number of Users withot known my ISP bandwidth?
I have a critical connection (3mbps or 2mbps or less) and I need to distribute my bandwidth in all moment, dinamically!

Thanks!
 
User avatar
Egate
Long time Member
Long time Member
Posts: 547
Joined: Thu May 15, 2008 10:43 am
Location: South Africa

Re: Equal bandwidth PCQ?¿

Sun Mar 15, 2009 10:30 am

Look at WIKI or search forum. Many setups like that.
Happy days. :-)
 
User avatar
taglio
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Wed Nov 12, 2008 4:55 pm
Location: 34T, Barcelona, Spain

Re: Equal bandwidth PCQ?¿

Mon Mar 16, 2009 2:52 pm

Hi there, i have the same problem and i don't know if i resolve it in a good way. I simply want to shape traffic between users in a dinamic way [without using address-list and without know the bandwith that i have]. Please mikrotik gurus help us in this critical configuracion!!

[toor@extreme] /ip firewall mangle> export
# mar/16/2009 13:50:34 by RouterOS 3.20
# software id = 4H1M-LTT
#
/ip firewall mangle
add action=mark-connection chain=forward comment="" disabled=no new-connection-mark=lan passthrough=yes src-address=192.168.1.0/24
add action=mark-packet chain=forward comment="" connection-mark=lan disabled=no new-packet-mark=lan-packet passthrough=no
add action=log chain=forward comment="" disabled=no log-prefix="MANGLE: NOT MARKED:"
[toor@extreme] /ip firewall mangle>

[toor@extreme] /queue type>
add kind=pcq name=pcq-download pcq-classifier=dst-address pcq-limit=20 pcq-rate=0 pcq-total-limit=500
add kind=pcq name=pcq-upload pcq-classifier=src-address pcq-limit=20 pcq-rate=0 pcq-total-limit=500
[toor@extreme] /queue type>

[toor@extreme] /queue tree> export
# mar/16/2009 13:51:38 by RouterOS 3.20
# software id = 4H1M-LTT
#
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=download packet-mark=lan-packet parent=ether1 priority=1 queue=\
pcq-download
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=upload packet-mark=lan-packet parent=wlan1 priority=1 queue=\
pcq-upload
[toor@extreme] /queue tree>


this will be sufficient??????


Thank you very much.
.mhavoc world

Who is online

Users browsing this forum: No registered users and 28 guests