Community discussions

 
artgen
just joined
Topic Author
Posts: 1
Joined: Fri Apr 23, 2010 1:30 am

HELP ME PLEASE!!!

Fri Apr 23, 2010 1:46 am

I have this problem: i have installed mikrotik 2.9.27 and i have problem with port 80.My internet its 4MB/s and when i tested with mikrotik the bandwith it's ok but the internet it's very slowly!!!???WHY???i HAVE NO RULES ON FIREWALL ONLY CONFIGURATED NAT WITH masquerade and other simples rules. I tested the interface and its ok?i want to localize the problem on mikrotik because i dont know where is it!!! WHEN I PUT THE INTERNET in different router example Linksys the internet its ok. Sorry for my english very well english :-) help me please
 
akosenko
newbie
Posts: 46
Joined: Fri Aug 21, 2009 8:56 am
Location: Lipetsk, Russia

Re: HELP ME PLEASE!!!

Fri Apr 23, 2010 9:13 am

maybe you're must change MSS, i.e. like this:

ip firewall mangle print
Flags: X - disabled, I - invalid, D - dynamic
0 ;;; Change MSS for outgoing traffic
chain=postrouting action=change-mss new-mss=1452 tcp-flags=syn protocol=tcp src-address-list=users out-interface=pppoe-out1 tcp-mss=1453-65535
 
GuJack20
Trainer
Trainer
Posts: 322
Joined: Sat Jun 12, 2004 9:44 pm
Location: Tirana
Contact:

Re: HELP ME PLEASE!!!

Sat Apr 24, 2010 8:33 pm

First of all please upgrade to a newer version (legal hopefully..)..
--Do you remember that guy who gave up? Neither does anybody else!
 
kazanova
Member
Member
Posts: 407
Joined: Tue Sep 06, 2005 11:52 am

Re: HELP ME PLEASE!!!

Sat Apr 24, 2010 9:41 pm

do you use web proxy?
انا انزلنا التوراه فيها هدى ونور يحكم بها النبيون الذين اسلموا للذين هادوا والربانيون والاحبار بما استحفظوا من كتاب الله وكانوا عليه شهداء فلا تخشوا الناس واخشون ولا تشتروا باياتي ثمنا قليلا ومن لم يحكم بما انزل الله فاولئك هم الكافرون

Who is online

Users browsing this forum: dioeyandika and 43 guests