Community discussions

MikroTik App
 
ctech4285
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 90
Joined: Sat Aug 15, 2009 8:49 pm

netinstall not working

Thu Aug 05, 2010 1:04 am

i have used netinstall a dozen times, but on this board, a new RB433AH it just does not want to work right.
i followed the manual http://wiki.mikrotik.com/wiki/Netinstall to the letter.
oh npk version 4.11 stable
it hangs on "Waiting for installation server..."
in Netinstall the RB433AH showed up and is 'ready' after selecting packages and clicking install nothing happens and the RB is "Waiting for installation server..."


serial output:
RouterBOOT booter 2.23

RouterBoard 433AH

CPU frequency: 680 MHz
Memory size: 128 MB

Press any key within 2 seconds to enter setup..
writing settings to flash... OK
trying bootp protocol.... OK
Got IP address: 10.1.1.5
resolved mac address 00:1D:72:CC:04:B4
transfer started ....................... transfer ok, time=2.36s
setting up elf image... OK
jumping to kernel code
Welcome to MikroTik Router Software remote installation
Press Ctrl-Alt-Delete to abort

mac-address: 00:0C:42:77:2E:11
mac-address: 00:0C:42:77:2E:12
mac-address: 00:0C:42:77:2E:13

software-id: RRHD-91A0 key:
7XWsI2T/O4JceP/Iy4VT9clE5QGY/En+kH12aMHsaJsb8QLDk4Sxiz4Unv9Tw35CizayzgDuGwtH9bAjeeFdAA==

Waiting for installation server...
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6624
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: netinstall not working

Fri Aug 13, 2010 11:27 am

Maybe you can upgrade firmware of the RouterBOARD by serial port.

Download firmware from RouterBOARD.com
Go to the BIOS of the RouterBOARD, there is option upgrade firmware over serial,
Use xmodem protocol to send firmware file from your Terminal program on Windows.
Try Netinstall one more time.
 
roborkk
just joined
Posts: 22
Joined: Mon Sep 21, 2009 12:07 am
Location: Slovak republic

Re: netinstall not working

Sat Oct 08, 2011 6:28 pm

Maybe you can upgrade firmware of the RouterBOARD by serial port.

Download firmware from RouterBOARD.com
Go to the BIOS of the RouterBOARD, there is option upgrade firmware over serial,
Use xmodem protocol to send firmware file from your Terminal program on Windows.
Try Netinstall one more time.
I have some problem as user above. Boot loader was uprgraded to 2.36, but nothing changes. Netinstall doesn;t upload any data to nand on RB.
Problem with that RB start when RB was dead with message .." system halted" , so then I formatted NAND and trying upload new routerOS. But unsucsessfull. What can I do again?
That dead RBs I have a two pieces. Thank you very much.
 
gridrun
just joined
Posts: 2
Joined: Thu Oct 18, 2012 12:18 pm

Re: netinstall not working

Thu Oct 18, 2012 12:58 pm

Transferred firmware via XMODEM.

Router said:

file transfer ok
invalid upgrade file id

Dunno what else to try??

Who is online

Users browsing this forum: pe1chl, picnicsecurity, SiB and 43 guests