Community discussions

 
accessmd
newbie
Topic Author
Posts: 35
Joined: Sat May 22, 2010 9:40 am

RB433AH and micro-SD card

Tue Oct 26, 2010 7:47 pm

I have running web-proxy of RB433AH and storage is on a 8GB micro-sd card. It is formated with 7.6GB available space for use. my confirguration is for 5,000,000KiB of data space to be used for web-proxy. Sometime, when i check on stores, the storage media are not shown. When I check on the web-proxy settings, I will notice that it is kind of reconfigured to store web-proxy to system and also there will be a new web-proxy setup(web-proxy2) with 8000 storage limit instead of web-proxy1 which was configured. Can someone let me know what is wrong.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24272
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RB433AH and micro-SD card

Wed Oct 27, 2010 9:07 am

unclear, please post examples or screenshots of problem
No answer to your question? How to write posts
 
accessmd
newbie
Topic Author
Posts: 35
Joined: Sat May 22, 2010 9:40 am

Re: RB433AH and micro-SD card

Wed Oct 27, 2010 2:09 pm

This is screen shot when things are normal
You do not have the required permissions to view the files attached to this post.
 
accessmd
newbie
Topic Author
Posts: 35
Joined: Sat May 22, 2010 9:40 am

Re: RB433AH and micro-SD card

Wed Oct 27, 2010 2:15 pm

Please advise on what to do.
You do not have the required permissions to view the files attached to this post.
 
accessmd
newbie
Topic Author
Posts: 35
Joined: Sat May 22, 2010 9:40 am

Re: RB433AH and micro-SD card

Thu Oct 28, 2010 9:58 am

Check out the screen shorts
You do not have the required permissions to view the files attached to this post.
 
accessmd
newbie
Topic Author
Posts: 35
Joined: Sat May 22, 2010 9:40 am

Re: RB433AH and micro-SD card

Thu Oct 28, 2010 10:00 am

Please I need urgent assistance on how to solve this problem.
You do not have the required permissions to view the files attached to this post.
 
accessmd
newbie
Topic Author
Posts: 35
Joined: Sat May 22, 2010 9:40 am

Re: RB433AH and micro-SD card

Thu Oct 28, 2010 10:02 am

unclear, please post examples or screenshots of problem
Hi,

I have uploaded the screen shots.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24272
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RB433AH and micro-SD card

Thu Oct 28, 2010 10:03 am

Please make two supout.rif files:

- when there is no problem
- when the drive changes to system, and problem begins

send those files to support
No answer to your question? How to write posts
 
accessmd
newbie
Topic Author
Posts: 35
Joined: Sat May 22, 2010 9:40 am

Re: RB433AH and micro-SD card

Thu Oct 28, 2010 10:38 am

Please make two supout.rif files:

- when there is no problem
- when the drive changes to system, and problem begins

send those files to support
Please where do i send it to you now?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24272
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RB433AH and micro-SD card

Thu Oct 28, 2010 10:42 am

No answer to your question? How to write posts
 
accessmd
newbie
Topic Author
Posts: 35
Joined: Sat May 22, 2010 9:40 am

Re: RB433AH and micro-SD card

Thu Oct 28, 2010 2:10 pm

I have sent the information. Please confirm receipt.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24272
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RB433AH and micro-SD card

Thu Oct 28, 2010 2:11 pm

received
No answer to your question? How to write posts
 
accessmd
newbie
Topic Author
Posts: 35
Joined: Sat May 22, 2010 9:40 am

Re: RB433AH and micro-SD card

Fri Oct 29, 2010 1:45 pm

received
Just checking if there is an update.
 
zonenet
just joined
Posts: 6
Joined: Sat Nov 06, 2010 9:40 am

Re: RB433AH and micro-SD card

Sat Nov 06, 2010 10:00 am

Yo tenia ese problema amigo con el micro sd crd lo solucione poniendo uno de 1gb parece que solo acepta eso, que parece ser suficiente, igual cambie mi equipo a rb433uah en usb hago cache proxy.



Friend I had that problem with the micro sd crd solve it by putting a 1GB seems to only accept that which seems to be enough, just change my computer to do usb rb433uah in proxy cache.
 
zonenet
just joined
Posts: 6
Joined: Sat Nov 06, 2010 9:40 am

Re: RB433AH and micro-SD card

Sat Nov 06, 2010 8:19 pm

prueba con micro sd de 1gb
 
daviddem
Frequent Visitor
Frequent Visitor
Posts: 62
Joined: Sun Sep 18, 2011 12:16 pm

Re: RB433AH and micro-SD card

Mon Dec 26, 2011 10:15 am

Sorry to revive an old post, but I see this problem has been around for a long time now. I am trying to use a 4Gb Sandisk Mobile Ultra SDHC with my 450G (latest RouterOS version). This particular card is listed in the Wiki as supported hardware for the 450G and I have exactly the same problem as described above.

Any hint of a solution or cause of the problem?
 
accessmd
newbie
Topic Author
Posts: 35
Joined: Sat May 22, 2010 9:40 am

Re: RB433AH and micro-SD card

Mon Dec 26, 2011 11:07 am

Unable to get any solution. I had since disabled web cache on the device.
 
daviddem
Frequent Visitor
Frequent Visitor
Posts: 62
Joined: Sun Sep 18, 2011 12:16 pm

Re: RB433AH and micro-SD card

Mon Dec 26, 2011 8:56 pm

Really? So then does everyone have that same problem or have some people had success with their SD cards?
 
daviddem
Frequent Visitor
Frequent Visitor
Posts: 62
Joined: Sun Sep 18, 2011 12:16 pm

Re: RB433AH and micro-SD card

Wed Dec 28, 2011 8:13 am

Actually I was also reading this post and it's the same for me, I have to open the case, pull the card, and reinsert it to get it to reappear. Rebooting alone does not bring it back. I can see no reason why that would be, other than the card not being physically properly seated in the slot. Maybe a combination of a thin card, with the fact that the contacts are upside down (is this right?) is causing this? Or the card should maybe not be inserted all the way, but pulled back 1mm or so? Next time I will try to stick a piece of paper underneath the card when I insert it, see if this helps.
 
daviddem
Frequent Visitor
Frequent Visitor
Posts: 62
Joined: Sun Sep 18, 2011 12:16 pm

Re: RB433AH and micro-SD card

Thu Dec 29, 2011 5:48 am

OK I have now reinstalled my SD card in the 450G. I managed to slide two layers of paper underneath the SD card in the slot. I also pulled back the card about 1mm from the end of the slot.

So far so good, 12 hours and the disk is still present.

I moved the user-manager and web-proxy stores to the SD card and my "blocks written per hour on the NAND" stat went from a whopping 10,000+ to less than 1,000.

So if my calcs in this post are correct, the NAND should now last 100 years...

Who is online

Users browsing this forum: No registered users and 36 guests