Community discussions

MikroTik App
 
Myron
Member Candidate
Member Candidate
Topic Author
Posts: 253
Joined: Sat Sep 05, 2009 3:17 am
Location: Boracay, Philippines

8am to 5 pm only

Fri Dec 17, 2010 9:36 am

Hi to all expert

Can you please share your idea how to make a script example my WAN port i want to start my connection at 8AM and off in 5PM.

Thanks to all and Merry Christmas
 
ditonet
Forum Veteran
Forum Veteran
Posts: 841
Joined: Mon Oct 19, 2009 12:52 am
Location: Europe/Poland/Konstancin-Jeziorna
Contact:

Re: 8am to 5 pm only

Fri Dec 17, 2010 11:26 am

Hi,

Add firewall filter rule which allow traffic only from 8 AM to 5 PM, thats all.
time_property.JPG
Regards, Grzegorz.
You do not have the required permissions to view the files attached to this post.
Grzegorz | MTCNA, MTCRE, MTCSE | konsultacje MikroTik Warszawa
It is a book about a Spanish guy called Manual. You should read it. - Dilbert
 
blake
Member
Member
Posts: 426
Joined: Mon May 31, 2010 10:46 pm
Location: Arizona

Re: 8am to 5 pm only

Fri Dec 17, 2010 2:08 pm

Or
/ip firewall filter
add chain=forward action=accept out-interface=ether1 time=8h-17h,sun,mon,tue,wed,thu,fri,sat
add chain=forward action=drop out-interface=ether1 comment="Block traffic if outside permitted time range"
IT consultant. Network manager. Packet junkie.
1-928-328-1509

Who is online

Users browsing this forum: hak8or and 35 guests