Community discussions

MikroTik App
 
alfrqan
newbie
Topic Author
Posts: 29
Joined: Fri Jun 19, 2009 2:44 pm

Setup another hotspot but No Inernet

Fri Apr 15, 2011 12:00 pm

HI

I have mikrotik v4 with hotspot 1 lan and 1 wan pppoe
now, i need to set up another hotspot with another lan card Lan2
I set up the second hotspot with another pool address
the problem i can not get internet to the new hotspot!!
some device is working and some is not!!
the i change the new hotspot pool addres to the same pool of the first hotspot but still there is no internnet

could some body help!
 
Myron
Member Candidate
Member Candidate
Posts: 253
Joined: Sat Sep 05, 2009 3:17 am
Location: Boracay, Philippines

Re: Setup another hotspot but No Inernet

Fri Apr 15, 2011 3:24 pm

HI

I have mikrotik v4 with hotspot 1 lan and 1 wan pppoe
now, i need to set up another hotspot with another lan card Lan2
I set up the second hotspot with another pool address
the problem i can not get internet to the new hotspot!!
some device is working and some is not!!
the i change the new hotspot pool addres to the same pool of the first hotspot but still there is no internnet

could some body help!
i guess you setup second hotspot in same interface right? i think its not good to setup 2 hotspot in same interface the solution is create vlans per hotspot.

thanks
 
alfrqan
newbie
Topic Author
Posts: 29
Joined: Fri Jun 19, 2009 2:44 pm

Re: Setup another hotspot but No Inernet

Sat Apr 16, 2011 11:14 pm

HI

I have mikrotik v4 with hotspot 1 lan and 1 wan pppoe
now, i need to set up another hotspot with another lan card Lan2
I set up the second hotspot with another pool address
the problem i can not get internet to the new hotspot!!
some device is working and some is not!!
the i change the new hotspot pool addres to the same pool of the first hotspot but still there is no internnet

could some body help!
i guess you setup second hotspot in same interface right? i think its not good to setup 2 hotspot in same interface the solution is create vlans per hotspot.

thanks
I have already installed second lan adapter!!!now i am having 2 lans and 1 wan!
and i mean i install hotspot1 in LAN and hotspot2 in LAN2
but i am having problem to get internet through LAN2 some devices are getten internet and some is not!!

Who is online

Users browsing this forum: No registered users and 42 guests