Community discussions

MUM Europe 2020
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Poor SXT 5HnD Speed PTP

Tue May 03, 2011 12:05 am

Alright i'm a bit frustrated now. I bought these little babies thinking i could achieve a 100Mb link between two sites. I currently have them setup on my kitchen table, about 4ft apart.

I am getting 12Mb Rx, 22Mb Tx. Using Btest > Btest from 1 laptop to the other laptop.


After messing around with the little guys i found a simple tutorial to setup the Point to Point configuration. This was the ptp using bridge mode and VPLS/MPLS Link
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Tue May 03, 2011 5:34 am

A little more information about my setup.

These devices arrived today. I took them out of the box, and started poking around at them. I've since realized just how complex the setup is. I can also see how flexible they are. Clearly they are designed for much more than my simple p2p link.

After messing with as many settings as i could and nothing worked i found a tutorial on the wiki. After that failed to work i upgraded to 5.2, then did a factory reset. I then followed the tutorial again, and it went flawlessly. I then changed the IP of one of the devices to 192.168.88.2. Other than that, they're virgin devices, with the tutorial copy/ pasted into the console, and the ip changed.


Oh also, i had to remove the band=5ghz variable. It errored out every time i tried it. Maybe thats my issue.

I'd be happy to provide any more information requested. If someone can tell me how to export my settings i'll do that too.
 
fewi
Forum Guru
Forum Guru
Posts: 7734
Joined: Tue Aug 11, 2009 3:19 am

Re: Poor SXT 5HnD Speed PTP

Tue May 03, 2011 5:57 am

To show configuration, use export commands. For example, to show wireless interface settings run "/interface wireless export". To show IP address configuration run "/ip address export". You can show status by running print commands, there are enhancements to them. With IP addressing common ones would be "/ip address print detail" and "/ip address print detail". Detail views are usually better as they do not hide or abbreviate information. It's nice to wrap the output of the commands in
 tags when posting it here so it stays legible.

Export commands export everything in lower levels, too: "/ip firewall export" exports "/ip firewall filter", "/ip firewall nat", and so on. Consequently "/export" exports the entire router config, but that is usually overkill for specific questions and leads to walls of text difficult to sift through. 

Can't help beyond that, I do not use Mikrotik for wireless. But hopefully that will get someone else going.
Last edited by fewi on Tue May 03, 2011 6:00 am, edited 1 time in total.
Specific answers require specific questions. When in doubt, post the output of "/ip address print detail", "/ip route print detail", "/interface print detail", "/ip firewall export", and an accurate network diagram.
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Tue May 03, 2011 6:00 am

Thanks, i did a couple support dumps, but i'll do those as well. Thanks!
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Tue May 03, 2011 6:07 am

Searching for export in the "manual" just brings me to "Dude Export" =\
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Tue May 03, 2011 6:11 am

Bridge Wireless Configuration
/interface wireless export
# jan/02/1970 02:25:36 by RouterOS 5.2
# software id = 7EHU-202S
#

/interface wireless
set 0 adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 area="" \
    arp=enabled band=5ghz-a/n basic-rates-a/g=6Mbps bridge-mode=enabled \
    channel-width=20mhz compression=no country=no_country_set \
    default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=\
    0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=\
    no disconnect-timeout=3s distance=dynamic frame-lifetime=0 frequency=5180 \
    frequency-mode=manual-txpower frequency-offset=0 hide-ssid=no \
    ht-ampdu-priorities=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 \
    ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 \
    ht-extension-channel=disabled ht-guard-interval=any ht-rxchains=0 \
    ht-supported-mcs="mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mc\
    s-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,\
    mcs-20,mcs-21,mcs-22,mcs-23" ht-txchains=0 hw-fragmentation-threshold=\
    disabled hw-protection-mode=none hw-protection-threshold=0 hw-retries=7 \
    l2mtu=2290 mac-address=00:0C:42:98:2F:4D max-station-count=2007 mode=\
    bridge mtu=1500 name=wlan1 noise-floor-threshold=default nv2-cell-radius=\
    30 nv2-noise-floor-offset=default nv2-preshared-key="" nv2-qos=default \
    nv2-queue-count=2 nv2-security=disabled on-fail-retry-time=100ms \
    periodic-calibration=default periodic-calibration-interval=60 \
    preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=\
    000C42982F4D rate-set=default scan-list=default security-profile=default \
    ssid=MPLS station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=\
    6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps tdma-period-size=2 \
    tx-power-mode=default update-stats-interval=disabled wds-cost-range=\
    50-150 wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no \
    wds-mode=disabled wireless-protocol=nv2 wmm-support=disabled
/interface wireless manual-tx-power-table
set wlan1 manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9M\
    bps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17,HT20-0:\
    17,HT20-1:17,HT20-2:17,HT20-3:17,HT20-4:17,HT20-5:17,HT20-6:17,HT20-7:17,H\
    T40-0:17,HT40-1:17,HT40-2:17,HT40-3:17,HT40-4:17,HT40-5:17,HT40-6:17,HT40-\
    7:17"
/interface wireless nstreme
set wlan1 disable-csma=no enable-nstreme=no enable-polling=yes framer-limit=\
    3200 framer-policy=none
/interface wireless align
set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\
    00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \
    frames-per-second=25 receive-all=no ssid-all=no
/interface wireless sniffer
set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
    multiple-channels=no only-headers=no receive-errors=no streaming-enabled=\
    no streaming-max-rate=0 streaming-server=0.0.0.0
/interface wireless snooper
set channel-time=200ms multiple-channels=yes receive-errors=no

 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Tue May 03, 2011 6:13 am

Station Wireless Configuration
 /interface wireless export
# jan/02/1970 02:27:07 by RouterOS 5.2
# software id = Y5QH-TJ1Q
#
/interface wireless security-profiles
set default authentication-types="" eap-methods=passthrough group-ciphers="" \
    group-key-update=5m interim-update=0s management-protection=disabled \
    management-protection-key="" mode=none name=default radius-eap-accounting=\
    no radius-mac-accounting=no radius-mac-authentication=no \
    radius-mac-caching=disabled radius-mac-format=XX:XX:XX:XX:XX:XX \
    radius-mac-mode=as-username static-algo-0=none static-algo-1=none \

    static-algo-2=none static-algo-3=none static-key-0="" static-key-1="" \
    static-key-2="" static-key-3="" static-sta-private-algo=none \
    static-sta-private-key="" static-transmit-key=key-0 supplicant-identity=\
    MikroTik tls-certificate=none tls-mode=no-certificates unicast-ciphers="" \
    wpa-pre-shared-key="" wpa2-pre-shared-key=""
/interface wireless
set 0 adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 area="" \
    arp=enabled band=5ghz-a/n basic-rates-a/g=6Mbps bridge-mode=enabled \
    channel-width=20mhz compression=no country=no_country_set \
    default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=0 \
    default-forwarding=yes dfs-mode=none disable-running-check=no disabled=no \
    disconnect-timeout=3s distance=dynamic frame-lifetime=0 frequency=5180 \
    frequency-mode=manual-txpower frequency-offset=0 hide-ssid=no \
    ht-ampdu-priorities=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 \
    ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 \
    ht-extension-channel=disabled ht-guard-interval=any ht-rxchains=0 \
    ht-supported-mcs="mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-\
    9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-\
    20,mcs-21,mcs-22,mcs-23" ht-txchains=0 hw-fragmentation-threshold=disabled \
    hw-protection-mode=none hw-protection-threshold=0 hw-retries=7 l2mtu=2290 \
    mac-address=00:0C:42:96:B5:24 max-station-count=2007 mode=station mtu=1500 \
    name=wlan1 noise-floor-threshold=default nv2-cell-radius=30 \
    nv2-noise-floor-offset=default nv2-preshared-key="" nv2-qos=default \
    nv2-queue-count=2 nv2-security=disabled on-fail-retry-time=100ms \
    periodic-calibration=default periodic-calibration-interval=60 \
    preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=\
    000C4296B524 rate-set=default scan-list=default security-profile=default \
    ssid=MPLS station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=\
    6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps tdma-period-size=2 \
    tx-power-mode=default update-stats-interval=disabled wds-cost-range=50-150 \
    wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no wds-mode=\
    disabled wireless-protocol=nv2 wmm-support=disabled
/interface wireless manual-tx-power-table
set wlan1 manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9Mbp\
    s:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17,HT20-0:17,H\
    T20-1:17,HT20-2:17,HT20-3:17,HT20-4:17,HT20-5:17,HT20-6:17,HT20-7:17,HT40-0:\
    17,HT40-1:17,HT40-2:17,HT40-3:17,HT40-4:17,HT40-5:17,HT40-6:17,HT40-7:17"
/interface wireless nstreme
set wlan1 disable-csma=no enable-nstreme=no enable-polling=yes framer-limit=\
    3200 framer-policy=none
/interface wireless align
set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\
    00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \
    frames-per-second=25 receive-all=no ssid-all=no
/interface wireless sniffer
set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
    multiple-channels=no only-headers=no receive-errors=no streaming-enabled=no \
    streaming-max-rate=0 streaming-server=0.0.0.0
/interface wireless snooper
set channel-time=200ms multiple-channels=yes receive-errors=no
[admin@MikroTik] > 
 
fewi
Forum Guru
Forum Guru
Posts: 7734
Joined: Tue Aug 11, 2009 3:19 am

Re: Poor SXT 5HnD Speed PTP

Tue May 03, 2011 6:41 am

Searching for export in the "manual" just brings me to "Dude Export" =\
The manual, ahem, takes some getting used to. http://wiki.mikrotik.com/wiki/Manual:Co ... Management
Wish I could help with the actual issue, good luck.
Specific answers require specific questions. When in doubt, post the output of "/ip address print detail", "/ip route print detail", "/interface print detail", "/ip firewall export", and an accurate network diagram.
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Tue May 03, 2011 6:46 am

HA! There is the backup command i was searching for too! + Karma baby\




LMAO... i just noticed i was on this page hours ago when i did the system reset... Had i only scrolled up :?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: Poor SXT 5HnD Speed PTP

Tue May 03, 2011 12:00 pm

One note that windows bandwidth tester utility isn't so reliable, I would recommend to use multiple FTP transfers for example or use routers to generate traffic that are connected to each sxt device.
Another note - you need to enable both chains ht-txchains=0,1 ht-rxchains=0,1 and also enable the extension channel ht-extension-channel setting.
 
User avatar
THG
Member
Member
Posts: 472
Joined: Thu Oct 15, 2009 1:05 am

Re: Poor SXT 5HnD Speed PTP

Tue May 03, 2011 2:17 pm

 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Tue May 03, 2011 10:42 pm

Thanks guys

I found that manual last night, i plan to try it today. I'll give the channels a try too.
 
User avatar
thewireguys
newbie
Posts: 39
Joined: Thu Mar 11, 2010 6:21 pm
Location: PA, USA
Contact:

Re: Poor SXT 5HnD Speed PTP

Wed May 04, 2011 1:50 am

I followed that guide from wisp and I have a full 100MB link.
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Wed May 04, 2011 5:23 am

I followed that guide from wisp and I have a full 100MB link.
Is that 100Mb TCP?

I've just completed that guide and i too test high on the internal tests. But the tests between the laptops connected to the link are much less... I'm very frustrated at this point.

I setup the SXT's in the yard mounted on the flag pole and a PVC stand, about 100ft from each other.

Internal vs. External Before extra HT enhancement
Image
Internal vs. External After extra HT enhancement
Image
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Wed May 04, 2011 5:26 am

Image
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Wed May 04, 2011 7:17 am

bah!
 
InoX
Forum Guru
Forum Guru
Posts: 1964
Joined: Tue Jan 09, 2007 6:44 pm

Re: Poor SXT 5HnD Speed PTP

Wed May 04, 2011 11:32 am

The first thing we’re going to change is the TX power. With the radios still so close together the signals will to be too high and you’re not going to get the best results.

Do the following to both SXTs:

Double click on the Wlan1 in the Wireless Tables
Click the Advance Mode button at the bottom right (If you’re already in advance mode - you’ll see a Simple Mode button instead - don’t click it just go to the next step.)
Click the TX Power tab
Click the TX Power Mode list and select All rates fixed
Now here is where it gets tricky....if the radios are just a few feet away then you shouldn’t have any problems setting the TX Power to 0. The goal here is to lower the TX power until you get the signals to be somewhere between 45 and 60 dB on both sides.
Are you sure you can read?
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Wed May 04, 2011 7:12 pm

The first thing we’re going to change is the TX power. With the radios still so close together the signals will to be too high and you’re not going to get the best results.

Do the following to both SXTs:

Double click on the Wlan1 in the Wireless Tables
Click the Advance Mode button at the bottom right (If you’re already in advance mode - you’ll see a Simple Mode button instead - don’t click it just go to the next step.)
Click the TX Power tab
Click the TX Power Mode list and select All rates fixed
Now here is where it gets tricky....if the radios are just a few feet away then you shouldn’t have any problems setting the TX Power to 0. The goal here is to lower the TX power until you get the signals to be somewhere between 45 and 60 dB on both sides.
Are you sure you can read?
My reading skills seem to be fine, however maybe its your eye sight.

As for that, i tried lowering the tx power. I'm sure that would be quite effective at 1-2ft away from each other. However i setup my radios 100ft from each other for these tests. Decreasing the TX power on them also decreased my signal quality, IE from -11 to -30.

As you can see by my screen shots the bandwidth between the radios matches that tutorial perfectly.
 
InoX
Forum Guru
Forum Guru
Posts: 1964
Joined: Tue Jan 09, 2007 6:44 pm

Re: Poor SXT 5HnD Speed PTP

Thu May 05, 2011 12:10 am

The picture shows -15 not -60.
anyway you can take a look here http://forum.mikrotik.com/viewtopic.php?f=7&t=51456
LE. I belive you should read more about wireless or listen to advise.
You do not have the required permissions to view the files attached to this post.
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Thu May 05, 2011 12:15 am

It doesn't show -60 because i put the tx power back after it had negative performance.

And i've seen that picture all over the forum. You've posted it 3 times today.
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Thu May 05, 2011 12:16 am

spam :)
Last edited by enuro12 on Thu May 05, 2011 5:57 pm, edited 1 time in total.
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Thu May 05, 2011 12:26 am

spam x2 :)
Last edited by enuro12 on Thu May 05, 2011 5:58 pm, edited 1 time in total.
 
User avatar
thewireguys
newbie
Posts: 39
Joined: Thu Mar 11, 2010 6:21 pm
Location: PA, USA
Contact:

Re: Poor SXT 5HnD Speed PTP

Thu May 05, 2011 4:47 am

enuro12... I would double check your settings.

This was with the transmit power set to 0 on both devices, 8ft apart and 50ft apart.

I used 3 of my MP IP cameras to test the bandwidth for a real world test.
You do not have the required permissions to view the files attached to this post.
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Thu May 05, 2011 6:39 am

What sort of signals do you get with that?

When i dropped my TX to 0, i lost connection to the client radio.


lol thats just awesome! I'll reset everything tomorrow and try again.
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Fri May 06, 2011 1:34 am

So before i broke everything down and brought it to the office, i dropped the TX power on both devices to 0. I still got my 220Mbps between the radios.

At the office my max is 200Mbps and hangs around 180. I suspect the extra distance in the open was a benefit.

In any case i'm not getting over 15Mbps TCP ever. I'm putting together all the data and a few videos so you can see exactly what i've done.
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Fri May 06, 2011 2:01 am

YouTube link to me setting up the SXT's. I've followed the tutorial exactly as it was written.

YouTube Link

I'll make a video of my bandwidth tests tonight.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24321
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Poor SXT 5HnD Speed PTP

Fri May 06, 2011 8:05 am

signal jumps between -20 and -40 which is much too strong. don't use tx-power 0, use for example 3

get them further apart, your signal is much too strong, this affects speed directly. like the article says, get the signal to be -60!

the bridge setup is not a good idea in general, but that won't affect the speed so much.
No answer to your question? How to write posts
 
User avatar
thewireguys
newbie
Posts: 39
Joined: Thu Mar 11, 2010 6:21 pm
Location: PA, USA
Contact:

Re: Poor SXT 5HnD Speed PTP

Fri May 06, 2011 4:39 pm



the bridge setup is not a good idea in general, but that won't affect the speed so much.
What is the correct way to set them up?
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Sat May 07, 2011 2:13 am

signal jumps between -20 and -40 which is much too strong. don't use tx-power 0, use for example 3

get them further apart, your signal is much too strong, this affects speed directly. like the article says, get the signal to be -60!

the bridge setup is not a good idea in general, but that won't affect the speed so much.

The article says 40 - 60. For the first 3 days i was very confused by that. I've sent a message to JTech to change that to -60, because a noob like myself didn't realize i was after negative numbers.

I'll get them moved then try again :)
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24321
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Poor SXT 5HnD Speed PTP

Mon May 09, 2011 10:25 am

very approximate signal guide:

-40 is too strong
-60 is good signal
-80 is too weak
No answer to your question? How to write posts
 
User avatar
THG
Member
Member
Posts: 472
Joined: Thu Oct 15, 2009 1:05 am

Re: Poor SXT 5HnD Speed PTP

Mon May 09, 2011 12:38 pm

In any case i'm not getting over 15Mbps TCP ever. I'm putting together all the data and a few videos so you can see exactly what i've done.
I have had the same issue with a similar setup, bandwidth test in RouterOS show 50 Mbit/s in every direction. I then decided to do a real world test, I transferred large files back and fourth over my wireless bridge. The result were quite impressive with over 90 Mbit/s in every direction.
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Wed May 11, 2011 1:26 am

Thanks for all the responses. This is my first time with a device that was not point and shoot.

I got the tower side (AP) side mounted today, tomorrow i hope to get the station up and see what i get. It was my first tower free climb as well. Shew!
 
User avatar
BrinkNetworks
Frequent Visitor
Frequent Visitor
Posts: 56
Joined: Wed Mar 09, 2011 5:31 pm
Location: Edmond, OK
Contact:

Re: Poor SXT 5HnD Speed PTP

Thu May 26, 2011 7:14 pm

signal jumps between -20 and -40 which is much too strong. don't use tx-power 0, use for example 3

get them further apart, your signal is much too strong, this affects speed directly. like the article says, get the signal to be -60!

the bridge setup is not a good idea in general, but that won't affect the speed so much.

The article says 40 - 60. For the first 3 days i was very confused by that. I've sent a message to JTech to change that to -60, because a noob like myself didn't realize i was after negative numbers.

I'll get them moved then try again :)
I tried to find a way to PM you but couldn't - I'm JTech over at WISPForum.net.....I didn't receive the message your referring to...how did you send it to me? - I'm concerned I'm not getting messages.

Also...Thank you for pointing that out - I've made the suggested change!

And please consider *not* climbing a tower unless you're wearing some sort of fall arrest - You might consider borrowing some gear if you can't afford to purchase it....the surface of the earth isn't very kind to falling humans.
 
enuro12
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Fri Apr 29, 2011 4:09 am

Re: Poor SXT 5HnD Speed PTP

Fri May 27, 2011 1:38 am


And please consider *not* climbing a tower unless you're wearing some sort of fall arrest - You might consider borrowing some gear if you can't afford to purchase it....the surface of the earth isn't very kind to falling humans.
Hey!

Honestly i dont remember. I spent a bit of time trying to find a way to contact you. It looked like you were no longer active here so i found your forum at your site. I'll look threw my sent items and see where i sent it.

I wore some borrowed climb gear. It was a free climb up and then i clipped off at the top. Wish i had some experience with it tho, because i had to work with 1 hand the entire time. I'm pretty sure the gear would have held me, however i wasn't comfortable with taking the risk.

Also nobody has ever given me any more to go on. I've got clear LOS and maxing at 40mb. Seems pretty low for the 1800ft i'm shooting.

Here is the new thread i created.

Who is online

Users browsing this forum: No registered users and 40 guests