Community discussions

MikroTik App
 
totti
just joined
Topic Author
Posts: 13
Joined: Thu Mar 24, 2011 2:35 pm

problem in profiles with queue

Tue May 24, 2011 8:31 pm

I'm trying to make profiles work i make the limit rate 128k/128k so i should download with 15-20kb/s but that's not ..also queues not showing any traffics or statics I'm using 3.30
here's a photo to explain my problem
Image
I've tried to reinstall mikrotik from 0 but still have the same problem
sorry for my bad English cause it's not my main language.
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: problem in profiles with queue

Tue May 24, 2011 9:28 pm

That "target-address" should be a localnet ip. Is 9.9.9.0/24 assigned to your hotspot localnet?
Check "/ip hotspot host". The "to-address" is the one your queue sees. If you do not understand it, please post it here.
 
totti
just joined
Topic Author
Posts: 13
Joined: Thu Mar 24, 2011 2:35 pm

Re: problem in profiles with queue

Tue May 24, 2011 9:31 pm

How do i check that?
I type /ip hotspot host and its appers like
[admin@MikroTik] > /ip hotspot host
[admin@MikroTik] /ip hotspot host>

nothing else
Last edited by totti on Tue May 24, 2011 9:33 pm, edited 1 time in total.
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: problem in profiles with queue

Tue May 24, 2011 9:32 pm

I am sorry. I forgot that. This will show you what ip is being used by each user.
/ip hotspot active
print
ADD: If you have no entries in the "/ip hotspot host", then nobody is on the hotspot interface.

What interface is that computer downloading connected to?
 
totti
just joined
Topic Author
Posts: 13
Joined: Thu Mar 24, 2011 2:35 pm

Re: problem in profiles with queue

Tue May 24, 2011 9:35 pm

Flags: R - radius, B - blocked
# USER ADDRESS UPTIME SESSION-TIME-LEFT IDLE-TIMEOUT
0 admin 9.9.9.2 1h13m47s
1 nasasat 9.9.9.7 1h10m54s
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: problem in profiles with queue

Tue May 24, 2011 9:37 pm

Those are not private ips.
What interface is the hotspot assigned to?
What interface is your WAN (internet) connection on?
 
totti
just joined
Topic Author
Posts: 13
Joined: Thu Mar 24, 2011 2:35 pm

Re: problem in profiles with queue

Tue May 24, 2011 9:40 pm

Those are not private ips.
What interface is the hotspot assigned to?
What interface is your WAN (internet) connection on?
Hotspot assigned to lan"9.9.9.9"
Wan"192.168.1.2"

I hope that's what you mean
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: problem in profiles with queue

Tue May 24, 2011 9:46 pm

I don't understand. Please post "/ip address print".
 
totti
just joined
Topic Author
Posts: 13
Joined: Thu Mar 24, 2011 2:35 pm

Re: problem in profiles with queue

Tue May 24, 2011 9:51 pm

[admin@MikroTik] > /ip address print
Flags: X - disabled, I - invalid, D - dynamic 
 #   ADDRESS            NETWORK         BROADCAST       INTERFACE                                                         
 0   192.168.1.2/24     192.168.1.0     192.168.1.255   wan                                                               
 1   9.9.9.9/24         9.9.9.9         9.9.9.9         lan                                                               
[admin@MikroTik] > 


also
[admin@MikroTik] /ip hotspot host> print    
Flags: S - static, H - DHCP, D - dynamic, A - authorized, P - bypassed 
 #    MAC-ADDRESS       ADDRESS         TO-ADDRESS      SERVER                                                IDLE-TIMEOUT
 0 HA 44:87:FC:8E:7E:04 9.9.9.2         9.9.9.2         hotspot1                                             
 1 HA 00:11:5B:E8:F6:23 9.9.9.7         9.9.9.7         hotspot1                                             
 2 D  00:16:17:7A:A7:7E 192.168.1.71    9.9.9.3         hotspot1                                              5m   
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: problem in profiles with queue

Tue May 24, 2011 10:01 pm

Try this:
/ip address
set 1 network=9.9.9.0
set 1 broadcast=9.9.9.255
Those previous settings are the wrong settings for a /24 subnet. I do not know what else that will affect.

Please post "/ip hotspot" and "/ip hotspot profile".
 
totti
just joined
Topic Author
Posts: 13
Joined: Thu Mar 24, 2011 2:35 pm

Re: problem in profiles with queue

Tue May 24, 2011 10:03 pm

[admin@MikroTik] /ip hotspot profile> print
Flags: * - default 
 0 * name="default" hotspot-address=0.0.0.0 dns-name="" html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 
     smtp-server=0.0.0.0 login-by=http-chap split-user-domain=no use-radius=no 

 1   name="hsprof1" hotspot-address=9.9.9.9 dns-name="" html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 
     smtp-server=0.0.0.0 login-by=http-chap split-user-domain=no use-radius=no 
[admin@MikroTik] > /ip hotspot print
Flags: X - disabled, I - invalid, S - HTTPS 
 #   NAME                   INTERFACE                  ADDRESS-POOL                  PROFILE                  IDLE-TIMEOUT
 0   hotspot1               lan                        hs-pool-1                     hsprof1                  5m          
[admin@MikroTik] > 
ٍstill the same problem btw
 
totti
just joined
Topic Author
Posts: 13
Joined: Thu Mar 24, 2011 2:35 pm

Re: problem in profiles with queue

Wed May 25, 2011 2:09 am

Well that's how i setup My Mikrotik I added Ip address for wan/lan and added the routes and dns then setup hotspot that's all or there's something i need to do also for queues?
 
totti
just joined
Topic Author
Posts: 13
Joined: Thu Mar 24, 2011 2:35 pm

Re: problem in profiles with queue

Sun May 29, 2011 8:28 pm

Please still need some help here...
 
fewi
Forum Guru
Forum Guru
Posts: 7734
Joined: Tue Aug 11, 2009 3:19 am

Re: problem in profiles with queue

Sun May 29, 2011 11:05 pm

Just to get all the information into one post in a readable format, please post the output of "/ip address print detail", "/ip route print detail", "/interface print", "/ip firewall export", "/queue export", "/ip hotspot export", and an accurate network diagram.
Specific answers require specific questions. When in doubt, post the output of "/ip address print detail", "/ip route print detail", "/interface print detail", "/ip firewall export", and an accurate network diagram.
 
User avatar
marioclep
Trainer
Trainer
Posts: 140
Joined: Sat Jul 11, 2009 4:36 pm
Location: Cordoba - Argentina
Contact:

Re: problem in profiles with queue

Mon May 30, 2011 12:06 am

Please still need some help here...
Are you using bridges? Is your HotSpot running in a bridged interface? If so, try setting /interface bridge settings set use-ip-firewall=yes

Regards
---------------------

Ing. Mario D. Clep
CTO - MKE Solutions
MikroTik Certified Trainer
 
totti
just joined
Topic Author
Posts: 13
Joined: Thu Mar 24, 2011 2:35 pm

Re: problem in profiles with queue

Mon May 30, 2011 1:45 am

/ip address print detail
[admin@MikroTik] > /ip address print detail
Flags: X - disabled, I - invalid, D - dynamic 
 0   address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=wan 
     actual-interface=wan 

 1   address=9.9.9.1/24 network=9.9.9.0 broadcast=9.9.9.255 interface=lan 
     actual-interface=lan 

 2 D address=192.168.1.100/24 network=192.168.1.0 broadcast=192.168.1.255 interface=wan 
     actual-interface=wan
/ip route print detail
[admin@MikroTik] > /ip route print detail
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 0   S  dst-address=0.0.0.0/0 gateway=192.168.1.1 interface=wan gateway-state=reachable 
        distance=1 scope=30 target-scope=10 

 1 ADS  dst-address=0.0.0.0/0 gateway=192.168.1.1 interface=wan gateway-state=reachable 
        distance=0 scope=30 target-scope=10 

 2 ADC  dst-address=9.9.9.0/24 pref-src=9.9.9.1 interface=lan distance=0 scope=10 

 3 ADC  dst-address=192.168.1.0/24 pref-src=192.168.1.2 interface=wan distance=0 scope=10 
/interface print
[admin@MikroTik] > /interface print
Flags: D - dynamic, X - disabled, R - running, S - slave 
 #     NAME                                        TYPE             MTU   L2MTU
 0  R  lan                                         ether            1500 
 1  R  wan                                         ether            1500 
/ip firewall export
#
/ip firewall connection tracking
set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
add action=accept chain=forward comment=allow connection-state=established \
    disabled=no
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment="exe fils" content=.exe \
    disabled=no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=rar content=.rar disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=7z content=.7z disabled=no \
    protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=rmvb content=.rmvb \
    disabled=no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=zip content=.zip disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=bin content=.bin disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=ram content=.ram disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=asf content=.asf disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=mov content=.mov disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=wmv content=.wmv disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=mpg content=.mpg disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=mpeg content=.mpeg \
    disabled=no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=mkv content=.mkv disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=avi content=.avi disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=flv content=.flv disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=pdf content=.pdf disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=iso content=.iso disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=nrg content=.nrg disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=wav content=.wav disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=rm content=.rm disabled=no \
    protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=mp3 content=.mp3 disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=mp4 content=.mp4 disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=wma content=.wma disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=dat content=.dat disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=vcd content=.vcd disabled=\
    no protocol=tcp
add action=add-dst-to-address-list address-list=User-Download-list \
    address-list-timeout=1h chain=forward comment=cab content=.cab disabled=\
    no protocol=tcp
/ip firewall mangle
add action=mark-packet chain=forward comment="" disabled=no new-packet-mark=\
    User-Download-Fils passthrough=no protocol=tcp src-address-list=\
    User-Download-list src-port=80
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=9.9.9.0/24
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=9.9.9.0/24
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=9.9.9.0/24
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=9.9.9.0/24
/ip firewall service-port
set ftp disabled=no ports=21
set tftp disabled=no ports=69
set irc disabled=no ports=6667
set h323 disabled=no
set sip disabled=no ports=5060,5061
set pptp disabled=no
 
totti
just joined
Topic Author
Posts: 13
Joined: Thu Mar 24, 2011 2:35 pm

Re: problem in profiles with queue

Mon May 30, 2011 1:47 am

Please still need some help here...
Are you using bridges? Is your HotSpot running in a bridged interface? If so, try setting /interface bridge settings set use-ip-firewall=yes

Regards
What do you mean with bridges?
 
totti
just joined
Topic Author
Posts: 13
Joined: Thu Mar 24, 2011 2:35 pm

Re: problem in profiles with queue

Thu Jun 09, 2011 2:02 pm

actually still need help here a lot )=
 
fewi
Forum Guru
Forum Guru
Posts: 7734
Joined: Tue Aug 11, 2009 3:19 am

Re: problem in profiles with queue

Thu Jun 09, 2011 4:20 pm

You didn't post the most important part, "/ip hotspot export".
Specific answers require specific questions. When in doubt, post the output of "/ip address print detail", "/ip route print detail", "/interface print detail", "/ip firewall export", and an accurate network diagram.

Who is online

Users browsing this forum: No registered users and 33 guests