Community discussions

MUM Europe 2020
 
onlysuraj
Member Candidate
Member Candidate
Topic Author
Posts: 134
Joined: Sun Jul 10, 2011 10:00 am
Location: india

access point 433 receiving is too low(2.4)

Fri Sep 23, 2011 4:50 pm

hi
good evening i have a question about 433 radio, configured as access point and connected with sector anteena . its receiving is too low. i cheched everything pigtel, wire and all things but the radio tx goes to 1100kbps but the receiving is about 50 to 100kbps.is this ok or i have configuration issue???.
and the 433 is three card holder i have disabled the middle wireless card for perfomance reason.and the total no of customer connected to that ap is 11 and all with 4 to 5 pcs.

any body tell me this is radio performance problem or this is it's limitation
kindly tell me the reason
with best regard
from suraj

i am submitting the jpeg image
You do not have the required permissions to view the files attached to this post.
 
gcs
Member Candidate
Member Candidate
Posts: 145
Joined: Tue May 18, 2010 10:06 pm
Location: Tyler, Texas USA

Re: access point 433 receiving is too low(2.4)

Fri Sep 23, 2011 10:35 pm

what does wireless tab on left side of screen show for signal strength on tx and rx also what does noise floor show?
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: access point 433 receiving is too low(2.4)

Sat Sep 24, 2011 1:28 am

Yes, show us the full configs and also tell us how you do the speed test?
There can be many things wrong but a 433 is definately able to supply much higher speeds.

Side note: rb433 is only the routerboard. It is depending the wireless card and how it is configured on what the wireless performances will do.
routerboard is only the manager of the card. But a bad radio link is nothing even the fastest motherboard can fix.
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
onlysuraj
Member Candidate
Member Candidate
Topic Author
Posts: 134
Joined: Sun Jul 10, 2011 10:00 am
Location: india

Re: access point 433 receiving is too low(2.4)

Sat Sep 24, 2011 2:00 pm

Yes, show us the full configs and also tell us how you do the speed test?
There can be many things wrong but a 433 is definately able to supply much higher speeds.

Side note: rb433 is only the routerboard. It is depending the wireless card and how it is configured on what the wireless performances will do.
routerboard is only the manager of the card. But a bad radio link is nothing even the fastest motherboard can fix.
hi thanks for replying
and posting the detail :
 /ip address print detail
Flags: X - disabled, I - invalid, D - dynamic 
 0   address=192.168.1.12/24 network=192.168.1.0 broadcast=192.168.1.255 
     interface=ether1 actual-interface=bridge1 

 /ip route  print detail           
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 0 ADC  dst-address=192.168.1.0/24 pref-src=192.168.1.12 interface=bridge1 
        distance=0 scope=10 

/interface print detail                               
Flags: D - dynamic, X - disabled, R - running, S - slave 
 0  R  name="ether1" mtu=1500 type="ether" 

 1     name="ether2" mtu=1500 type="ether" 

 2     name="ether3" mtu=1500 type="ether" 

 3  R  name="wlan1" mtu=1500 type="wlan" 

 4  X  name="wlan2" mtu=1000 type="wlan" 

 5  R  name="wlan3" mtu=1500 type="wlan" 

 6  R  name="bridge1" mtu=1500 type="bridge" 
and the tx power is 21 dbm
is there any thing else configuration that i have misconfigured
plz guide me :)



mode -ap bridge
band-2.4 b/g
anteena gain- 16 dbi
You do not have the required permissions to view the files attached to this post.
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: access point 433 receiving is too low(2.4)

Sat Sep 24, 2011 5:31 pm

Still not so much info. All I can distil of the pictures is that both AP running cards have some clients attached and some traffic is running over the AP's interfaces.
Furthermore both wlan interfaces show low CCQ's which means the average package loss over the wireless is high.
This can have several reasons. Bad links with insufficient Signal to Noise ratio, interference, misconfiguration or clients etc. or just very low usage on clients.

You need to give interface / wireless export print for the AP and preferably also for a client on both of the AP's.
Also, if you run a scan on either one of the AP's sectors in 20 and 10Mhz band, and the same for clients, I would like to see the results.

Maybe start with on AP sector only to improve and copy that into the other.
Also, how far are both sectors located from each other and in what direction?
Links to the clients, do they have free LOS? And sufficiant Fresnell? (If you don't know what this all is, google a bit. Best way to learn.)

If measuring the throughput over the wireless link you also need to run traffic over it. Best is to attach a PC to the client and download a big file from the internet and than look at the wireless interface of AP. This way the routerboards of both AP and client don't have to produce or receive the datastream, only pass it.
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
onlysuraj
Member Candidate
Member Candidate
Topic Author
Posts: 134
Joined: Sun Jul 10, 2011 10:00 am
Location: india

Re: access point 433 receiving is too low(2.4)

Mon Sep 26, 2011 8:50 am

Still not so much info. All I can distil of the pictures is that both AP running cards have some clients attached and some traffic is running over the AP's interfaces.
Furthermore both wlan interfaces show low CCQ's which means the average package loss over the wireless is high.
This can have several reasons. Bad links with insufficient Signal to Noise ratio, interference, misconfiguration or clients etc. or just very low usage on clients.

You need to give interface / wireless export print for the AP and preferably also for a client on both of the AP's.
Also, if you run a scan on either one of the AP's sectors in 20 and 10Mhz band, and the same for clients, I would like to see the results.

Maybe start with on AP sector only to improve and copy that into the other.
Also, how far are both sectors located from each other and in what direction?
Links to the clients, do they have free LOS? And sufficiant Fresnell? (If you don't know what this all is, google a bit. Best way to learn.)

If measuring the throughput over the wireless link you also need to run traffic over it. Best is to attach a PC to the client and download a big file from the internet and than look at the wireless interface of AP. This way the routerboards of both AP and client don't have to produce or receive the datastream, only pass it.
here it is the wireless interface export:-
/interface wireless
set 0 ack-timeout=56 adaptive-noise-immunity=client-mode allow-sharedkey=no antenna-gain=17 antenna-mode=ant-a area="" \
    arp=enabled band=2.4ghz-b/g basic-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=\
    1Mbps,2Mbps,5.5Mbps,11Mbps burst-time=disabled comment="" compression=no country=no_country_set default-ap-tx-limit=0 \
    default-authentication=yes default-client-tx-limit=0 default-forwarding=yes dfs-mode=none disable-running-check=no \
    disabled=no disconnect-timeout=3s frame-lifetime=0 frequency=2417 frequency-mode=manual-txpower hide-ssid=no \
    hw-retries=4 mac-address=00:80:48:4D:1B:7F max-station-count=2007 mode=ap-bridge mtu=1500 name=wlan1 \
    noise-floor-threshold=default on-fail-retry-time=100ms periodic-calibration=default periodic-calibration-interval=60 \
    preamble-mode=short proprietary-extensions=post-2.9.25 radio-name=0080484D1B7F rate-set=default scan-list=default \
    security-profile=default ssid="xxxx" station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=\
    6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tx-power=23 \
    tx-power-mode=all-rates-fixed update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=none \
    wds-default-cost=100 wds-ignore-ssid=no wds-mode=disabled wmm-support=disabled
set 1 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 antenna-mode=ant-a area="" arp=\
    enabled band=2.4ghz-b/g basic-rates-a/g=6Mbps basic-rates-b=1Mbps burst-time=disabled comment="" compression=no \
    country=no_country_set default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=0 default-forwarding=\
    yes dfs-mode=none disable-running-check=no disabled=yes disconnect-timeout=3s frame-lifetime=0 frequency=2462 \
    frequency-mode=manual-txpower hide-ssid=no hw-retries=4 mac-address=00:80:48:66:35:F2 max-station-count=2007 mode=\
    ap-bridge mtu=1000 name=wlan2 noise-floor-threshold=default on-fail-retry-time=100ms periodic-calibration=default \
    periodic-calibration-interval=60 preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=0080486635F2 \
    rate-set=default scan-list=default security-profile=default ssid="xxxxx" station-bridge-clone-mac=\
    00:00:00:00:00:00 supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=\
    1Mbps,2Mbps,5.5Mbps,11Mbps tx-power=17 tx-power-mode=card-rates update-stats-interval=disabled wds-cost-range=50-150 \
    wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no wds-mode=disabled wmm-support=disabled
set 2 ack-timeout=56 adaptive-noise-immunity=client-mode allow-sharedkey=no antenna-gain=16 antenna-mode=ant-a area="" \
    arp=enabled band=2.4ghz-b/g basic-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=\
    1Mbps,2Mbps,5.5Mbps,11Mbps burst-time=disabled comment="" compression=no country=no_country_set default-ap-tx-limit=0 \
    default-authentication=yes default-client-tx-limit=0 default-forwarding=yes dfs-mode=none disable-running-check=no \
    disabled=no disconnect-timeout=3s frame-lifetime=0 frequency=2452 frequency-mode=manual-txpower hide-ssid=no \
    hw-retries=4 mac-address=00:80:48:66:35:E3 max-station-count=2007 mode=ap-bridge mtu=1500 name=wlan3 \
    noise-floor-threshold=default on-fail-retry-time=100ms periodic-calibration=default periodic-calibration-interval=60 \
    preamble-mode=short proprietary-extensions=post-2.9.25 radio-name=0080486635E3 rate-set=default scan-list=default \
    security-profile=default ssid="xxxxx" station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=\
    6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tx-power=23 \
    tx-power-mode=all-rates-fixed update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=none \
    wds-default-cost=100 wds-ignore-ssid=no wds-mode=disabled wmm-support=disabled
/interface wireless manual-tx-power-table
set wlan1 comment="" manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9Mbps:17,12Mbps:17,18Mbps:17,24Mbps\
    :17,36Mbps:17,48Mbps:17,54Mbps:17,HT20-1:0,HT20-2:0,HT20-3:0,HT20-4:0,HT20-5:0,HT20-6:0,HT20-7:0,HT20-8:0,HT40-1:0,HT4\
    0-2:0,HT40-3:0,HT40-4:0,HT40-5:0,HT40-6:0,HT40-7:0,HT40-8:0"
set wlan2 comment="" manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9Mbps:17,12Mbps:17,18Mbps:17,24Mbps\
    :17,36Mbps:17,48Mbps:17,54Mbps:17,HT20-1:0,HT20-2:0,HT20-3:0,HT20-4:0,HT20-5:0,HT20-6:0,HT20-7:0,HT20-8:0,HT40-1:0,HT4\
    0-2:0,HT40-3:0,HT40-4:0,HT40-5:0,HT40-6:0,HT40-7:0,HT40-8:0"
set wlan3 comment="" manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9Mbps:17,12Mbps:17,18Mbps:17,24Mbps\
    :17,36Mbps:17,48Mbps:17,54Mbps:17,HT20-1:0,HT20-2:0,HT20-3:0,HT20-4:0,HT20-5:0,HT20-6:0,HT20-7:0,HT20-8:0,HT40-1:0,HT4\
    0-2:0,HT40-3:0,HT40-4:0,HT40-5:0,HT40-6:0,HT40-7:0,HT40-8:0"
/interface wireless nstreme
set wlan1 comment="" disable-csma=no enable-nstreme=no enable-polling=yes framer-limit=3200 framer-policy=none
set wlan2 comment="" disable-csma=no enable-nstreme=no enable-polling=yes framer-limit=3200 framer-policy=none
set wlan3 comment="" disable-csma=no enable-nstreme=no enable-polling=yes framer-limit=3200 framer-policy=dynamic-size
/interface wireless access-list
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan1 mac-address=\
    70:F1:A1:96:2D:F4 private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan3 mac-address=\
    00:24:2B:DB:C0:36 private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan1 mac-address=\
    00:25:56:BC:44:17 private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan1 mac-address=\
    88:9F:FA:5C:E5:9D private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan3 mac-address=\
    00:26:C6:09:24:9C private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan1 mac-address=\
    00:26:82:5F:ED:F8 private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan3 mac-address=\
    90:4C:E5:22:61:75 private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan3 mac-address=\
    00:1F:3C:26:E4:64 private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan2 mac-address=\
    D8:5D:4C:B2:1A:CA private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan1 mac-address=\
    70:F1:A1:22:6C:F0 private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan3 mac-address=\
    D8:5D:4C:B2:1A:CA private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=yes client-tx-limit=0 comment="" disabled=no forwarding=yes interface=wlan1 mac-address=\
    D8:5D:4C:AC:AF:EC private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=yes client-tx-limit=0 comment="" disabled=no forwarding=yes interface=wlan3 mac-address=\
    D8:5D:4C:A1:01:77 private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan1 mac-address=\
    00:1F:3A:06:CE:3E private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan1 mac-address=\
    20:7C:8F:1D:F7:6A private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan1 mac-address=\
    00:17:C4:81:C9:A0 private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan1 mac-address=\
    74:F0:6D:8A:23:78 private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan1 mac-address=\
    00:23:4D:6D:F6:F0 private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan1 mac-address=\
    00:1E:4C:2F:38:9B private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan1 mac-address=\
    1C:4B:D6:45:46:E4 private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan3 mac-address=\
    70:1A:04:C4:68:16 private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan3 mac-address=\
    00:21:6B:40:1E:16 private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=no client-tx-limit=0 comment="" disabled=no forwarding=no interface=wlan1 mac-address=\
    00:1F:E1:A2:AE:D6 private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
add ap-tx-limit=0 authentication=yes client-tx-limit=0 comment="" disabled=no forwarding=yes interface=wlan1 mac-address=\
    D8:5D:4C:AC:AF:EC private-algo=none private-key="" private-pre-shared-key="" signal-range=-120..120
/interface wireless align
set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=\
    300 frames-per-second=25 receive-all=no ssid-all=no
/interface wireless sniffer
set channel-time=200ms file-limit=10 file-name="" memory-limit=10 multiple-channels=no only-headers=no receive-errors=no \
    streaming-enabled=no streaming-max-rate=0 streaming-server=0.0.0.0
/interface wireless snooper
set channel-time=200ms multiple-channels=yes receive-errors=no
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: access point 433 receiving is too low(2.4)

Mon Sep 26, 2011 5:58 pm

Ok, change ANI (Adaptive Noise Immunity) to Client and AP mode on each interface running as client.
Secondly, I see you have a mix of 802.11b and 802.11g clients connected. Meaning the whole network degrades to a ´b´ network anyway.

I need to link quality of each single client. SNR (Signal to Noise Ratio) should be 20 or bigger.
CCQ of each link to a client should be above 70-80 under load conditions. I only see the general beeing lower. But that can also be because some clients are running a bit idle.

How do you test your throughput anyway?
Your internet connection. Where does is consist of?

These stations, are they laptops? What distances to the AP's?
You need to start reading on this forum and search for wireless issues.
There can be so many things wrong on wireless links that actually it is magic if it all works flawless!
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
onlysuraj
Member Candidate
Member Candidate
Topic Author
Posts: 134
Joined: Sun Jul 10, 2011 10:00 am
Location: india

Re: access point 433 receiving is too low(2.4)

Mon Sep 26, 2011 7:22 pm

Ok, change ANI (Adaptive Noise Immunity) to Client and AP mode on each interface running as client.
Secondly, I see you have a mix of 802.11b and 802.11g clients connected. Meaning the whole network degrades to a ´b´ network anyway.

I need to link quality of each single client. SNR (Signal to Noise Ratio) should be 20 or bigger.
CCQ of each link to a client should be above 70-80 under load conditions. I only see the general beeing lower. But that can also be because some clients are running a bit idle.

How do you test your throughput anyway?
Your internet connection. Where does is consist of?

These stations, are they laptops? What distances to the AP's?
You need to start reading on this forum and search for wireless issues.
There can be so many things wrong on wireless links that actually it is magic if it all works flawless!
thanks budy for your valuable information.
thanks a lot :)
i will keep reading the wiki.
the distance between access point and customer end is approx 2 km and total number of pc are 30.
to check the throughput by downloading the file generally it is good.but the rx is not encreasing at all to 100. the rx of wireless interface within 100 (average).
there are only five customer on the access point (one of the wlan3) (and three cusomer on wlan1 )
and i disabled the middle wlan2 interface for self interfracne and performance reason.
all all client gaining good speed but one of the newly added customer (with nine pc)facing the problem . when all client are connected to the ap then time ms is going in three digit. i have changed the frequency but no luck:
i will use more powerful anteena for that client lets see what happens

after all thanks a ton my friend.
 
onlysuraj
Member Candidate
Member Candidate
Topic Author
Posts: 134
Joined: Sun Jul 10, 2011 10:00 am
Location: india

Re: access point 433 receiving is too low(2.4)

Wed Sep 28, 2011 1:22 pm

Ok, change ANI (Adaptive Noise Immunity) to Client and AP mode on each interface running as client.
Secondly, I see you have a mix of 802.11b and 802.11g clients connected. Meaning the whole network degrades to a ´b´ network anyway.

I need to link quality of each single client. SNR (Signal to Noise Ratio) should be 20 or bigger.
CCQ of each link to a client should be above 70-80 under load conditions. I only see the general beeing lower. But that can also be because some clients are running a bit idle.

How do you test your throughput anyway?
Your internet connection. Where does is consist of?

These stations, are they laptops? What distances to the AP's?
You need to start reading on this forum and search for wireless issues.
There can be so many things wrong on wireless links that actually it is magic if it all works flawless!
thanks budy for your valuable information.
thanks a lot :)
i will keep reading the wiki.
the distance between access point and customer end is approx 2 km and total number of pc are 30.
to check the throughput by downloading the file generally it is good.but the rx is not encreasing at all to 100. the rx of wireless interface within 100 (average).
there are only five customer on the access point (one of the wlan3) (and three cusomer on wlan1 )
and i disabled the middle wlan2 interface for self interfracne and performance reason.
all all client gaining good speed but one of the newly added customer (with nine pc)facing the problem . when all client are connected to the ap then time ms is going in three digit. i have changed the frequency but no luck:
i will use more powerful anteena for that client lets see what happens

after all thanks a ton my friend.

one thing i want to tell you that the radio that is configured as access point(with 3card).all (two )wireless card is briged to one ethernet port . as i told you earliar that one of the middle wireless card that i have disabled for performance reason. all wireless card is connected to one ethernet port .is that the reason for performance degrading of rb 433ah. i will configure that each ethernet port for each wireless card indivisurally.
plz guide me for i am is this solve my problem :)]
best regard from suraj
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: access point 433 receiving is too low(2.4)

Wed Sep 28, 2011 8:15 pm

What you call "Radio" is actually a device, unit, equipment or station.
It consists out of a routerboard wit add-ons. Routerboard is the name for the motherboard/print which is designed for the specific purpose of being a router.
A router needs interfaces. An interface is something that connects the motherboard to the outside world.
This interface can be anything, a Ethernetport, Serial port, GSM chip, or any other device that come on a mini-PC adapter style print, like radio's.

So your unit, in this forum usually referred to as "the routerboard" comes with at least 7 interfaces.
3x Ethernetport
3x miniPCI for radio's
1x Serial
(And the AH boards alsy have a mini G3 chip on board.)

Please keep this terminology because otherwise your post are quit confusing at times...

Now, the fact you have two radio's (or 3?) all bridged together with one Ethernetport in itself should not slow down the board.
It is more how the rest of the configuration of the motherboard is done. And how is the bridge been used in the rest of the network.
Specially bridges can create ´loops´ where traffic starts to run around seriously degrading performance.

So please, if you really would like to take us a good look your need to give us a diagram of your network with all IP's, routes, bridges and off course also each radio settings plus signals from the other end these radio's talk about.

Problems can be in so many locations that only if the whole situation is known some outsider can really say what is going on.

My advice, spend lots of reading in the Wiki manual and on this forum and produce good drawing and explanation on what your are really doing.


Good luck!
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.

Who is online

Users browsing this forum: No registered users and 36 guests