Community discussions

MUM Europe 2020
 
elidoni
newbie
Topic Author
Posts: 25
Joined: Thu May 05, 2011 11:29 pm

Set Static Ip on Mikrotik SXT (begginer help )

Thu Oct 20, 2011 12:31 am

Hello everyone ! I need to configure a client's mikrotik SXT with an Static IP .
Ip that i gave him : 10.132.132.74
gateway 10.132.132.1
dns x.x.x.x
second x.x.x.x
 
gcs
Member Candidate
Member Candidate
Posts: 145
Joined: Tue May 18, 2010 10:06 pm
Location: Tyler, Texas USA

Re: Set Static Ip on Mikrotik SXT (begginer help )

Thu Oct 20, 2011 12:54 am

I have never seen a SXT but understand it is a standard RB type. So standard winbox command should work. if so click on ip on the left side and pick address in the drop down box. click the + sign and enter the ip information. then click on ok. nexy click on ip again and then routes click on add and leave the dest set to 0.0.0.0/0 click in the gateway box and add the ip address click on ok. it should say reachable.

I hope this is what you were asking.
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Set Static Ip on Mikrotik SXT (begginer help )

Fri Oct 21, 2011 3:29 am

Hello everyone ! I need to configure a client's mikrotik SXT with an Static IP .
Ip that i gave him : 10.132.132.74
gateway 10.132.132.1
dns x.x.x.x
second x.x.x.x
Did you get it?
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
elidoni
newbie
Topic Author
Posts: 25
Joined: Thu May 05, 2011 11:29 pm

Re: Set Static Ip on Mikrotik SXT (begginer help )

Mon Oct 24, 2011 4:07 pm

sorry I didn't :( !!!
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Re: Set Static Ip on Mikrotik SXT (begginer help )

Mon Oct 24, 2011 4:13 pm

Please post
/ip address print detail
/ip route print detail
/ip firewall export
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
elidoni
newbie
Topic Author
Posts: 25
Joined: Thu May 05, 2011 11:29 pm

Re: Set Static Ip on Mikrotik SXT (begginer help )

Mon Oct 24, 2011 6:42 pm

I use ubnt products cause its so easy ! but i love mikrotik ! I know to set up pppoe client on a client but i forgot
to configure Static Ip ( after 2 years using those other products )
Ip adress : 10.132.132.74
subnet : 255.255.255.0
Ip route : 10.132.132.1
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Re: Set Static Ip on Mikrotik SXT (begginer help )

Mon Oct 24, 2011 7:29 pm

/ip address add address=10.132.132.74/24 interface=THE-INTERFACE
/ip route add dst-address=0.0.0.0/0 gateway=10.132.132.1
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
elidoni
newbie
Topic Author
Posts: 25
Joined: Thu May 05, 2011 11:29 pm

Re: Set Static Ip on Mikrotik SXT (begginer help )

Wed Oct 26, 2011 2:03 am

the second comand /ip route ..... is wrong and i think u should had gave me firewall too !!! But thank you very much

Who is online

Users browsing this forum: mada3k and 44 guests