Community discussions

 
riro
just joined
Topic Author
Posts: 10
Joined: Tue Oct 25, 2011 9:14 am

Mikrotik Bandwidth Control Problem‏

Tue Oct 25, 2011 9:19 am

Dear Admin,

At first take my greetings.

I would like to inform you that here we are using Mikrotik Router Board Level 4 for our ISP(Internet Service Provider) user Bandwidth controlling purpose.

This software was running perfectly. But recently i faced a serious problem with the software that is, when i add a new user in queues i can add the host and assign the Bandwidth but not able to monitor to observe the client uses. It show's nothing. But some users i can monitor that how much Bandwidth they are using(green, Yellow and Red color) Some times the user is bypassing the committed Bandwidth what i assigned. that's why we are in serious problem. I've added only 69 users in my Bandwidth controller. I also upgraded the software but no positive result found.


Running version is WinB0x v5.7
Software ID: ZUX8-4B2W


Please let me know the solution. waiting a positive reply from you.
 
User avatar
sadeghrafie
Long time Member
Long time Member
Posts: 515
Joined: Sat Nov 14, 2009 11:28 am
Location: Bushehr, IRAN

Re: Mikrotik Bandwidth Control Problem‏

Tue Oct 25, 2011 9:25 am

What service do you use for your client? PPoE Server , PPTP , Hotspot?
Why don't use Mikrotik User manager? Search for it on mikrotik Wiki
Mikrotik Route My Life

Someone Says: Don't forget to give karma
 
riro
just joined
Topic Author
Posts: 10
Joined: Tue Oct 25, 2011 9:14 am

Re: Mikrotik Bandwidth Control Problem‏

Tue Oct 25, 2011 9:32 am

I use it normally.

from winbox Add user at queues and assign bandwidth and allow that static ip in firewall and from arp i bind the MAC address.
 
riro
just joined
Topic Author
Posts: 10
Joined: Tue Oct 25, 2011 9:14 am

Re: Mikrotik Bandwidth Control Problem‏

Tue Oct 25, 2011 9:34 am

What service do you use for your client? PPoE Server , PPTP , Hotspot?
Why don't use Mikrotik User manager? Search for it on mikrotik Wiki
I use it normally.

from winbox Add user from queues and assign bandwidth and allow that static ip in firewall and from arp i bind the MAC address.


Report this post
 
User avatar
sadeghrafie
Long time Member
Long time Member
Posts: 515
Joined: Sat Nov 14, 2009 11:28 am
Location: Bushehr, IRAN

Re: Mikrotik Bandwidth Control Problem‏

Tue Oct 25, 2011 9:43 am

OK. Now, It is usual that user use a bit more than max limit but how much your users go above the limit?
About Monitoring them, are you sure they are using bandwidth while monitoring them?
Mikrotik Route My Life

Someone Says: Don't forget to give karma
 
riro
just joined
Topic Author
Posts: 10
Joined: Tue Oct 25, 2011 9:14 am

Re: Mikrotik Bandwidth Control Problem‏

Tue Oct 25, 2011 9:55 am

OK. Now, It is usual that user use a bit more than max limit but how much your users go above the limit?
About Monitoring them, are you sure they are using bandwidth while monitoring them?
I've assign one of the user for 256/256kbps but i'm not able to see his uses from queues list and he is using 512kbps bandwidth i checked it from using torch.
You do not have the required permissions to view the files attached to this post.
 
User avatar
sadeghrafie
Long time Member
Long time Member
Posts: 515
Joined: Sat Nov 14, 2009 11:28 am
Location: Bushehr, IRAN

Re: Mikrotik Bandwidth Control Problem‏

Tue Oct 25, 2011 12:15 pm

Are you sure about IP and mac in arp?
Did you try reply only in arp for the interface?
Mikrotik Route My Life

Someone Says: Don't forget to give karma
 
riro
just joined
Topic Author
Posts: 10
Joined: Tue Oct 25, 2011 9:14 am

Re: Mikrotik Bandwidth Control Problem‏

Tue Oct 25, 2011 1:25 pm

Are you sure about IP and mac in arp?
Did you try reply only in arp for the interface?
Yes. IP and MAC in arp. without entry at arp, how could he access internet.
 
User avatar
sadeghrafie
Long time Member
Long time Member
Posts: 515
Joined: Sat Nov 14, 2009 11:28 am
Location: Bushehr, IRAN

Re: Mikrotik Bandwidth Control Problem‏

Tue Oct 25, 2011 1:40 pm

So. . . Is it happens to just one user or more?
Mikrotik Route My Life

Someone Says: Don't forget to give karma
 
riro
just joined
Topic Author
Posts: 10
Joined: Tue Oct 25, 2011 9:14 am

Re: Mikrotik Bandwidth Control Problem‏

Tue Oct 25, 2011 1:50 pm

So. . . Is it happens to just one user or more?
It's happens not only for a single user. Now i've 69 user's added in my queues. If i add one more user i mean, 70 no. user then i faced this problem. i'm not able to include new users after 69. When i add, new users(after 69 also some user IP like,19, 36, 60 this IP) doesn't shown any uses in my Mikrotik queues list. also several times new user(after 69 also some user IP like,19, 36, 60 this IP) bypassing my committed Bandwidth.
 
Feklar
Forum Guru
Forum Guru
Posts: 1726
Joined: Tue Dec 01, 2009 11:46 pm

Re: Mikrotik Bandwidth Control Problem‏

Tue Oct 25, 2011 4:46 pm

You aren't giving enough information for people to really be of help here. Based off of the screenshot you are using simple queues. Those are processed in order just like firewall rules, if a more general one matches it further above, it will never reach the one further down. Provide an export of your queue rules and we can take a look at them.
 
riro
just joined
Topic Author
Posts: 10
Joined: Tue Oct 25, 2011 9:14 am

Re: Mikrotik Bandwidth Control Problem‏

Wed Oct 26, 2011 7:38 am

You aren't giving enough information for people to really be of help here. Based off of the screenshot you are using simple queues. Those are processed in order just like firewall rules, if a more general one matches it further above, it will never reach the one further down. Provide an export of your queue rules and we can take a look at them.

Dear Feklar,
Thanks for your reply. Here i'm posting my queue rules:

This Client I'm not able to Monitor his BW:
**************************
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/256k name=\
Mamun-PC parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.19/32 total-queue=\
default-small


But Bellow Client i can Monitor:
*************************
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/178k name=\
Oysee-Video parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.2/32 total-queue=\
default-small

Firewalls Rules:

add action=accept chain=forward disabled=no src-address=10.10.10.19
add action=accept chain=forward disabled=no src-address=10.10.10.2



Like This Some users uses i can monitor some are not.....
 
User avatar
bambangs2komputer
Frequent Visitor
Frequent Visitor
Posts: 89
Joined: Tue Oct 04, 2011 4:22 pm
Location: Kota Malang-Indonesia
Contact:

Re: Mikrotik Bandwidth Control Problem‏

Wed Oct 26, 2011 2:26 pm

You aren't giving enough information for people to really be of help here. Based off of the screenshot you are using simple queues. Those are processed in order just like firewall rules, if a more general one matches it further above, it will never reach the one further down. Provide an export of your queue rules and we can take a look at them.

Dear Feklar,
Thanks for your reply. Here i'm posting my queue rules:

This Client I'm not able to Monitor his BW:
**************************
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/256k name=\
Mamun-PC parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.19/32 total-queue=\
default-small


But Bellow Client i can Monitor:
*************************
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/178k name=\
Oysee-Video parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.2/32 total-queue=\
default-small

Firewalls Rules:

add action=accept chain=forward disabled=no src-address=10.10.10.19
add action=accept chain=forward disabled=no src-address=10.10.10.2



Like This Some users uses i can monitor some are not.....
Cek
1. ip firewall nat
2. don't user ip firewall nat like 10.10.10.0/24 user 10.10.10.2-10.10.10.100 (or up to you)
3. cek wiki: http://wiki.mikrotik.com/wiki/Manual:Queues_-_Burst
:-)
 
riro
just joined
Topic Author
Posts: 10
Joined: Tue Oct 25, 2011 9:14 am

Re: Mikrotik Bandwidth Control Problem‏

Wed Oct 26, 2011 2:49 pm

You aren't giving enough information for people to really be of help here. Based off of the screenshot you are using simple queues. Those are processed in order just like firewall rules, if a more general one matches it further above, it will never reach the one further down. Provide an export of your queue rules and we can take a look at them.

Dear Feklar,
Thanks for your reply. Here i'm posting my queue rules:

This Client I'm not able to Monitor his BW:
**************************
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/256k name=\
Mamun-PC parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.19/32 total-queue=\
default-small


But Bellow Client i can Monitor:
*************************
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/178k name=\
Oysee-Video parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.2/32 total-queue=\
default-small

Firewalls Rules:

add action=accept chain=forward disabled=no src-address=10.10.10.19
add action=accept chain=forward disabled=no src-address=10.10.10.2



Like This Some users uses i can monitor some are not.....
Cek
1. ip firewall nat
2. don't user ip firewall nat like 10.10.10.0/24 user 10.10.10.2-10.10.10.100 (or up to you)
3. cek wiki: http://wiki.mikrotik.com/wiki/Manual:Queues_-_Burst
:-)
Thanks for your reply. Could you please explain me more. please post an example rules for NAT. I'm not clear..
 
Feklar
Forum Guru
Forum Guru
Posts: 1726
Joined: Tue Dec 01, 2009 11:46 pm

Re: Mikrotik Bandwidth Control Problem‏

Wed Oct 26, 2011 4:24 pm

When I said provide your simple queues, I mean provide ALL of them, go to the /queue menue and run export and paste the results here. Just picking two queues doesn't give enough information at all for anyone to really help, we need to see your entire setup and understand your network. Otherwise at best we are just stabbing in the dark, we can't read minds.
 
riro
just joined
Topic Author
Posts: 10
Joined: Tue Oct 25, 2011 9:14 am

Re: Mikrotik Bandwidth Control Problem‏

Thu Oct 27, 2011 7:56 am

When I said provide your simple queues, I mean provide ALL of them, go to the /queue menue and run export and paste the results here. Just picking two queues doesn't give enough information at all for anyone to really help, we need to see your entire setup and understand your network. Otherwise at best we are just stabbing in the dark, we can't read minds.
Here is my total queues:
------------------------

# oct/26/2011 10:27:17 by RouterOS 5.7
# software id = ZUX8-4B2W
#
/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=64k/128k name=\
FILE-SERVER parent=none priority=8 queue=default-small/default-small \
target-addresses=10.10.10.10/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=2M/2800k name=ALL-OTHERS \
parent=none priority=8 queue=default-small/default-small \
target-addresses=10.10.10.0/24 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/188k name=\
"Modern -1 Saptopodi" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.23/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/188k name=\
Mamun-Telecom-Saptopodi parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.24/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/160k name=\
Alif-Saptopodi parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.30/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=8s/8s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/216k name="LB PC" \
parent=ALL-OTHERS priority=8 queue=default-small/default-small \
target-addresses=10.10.10.26/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/216k name=\
"Commercial College-bog" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.27/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=700k/700k name=\
"FORHAD AHOMED" parent=none priority=1 queue=default-small/default-small \
target-addresses="96.45.174.138/32,96.45.174.139/32,96.45.174.140/32,96.45\
.174.136/32,96.45.174.136/32,96.45.174.135/32,96.45.174.134/32" \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/140k name=\
"QUICK SERVICE - SAPTOPODI" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.29/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=96k/128k name=\
RICH-BUSINESS parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.31/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/180k name=\
"Arup-ALTAF ALI" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.32/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/180k name=\
"OYSEE Telecom" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.33/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=yes interface=all limit-at=0/0 max-limit=128k/256k name=\
Maton-Namajghar-1 parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.34/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=3M/3M name=fileserver2 \
parent=none priority=8 queue=default-small/default-small \
target-addresses=180.211.184.152/29 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=224k/224k name=\
"Raihan-Shishu Mongal" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.36/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/256k name=\
Sujon-kalitala parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.37/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=256k/512k name=MD-HN \
parent=ALL-OTHERS priority=8 queue=default-small/default-small \
target-addresses=10.10.10.51/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/178k name=\
Oysee-Video-Meherunnesha parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.2/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/160k name=\
Mobile-Park-Saptopodi parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.38/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/240k name=\
Linda-Music-Meherunnesha parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.39/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/200k name=\
"TUSHAR KHANDAR" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.13/32 total-queue=\
default-small
add burst-limit=200k/300k burst-threshold=128k/280k burst-time=8s/8s \
direction=both disabled=no interface=all limit-at=0/0 max-limit=128k/280k \
name="Mr.Maruf-Basic Bank" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.14/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=256k/512k name=\
SYSTEM-ADMIN parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.250/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/188k name=\
"Sidique-Umme Kulsum" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.41/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=256k/256k name=\
Ryahns-BigBazar-1 parent=ALL-OTHERS priority=1 queue=\
default-small/default-small target-addresses=10.10.10.42/32 total-queue=\
default
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/200k name=\
Ryahns-BigBazar-2 parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.43/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/188k name=\
Mobile.com-Altaf-Ali parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.44/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/188k name=\
PhotoShop-Galary parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.9/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/150k name=\
Dental-Care-Jaleshwaritola parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.11/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/232k name=\
Shamim-Thanthania parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.12/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=256k/256k name=\
Masum-Home parent=ALL-OTHERS priority=8 queue=default-small/default-small \
target-addresses=10.10.10.46/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=200k/248k name=\
ARIF--RICH-BUSINESS parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.47/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/160k name=\
"Medha Computer-Shapla Market" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.48/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/188k name=\
Destiny-Badurtola parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.49/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/150k name=\
"Cyber-Link-2-College Road" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.52/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/150k name=\
"Cyber-Link-3-College Road" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.53/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/188k name=\
"Cyber-Link-4-College Road" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.54/32 total-queue=\
default-small
add burst-limit=128k/300k burst-threshold=128k/280k burst-time=8s/8s \
direction=both disabled=no interface=all limit-at=0/0 max-limit=128k/256k \
name="Tuhin Poltry-Namajghar" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.40/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=2k/2k name=Cisco parent=\
none priority=8 queue=default-small/default-small target-addresses=\
10.10.10.252/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=188k/200k name=grow-1 \
parent=ALL-OTHERS priority=8 queue=default-small/default-small \
target-addresses=10.10.10.55/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=188k/200k name=grow-2 \
parent=ALL-OTHERS priority=8 queue=default-small/default-small \
target-addresses=10.10.10.56/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/240k name=\
Tamanna-KanosGari parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.57/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=188k/200k name=grow-3 \
parent=ALL-OTHERS priority=8 queue=default-small/default-small \
target-addresses=10.10.10.58/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/160k name=\
Tech-Comp-Shamim-3 parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.59/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/160k name=\
Tech-Comp-Shamim-4 parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.60/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/128k name=\
Account-Office parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.61/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/200k name=\
Shahin-Telecom parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.62/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/188k name=\
"Sayed Electronics-Merina Market" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.18/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=96k/112k name=\
"AR Enterprise-TMSS" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.45/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/256k name=\
"Mr. Suhan-Thanthania" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.63/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=188k/200k name=grow-4 \
parent=ALL-OTHERS priority=8 queue=default-small/default-small \
target-addresses=10.10.10.64/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/160k name=\
"Smooth-Zone-Infront of Court" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.16/32 total-queue=\
default-small
add burst-limit=128k/300k burst-threshold=128k/260k burst-time=8s/8s \
direction=both disabled=no interface=all limit-at=0/0 max-limit=128k/256k \
name="Tinpotti 1/Rabbi" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.65/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/128k name=\
"Mobile Hospital" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.28/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/180k name=\
"sofiquel islam/khandar" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.66/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/188k name=\
"hasan / Court" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.67/32 total-queue=\
default-small
add burst-limit=128k/0 burst-threshold=128k/0 burst-time=8s/8s direction=both \
disabled=yes interface=all limit-at=0/0 max-limit=128k/240k name=\
"Tinpotti-2 polash" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.68/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/200k name=\
Shoptoshi-Saptopodi parent=ALL-OTHERS priority=7 queue=\
default-small/default-small target-addresses=10.10.10.25/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/176k name=\
Cyber-Tech-3-Jaleshawaritola parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.20/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/188k name=\
Bindu-Shoptopodi parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.35/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=350k/350k max-limit=350k/400k name=\
CYBER-ZONE parent=ALL-OTHERS priority=8 queue=default-small/default-small \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/256k name=\
Mamun-Laptop parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.19/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=8s/8s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/188k name=\
office-front parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.3/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/200k name=\
"5th Floor-office" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.71/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=320k/320k name=MAMA \
parent=none priority=8 queue=default-small/default-small \
target-addresses=96.45.174.130/32,96.45.174.130/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=8s/8s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/200k name=\
PRIME-BANK parent=ALL-OTHERS priority=8 queue=default-small/default-small \
target-addresses=10.10.10.5/32 total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/188k name=\
Inland-Jaleswaritola parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.69/32 total-queue=\
default-small
add burst-limit=128k/512k burst-threshold=128k/200 burst-time=8s/8s \
direction=both disabled=no interface=all limit-at=0/0 max-limit=128k/188k \
name=KALER-KANTHA parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.4/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/128k name=\
CYBER-ZONE-6 parent=CYBER-ZONE priority=8 queue=\
default-small/default-small target-addresses=10.10.10.6/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/128k name=\
CYBER-ZONE-7 parent=CYBER-ZONE priority=8 queue=\
default-small/default-small target-addresses=10.10.10.7/32 total-queue=\
default-small
add burst-limit=0/310k burst-threshold=0/256k burst-time=0s/8s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/256k name=\
CYBER-ZONE-8 parent=CYBER-ZONE priority=8 queue=\
default-small/default-small target-addresses=10.10.10.8/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=8s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/200k name=\
"Tewary-ALTAF ALI" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.17/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/180k name=\
"BCE-ALTAF ALI" parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.15/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/188k name=\
Trimatrik-Altaf-Ali parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.21/32 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=128k/144k name=\
Visa-World-Jaleswaritola parent=ALL-OTHERS priority=8 queue=\
default-small/default-small target-addresses=10.10.10.22/32 total-queue=\
default-small
 
JJOliver998
Frequent Visitor
Frequent Visitor
Posts: 85
Joined: Wed May 13, 2009 11:48 am

Re: Mikrotik Bandwidth Control Problem‏

Fri Oct 28, 2011 12:24 pm

Hi.

The screen grab you have put up only shows us that it's not working, and we kind of know that from your post.

If I were you, I'd throw a simple queue in right at the bottom that has an unlimited (999M/999M) limit that is a 'catch all' on your network(s). This will help you identify one of three issues;

Firstly, if you don't see any traffic on that when Mr. Suhan is accessing bandwidth, and you don't see it on Mr. Suhan's individual queue then you know that a rule further up the chain is catching that IP and giving it a free pass through. I've had a quick look at your setup and I can't see an obvious place where this is happening.

Secondly, if you DO see traffic on the catch all (assuming that ALL other users in that network are all queued appropriately) that when Mr. Suhan is accessing bandwidth then Mr. Suhan and his IP don't match up. I.e. you have one ip in the queue and a different one on the NIC.

Thirdly, assuming you don't want anyone accessing your bandwidth without being queued it'll give you a warning that someone is accessing your bandwidth freely. (An alternative is to set this 'catch all' queue to 1k/1k limit and that way it'll stop people getting access to your bandwidth UNLESS they are in a queue above).

I wrote a wiki on this kind of thing, lan2lan.

http://wiki.mikrotik.com/wiki/Lan2lan

JJOliver998.

If that helps, don't forget to give karma!
 
riro
just joined
Topic Author
Posts: 10
Joined: Tue Oct 25, 2011 9:14 am

Re: Mikrotik Bandwidth Control Problem‏

Sun Oct 30, 2011 12:31 pm

Hi.

The screen grab you have put up only shows us that it's not working, and we kind of know that from your post.

If I were you, I'd throw a simple queue in right at the bottom that has an unlimited (999M/999M) limit that is a 'catch all' on your network(s). This will help you identify one of three issues;

Firstly, if you don't see any traffic on that when Mr. Suhan is accessing bandwidth, and you don't see it on Mr. Suhan's individual queue then you know that a rule further up the chain is catching that IP and giving it a free pass through. I've had a quick look at your setup and I can't see an obvious place where this is happening.

Secondly, if you DO see traffic on the catch all (assuming that ALL other users in that network are all queued appropriately) that when Mr. Suhan is accessing bandwidth then Mr. Suhan and his IP don't match up. I.e. you have one ip in the queue and a different one on the NIC.

Thirdly, assuming you don't want anyone accessing your bandwidth without being queued it'll give you a warning that someone is accessing your bandwidth freely. (An alternative is to set this 'catch all' queue to 1k/1k limit and that way it'll stop people getting access to your bandwidth UNLESS they are in a queue above).

I wrote a wiki on this kind of thing, lan2lan.

http://wiki.mikrotik.com/wiki/Lan2lan

JJOliver998.

If that helps, don't forget to give karma!

Not Solved. Tried your instruction. :(
 
JJOliver998
Frequent Visitor
Frequent Visitor
Posts: 85
Joined: Wed May 13, 2009 11:48 am

Re: Mikrotik Bandwidth Control Problem‏

Sun Oct 30, 2011 6:37 pm

Can you please explain what happened when you tried my suggestion, simply saying it did not work is insufficient to allow me to help.

JJOliver998
 
User avatar
dunga
Member Candidate
Member Candidate
Posts: 254
Joined: Fri Jan 23, 2009 9:51 am
Location: Nigeria

Re: Mikrotik Bandwidth Control Problem‏

Tue Nov 01, 2011 10:41 am

hello,
i have a similar problem, where i shaped some ip on the network but it seems they are not working well.

I want to find out, how do i block other ip addresses in the network that are not being shaped not to access the internet, cus there is one user who is always changing his assigned ip address to another one that is free, so that he can browse unshaped.

As you can see, there are other ips that are not shaped, how do i restrict them from accessing the internet.

See the screenshot below
queue list.JPG
Thanks
You do not have the required permissions to view the files attached to this post.
 
JJOliver998
Frequent Visitor
Frequent Visitor
Posts: 85
Joined: Wed May 13, 2009 11:48 am

Re: Mikrotik Bandwidth Control Problem‏

Tue Nov 01, 2011 10:54 am

Hi, a quick solution is to have a rule at the bottom that has a limit of 0 to block the whole of the network(s) that you have. If there is a rule above it then it's first rule that applies, that way anyone without a designated allowed ip gets blocked and anyone with an allowance gets allowed.

JJOliver998 (on the train home so sorry for typos or bad grammar)
 
User avatar
bambangs2komputer
Frequent Visitor
Frequent Visitor
Posts: 89
Joined: Tue Oct 04, 2011 4:22 pm
Location: Kota Malang-Indonesia
Contact:

Re: Mikrotik Bandwidth Control Problem‏

Thu Nov 03, 2011 5:05 pm

hello,
i have a similar problem, where i shaped some ip on the network but it seems they are not working well.

I want to find out, how do i block other ip addresses in the network that are not being shaped not to access the internet, cus there is one user who is always changing his assigned ip address to another one that is free, so that he can browse unshaped.

As you can see, there are other ips that are not shaped, how do i restrict them from accessing the internet.

See the screenshot below
queue list.JPG
Thanks
are you sure???
check your ip pool, may be your ip pool 10.20.20.1-10.20.20.253 (if your interface hotspot setup 10.20.20.254/24) so...set your nat: /ip firewall nat add chain=srcnat src-address-address=10.20.20.1-10.10.10.253 out-interface=name pppoe-client action=masquerade.
in your terminal just type
:for x from=1 to=253 do={/queue simple add name="user $x" (actually up to you) target-address="10.20.20.$x" limit-at=256k/384k max-limit=300k/512k burst-limit=384k/1000k burst-time=30s/30s }
I'm sure your client catch traffict shaping your queue
I like configuration dhcp-server; network netmask change to 32. becouse if we do that, netcut program useless any more
:-)
 
mohamedmm35
newbie
Posts: 26
Joined: Mon Jun 04, 2007 1:17 pm

Re: Mikrotik Bandwidth Control Problem‏

Thu Nov 03, 2011 9:15 pm

me to have this kind of problem and i must restart my router to make the user get the speed i want!!!!
i use hotspot and user profiles to limit user speed.
that's my router config attached:
You do not have the required permissions to view the files attached to this post.
 
mohamedmm35
newbie
Posts: 26
Joined: Mon Jun 04, 2007 1:17 pm

Re: Mikrotik Bandwidth Control Problem‏

Wed Nov 09, 2011 2:52 pm

thats example for one user in my net work and he byepasd his limt form 200 kps to 1391 kps:

Image

Uploaded with ImageShack.us
 
2400baud
newbie
Posts: 28
Joined: Tue Nov 15, 2011 1:04 am

Re: Mikrotik Bandwidth Control Problem‏

Thu Jan 05, 2012 10:03 pm

me to have this kind of problem and i must restart my router to make the user get the speed i want!!!!
I had something like that happen to me today.

I have precisely one simple queue that I set up on this router, to limit a particular IP address to 512k so it doesn't suck up a DS1's worth of bandwidth at a bandwidth-challenged site. I enable and disable the queue manually, as needed.

Today, I tried enabling the queue as I have in the past. The logs showed it was enabled, but the bandwidth was not being restricted. I tried disabling and reenabling the queue. I tried changing the 512k to 256k as a test,. I had the client disconnect/reconnect the host corresponding to that IP. Still, the queue didn't work. So, I rebooted the Mikrotik and the queue started working.

The only recent change to the configuration was upgrading from 5.9 to 5.11. But I know that the simple queue worked since the 5.11 upgrade.

Who is online

Users browsing this forum: No registered users and 26 guests