Community discussions

MikroTik App
 
justfishing
just joined
Topic Author
Posts: 23
Joined: Thu Jan 12, 2012 4:40 am

Another bricked RB751U-2HnD?

Thu Jan 12, 2012 6:12 am

I have the same exact symptoms as the forum member listed below where his RB751U-2HnD bricked on him after very small usuage:
http://forum.mikrotik.com/viewtopic.php?t=55429

I just bought (10) RB751U-2HnD units from StreakWave, setup one of them and have been using it since last weekend. I initially upgraded the firmware to v5.11 and made some initial setup tweaks to DHCP and associated things and haven't had any problems.

Then today, the one that is connected to my cable modem all of a sudden starts flashing all CAT5 ports 1-5, PWR & ACT quickly on/off. I did all of the normal things I thought to recover from it: unplugged all connections for a full minute, plugged back in. Plugged in a new power supply from one of the other new units, left it off for 1hr, then for several hours and only plugging back in the new power supply with the same results. I also tried doing a hard reset these times as well, with the same symptoms.

Here are some humble questions for MikroTik Support:
- Is my RB751 bricked?
- If yes, what steps should I do with StreakWave, where I purchased it from?
- Is there a way to look at the S/N range to tell if my other units could possibly suffer from these problems?
- I am concerned about this because I am working on setting up all (8) of them, one at a time on my LAN, for seperate retail locations that use POS's all day long. It would be very bad for me if my client's locations all of a sudden could not process credit cards, that they use all day long.

I am not bashing Mikrotik at all here, just looking for advice on what I have, and how I should move forward in the future. I have been very excited about getting these and wanted to use this chance to get familiar with them for my clients that don't want to pay the expense of the SoniceWALLs. These RB751's appear to be some really sweet little boxes. But I, like others I'm sure, cannot take the risks if these things are flaking out all over the place. The post I reference above is from August 03, 2011, and mine is supposed to be from a brand new batch I had to wait well over a month to get. So, I would very much appreciate some feedback.

Thank you very much for your time and assistance.
 
TonyJr
Member Candidate
Member Candidate
Posts: 202
Joined: Sat Nov 12, 2011 1:30 am
Location: UK
Contact:

Re: Another bricked RB751U-2HnD?

Thu Jan 12, 2012 6:36 am

I have the same exact symptoms as the forum member listed below where his RB751U-2HnD bricked on him after very small usuage:
http://forum.mikrotik.com/viewtopic.php?t=55429

I just bought (10) RB751U-2HnD units from StreakWave, setup one of them and have been using it since last weekend. I initially upgraded the firmware to v5.11 and made some initial setup tweaks to DHCP and associated things and haven't had any problems.

Then today, the one that is connected to my cable modem all of a sudden starts flashing all CAT5 ports 1-5, PWR & ACT quickly on/off. I did all of the normal things I thought to recover from it: unplugged all connections for a full minute, plugged back in. Plugged in a new power supply from one of the other new units, left it off for 1hr, then for several hours and only plugging back in the new power supply with the same results. I also tried doing a hard reset these times as well, with the same symptoms.

Here are some humble questions for MikroTik Support:
- Is my RB751 bricked?
- If yes, what steps should I do with StreakWave, where I purchased it from?
- Is there a way to look at the S/N range to tell if my other units could possibly suffer from these problems?
- I am concerned about this because I am working on setting up all (8) of them, one at a time on my LAN, for seperate retail locations that use POS's all day long. It would be very bad for me if my client's locations all of a sudden could not process credit cards, that they use all day long.

I am not bashing Mikrotik at all here, just looking for advice on what I have, and how I should move forward in the future. I have been very excited about getting these and wanted to use this chance to get familiar with them for my clients that don't want to pay the expense of the SoniceWALLs. These RB751's appear to be some really sweet little boxes. But I, like others I'm sure, cannot take the risks if these things are flaking out all over the place. The post I reference above is from August 03, 2011, and mine is supposed to be from a brand new batch I had to wait well over a month to get. So, I would very much appreciate some feedback.

Thank you very much for your time and assistance.
Try NetInstall to recover - don;t forget to use the reset button to boot from LAN.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24646
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Another bricked RB751U-2HnD?

Thu Jan 12, 2012 8:34 am

Flashing lights means it needs to be repaired with RMA warranty procedure. Contact the seller. This could happen to some very few devices from the first batch, but it was small, issue was corrected immediately and 99% of devices will not have this problem.
No answer to your question? How to write posts

Who is online

Users browsing this forum: YaCy [Bot] and 58 guests