Community discussions

MikroTik App
 
cursols
just joined
Topic Author
Posts: 16
Joined: Fri Nov 04, 2011 11:54 am

Port Forwarding Issue

Thu Feb 16, 2012 1:38 pm

Hi,

Please help me I am new in this field and requested many people but no one helped me. The issue is :

I am unable to access winbox from other network or city via port forwarding. I am having two systems

a. RB 750 as Load Balancer (Script Attached)
b. x86 for Hotspot (Script Attached)

I will be very thankful to you all genius people and please help me .


Thanks.



Muhammad Fawad
You do not have the required permissions to view the files attached to this post.
 
User avatar
guilhermeramires
Trainer
Trainer
Posts: 56
Joined: Fri Jan 22, 2010 9:06 pm

Re: Port Forwarding Issue

Thu Feb 16, 2012 3:12 pm

cursols,

The problem is that you didn't create the INPUT and OUTPUT rules. This will ensure that if you connect through wan1 it will back through wan1.

Like this:

/ip firewall mangle
add action=mark-connection chain=input disabled=no in-interface=WAN1 new-connection-mark=UP_01 passthrough=yes
add action=mark-routing chain=output connection-mark=UP_01 disabled=no new-routing-mark=UP_01 passthrough=yes

Make this to all links that you have, ok?
Mikrotik Training Partner
MPLS for the Masses
 
cursols
just joined
Topic Author
Posts: 16
Joined: Fri Nov 04, 2011 11:54 am

Re: Port Forwarding Issue

Thu Feb 16, 2012 5:24 pm

cursols,

The problem is that you didn't create the INPUT and OUTPUT rules. This will ensure that if you connect through wan1 it will back through wan1.

Like this:

/ip firewall mangle
add action=mark-connection chain=input disabled=no in-interface=WAN1 new-connection-mark=UP_01 passthrough=yes
add action=mark-routing chain=output connection-mark=UP_01 disabled=no new-routing-mark=UP_01 passthrough=yes

Make this to all links that you have, ok?
Dear Friend,

I am very thankful for your kind help. Please let me know on which machine( load balancer or hotspot) should I have to put these rules.


Thank you again.
 
User avatar
guilhermeramires
Trainer
Trainer
Posts: 56
Joined: Fri Jan 22, 2010 9:06 pm

Re: Port Forwarding Issue

Thu Feb 16, 2012 5:47 pm

Only in the load balance RB.
Mikrotik Training Partner
MPLS for the Masses
 
cursols
just joined
Topic Author
Posts: 16
Joined: Fri Nov 04, 2011 11:54 am

Re: Port Forwarding Issue

Thu Feb 16, 2012 5:54 pm

Only in the load balance RB.
May I have your email address please.
 
cursols
just joined
Topic Author
Posts: 16
Joined: Fri Nov 04, 2011 11:54 am

Re: Port Forwarding Issue

Fri Feb 17, 2012 7:30 am

Only in the load balance RB.
No Sir. It did not work.
 
cursols
just joined
Topic Author
Posts: 16
Joined: Fri Nov 04, 2011 11:54 am

Re: Port Forwarding Issue

Fri Feb 17, 2012 7:33 am

Only in the load balance RB.
No Sir. It did not work.
Please check my DSL modem settings also.
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: YaCy [Bot] and 35 guests