Community discussions

 
User avatar
tzupan
newbie
Topic Author
Posts: 32
Joined: Wed Jan 18, 2012 7:57 pm
Location: Kisovec, Slovenia

How-To remote manage RB751U-2HnD through WebFig

Tue Feb 28, 2012 6:00 pm

Hi!

I'm new in the MT world and setup my router successfully :)
I have just tvo questions:

1st: default router IP is set-up to 192.168.88.1 - how to change it to custom?
2nd: how to remotely access to my router at fixed IP through internet?

Thanks!
 
User avatar
nickshore
Member
Member
Posts: 472
Joined: Thu Mar 03, 2005 4:14 pm
Location: Suffolk, UK.
Contact:

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 6:55 pm

1) go to IP -> addresses and change it

note that you will probably need to change the dhcp server and ip pools as well

2) www, winbox or ssh to the public IP
Nick Shore MTCNA MTCWE MTCRE MTCINE MTCTCE
LinITX.com - MultiThread Consultants
Get your MikroTik RBs and Training: http://linitx.com/brand/mikrotik
Official UK MikroTik Distributor
IRC chan: #routerboard on irc.z.je (IPv4 and IPv6)
 
User avatar
tzupan
newbie
Topic Author
Posts: 32
Joined: Wed Jan 18, 2012 7:57 pm
Location: Kisovec, Slovenia

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 7:00 pm

Sorry but if i try to connect to my public ip nothing happen.
Need to change something in configuration?
 
User avatar
cybercoder
Member Candidate
Member Candidate
Posts: 176
Joined: Tue Dec 07, 2010 11:20 pm
Location: Guilan, Iran
Contact:

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 10:36 pm

open new terminal and run this command:
export
then mark all result in the window and right click and copy, then paste them here
we will see what is your router configuration and how it should edit and fix

good luck
Any sufficiently advanced technology is indistinguishable from magic. ( Arthur C Clarke )
Mikrotik certified consultant
Microsoft Certified Technology Specialist, Microsoft Certified IT Proffessional
http://www.netd.ir
 
User avatar
tzupan
newbie
Topic Author
Posts: 32
Joined: Wed Jan 18, 2012 7:57 pm
Location: Kisovec, Slovenia

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 10:43 pm

  MMM      MMM       KKK                          TTTTTTTTTTT      KKK
  MMMM    MMMM       KKK                          TTTTTTTTTTT      KKK
  MMM MMMM MMM  III  KKK  KKK  RRRRRR     OOOOOO      TTT     III  KKK  KKK
  MMM  MM  MMM  III  KKKKK     RRR  RRR  OOO  OOO     TTT     III  KKKKK
  MMM      MMM  III  KKK KKK   RRRRRR    OOO  OOO     TTT     III  KKK KKK
  MMM      MMM  III  KKK  KKK  RRR  RRR   OOOOOO      TTT     III  KKK  KKK

  MikroTik RouterOS 5.6 (c) 1999-2011       http://www.mikrotik.com/
Last edited by tzupan on Wed Feb 29, 2012 10:55 pm, edited 1 time in total.
 
User avatar
cybercoder
Member Candidate
Member Candidate
Posts: 176
Joined: Tue Dec 07, 2010 11:20 pm
Location: Guilan, Iran
Contact:

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 10:53 pm

I copied the configuration and i'm reading, please delete the above post because of your security reasons

good luck
Any sufficiently advanced technology is indistinguishable from magic. ( Arthur C Clarke )
Mikrotik certified consultant
Microsoft Certified Technology Specialist, Microsoft Certified IT Proffessional
http://www.netd.ir
 
User avatar
cybercoder
Member Candidate
Member Candidate
Posts: 176
Joined: Tue Dec 07, 2010 11:20 pm
Location: Guilan, Iran
Contact:

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 10:57 pm

please send output of
/ip route print
command too
Any sufficiently advanced technology is indistinguishable from magic. ( Arthur C Clarke )
Mikrotik certified consultant
Microsoft Certified Technology Specialist, Microsoft Certified IT Proffessional
http://www.netd.ir
 
User avatar
tzupan
newbie
Topic Author
Posts: 32
Joined: Wed Jan 18, 2012 7:57 pm
Location: Kisovec, Slovenia

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 10:59 pm

  MMM      MMM       KKK                          TTTTTTTTTTT      KKK
  MMMM    MMMM       KKK                          TTTTTTTTTTT      KKK
  MMM MMMM MMM  III  KKK  KKK  RRRRRR     OOOOOO      TTT     III  KKK  KKK
  MMM  MM  MMM  III  KKKKK     RRR  RRR  OOO  OOO     TTT     III  KKKKK
  MMM      MMM  III  KKK KKK   RRRRRR    OOO  OOO     TTT     III  KKK KKK
  MMM      MMM  III  KKK  KKK  RRR  RRR   OOOOOO      TTT     III  KKK  KKK

  MikroTik RouterOS 5.6 (c) 1999-2011       http://www.mikrotik.com/
   
[tzupan@MikroTik RB751 (Zupan)] > /ip route print 
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
[tzupan@MikroTik RB751 (Zupan)] >  
Last edited by tzupan on Wed Feb 29, 2012 11:20 pm, edited 1 time in total.
 
User avatar
cybercoder
Member Candidate
Member Candidate
Posts: 176
Joined: Tue Dec 07, 2010 11:20 pm
Location: Guilan, Iran
Contact:

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 11:04 pm

and last step :
/ip address print
there should be an address with D (dynamic) flag because of DHCP Client
Any sufficiently advanced technology is indistinguishable from magic. ( Arthur C Clarke )
Mikrotik certified consultant
Microsoft Certified Technology Specialist, Microsoft Certified IT Proffessional
http://www.netd.ir
 
User avatar
tzupan
newbie
Topic Author
Posts: 32
Joined: Wed Jan 18, 2012 7:57 pm
Location: Kisovec, Slovenia

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 11:06 pm

and last step :
/ip address print
there should be an address with D (dynamic) flag because of DHCP Client
[tzupan@MikroTik RB751 (Zupan)] > /ip address print 
Flags: X - disabled, I - invalid, D - dynamic 
 #   ADDRESS            NETWORK         INTERFACE                                  
 0   ;;; default configuration
     192.168.88.1/24    192.168.88.0    bridge-local                                                                   
[tzupan@MikroTik RB751 (Zupan)] >  
Last edited by tzupan on Wed Feb 29, 2012 11:20 pm, edited 1 time in total.
 
User avatar
cybercoder
Member Candidate
Member Candidate
Posts: 176
Joined: Tue Dec 07, 2010 11:20 pm
Location: Guilan, Iran
Contact:

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 11:16 pm

ok ok i found
your firewall now just allow the established connection from the world this means bidirectional connection will start when request just started from your lan

enter this codes in terminal:
/ip firewall filter
add action=accept chain=input disabled=no dst-port=22 protocol=tcp place-before=3
add action=accept chain=input disabled=no dst-port=80 protocol=tcp place-before=3
add action=accept chain=input disabled=no dst-port=8291 protocol=tcp place-before=3
This rules will open only http and ssh and winbox ports of your router to the world.
Last edited by cybercoder on Wed Feb 29, 2012 11:20 pm, edited 1 time in total.
Any sufficiently advanced technology is indistinguishable from magic. ( Arthur C Clarke )
Mikrotik certified consultant
Microsoft Certified Technology Specialist, Microsoft Certified IT Proffessional
http://www.netd.ir
 
User avatar
cybercoder
Member Candidate
Member Candidate
Posts: 176
Joined: Tue Dec 07, 2010 11:20 pm
Location: Guilan, Iran
Contact:

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 11:17 pm

please remove the IP addresses you wrote because of your security reasons.

good luck and don't forget the karma :D
Any sufficiently advanced technology is indistinguishable from magic. ( Arthur C Clarke )
Mikrotik certified consultant
Microsoft Certified Technology Specialist, Microsoft Certified IT Proffessional
http://www.netd.ir
 
User avatar
cybercoder
Member Candidate
Member Candidate
Posts: 176
Joined: Tue Dec 07, 2010 11:20 pm
Location: Guilan, Iran
Contact:

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 11:21 pm

i forgot the winbox and i added it's port to that post
Any sufficiently advanced technology is indistinguishable from magic. ( Arthur C Clarke )
Mikrotik certified consultant
Microsoft Certified Technology Specialist, Microsoft Certified IT Proffessional
http://www.netd.ir
 
User avatar
cybercoder
Member Candidate
Member Candidate
Posts: 176
Joined: Tue Dec 07, 2010 11:20 pm
Location: Guilan, Iran
Contact:

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 11:26 pm

yes, i opened your router's web page from home
Any sufficiently advanced technology is indistinguishable from magic. ( Arthur C Clarke )
Mikrotik certified consultant
Microsoft Certified Technology Specialist, Microsoft Certified IT Proffessional
http://www.netd.ir
 
User avatar
tzupan
newbie
Topic Author
Posts: 32
Joined: Wed Jan 18, 2012 7:57 pm
Location: Kisovec, Slovenia

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 11:29 pm

yes, i opened your router's web page from home
I know :) Thanks a lot my friend :)
 
User avatar
cybercoder
Member Candidate
Member Candidate
Posts: 176
Joined: Tue Dec 07, 2010 11:20 pm
Location: Guilan, Iran
Contact:

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 11:31 pm

you're welcome
don't forget to give karma

and secure your router for attacks.
Any sufficiently advanced technology is indistinguishable from magic. ( Arthur C Clarke )
Mikrotik certified consultant
Microsoft Certified Technology Specialist, Microsoft Certified IT Proffessional
http://www.netd.ir
 
User avatar
tzupan
newbie
Topic Author
Posts: 32
Joined: Wed Jan 18, 2012 7:57 pm
Location: Kisovec, Slovenia

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 11:42 pm

you're welcome
don't forget to give karma

and secure your router for attacks.

Did you see our karma? :)
 
User avatar
cybercoder
Member Candidate
Member Candidate
Posts: 176
Joined: Tue Dec 07, 2010 11:20 pm
Location: Guilan, Iran
Contact:

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 29, 2012 11:53 pm

i added the winbox access rule to that post

and thanx for the karma, friend
:)
good luck
Any sufficiently advanced technology is indistinguishable from magic. ( Arthur C Clarke )
Mikrotik certified consultant
Microsoft Certified Technology Specialist, Microsoft Certified IT Proffessional
http://www.netd.ir
 
evit
just joined
Posts: 4
Joined: Sat Aug 17, 2013 2:14 pm

Re: How-To remote manage RB751U-2HnD through WebFig

Fri Sep 06, 2013 7:17 pm

i added the winbox access rule to that post

and thanx for the karma, friend
:)
good luck
Hi, i have the same problem , i cant remove my mikrotik using my public IP, can you help?
 
morgan87
just joined
Posts: 4
Joined: Tue Mar 22, 2016 9:28 pm

Re: How-To remote manage RB751U-2HnD through WebFig

Tue Mar 22, 2016 9:42 pm

Having the same problem. How do i access winbox or webfig away from my home network or physical network of the MT router. Please help been trying for days.
 
AbuYousuf
just joined
Posts: 1
Joined: Wed Feb 22, 2017 9:36 am

Re: How-To remote manage RB751U-2HnD through WebFig

Wed Feb 22, 2017 9:46 am

Hi!

I'm new in the MT world and setup my router successfully :)
I have just tvo questions:

1st: default router IP is set-up to 192.169.222.30-
2nd: how to remotely access to my router at fixed IP through internet anywhere?
 
erlinden
Member Candidate
Member Candidate
Posts: 173
Joined: Wed Jun 12, 2013 1:59 pm

Re: How-To remote manage RB751U-2HnD through WebFig

Fri Feb 24, 2017 10:29 am

For remote purposes I would always prefer using a VPN. It gives additional security and can be user for multiple purposes.
 
brunoeco
just joined
Posts: 18
Joined: Tue Jul 25, 2017 8:50 am

Re: How-To remote manage RB751U-2HnD through WebFig

Tue Aug 22, 2017 6:19 pm

For remote purposes I would always prefer using a VPN. It gives additional security and can be user for multiple purposes.
Hi! Can you demonstrate how setup this VPN ?
 
erlinden
Member Candidate
Member Candidate
Posts: 173
Joined: Wed Jun 12, 2013 1:59 pm

Re: How-To remote manage RB751U-2HnD through WebFig

Sat Aug 26, 2017 10:27 am

Sure, think this article can be helpful:
https://www.techonia.com/6034/configure ... rver-ipsec

Who is online

Users browsing this forum: No registered users and 20 guests