Community discussions

MUM Europe 2020
 
kingen
just joined
Topic Author
Posts: 6
Joined: Fri Mar 16, 2012 8:15 pm

Setup WAN

Fri Mar 16, 2012 8:22 pm

Ok so here is what i got:

1. Ethernet Cable with wan from ISP ---> pluged in on Ether1 in my miktorik
2. adress from ISP is:
IP: 83.227.xxx.140
GW: 83.227.xxx.149
dns: 195.55.122.203
mask: 255.25.255.192

I whould like those setting applied to the Ether1 interface on my miktori, how should i do?
 
gcs
Member Candidate
Member Candidate
Posts: 145
Joined: Tue May 18, 2010 10:06 pm
Location: Tyler, Texas USA

Re: Setup WAN

Fri Mar 16, 2012 8:53 pm

what RB do you have?
If you can run winbox just click on ip on left side of screen. Then click on address. click on red + sign upper left corner. input the information you just posted and choose ether1 or what ever you call the interface.

click on ip dns and fill it in.
you may need to set up routes also. ifdo it is under ip on left like the above.
 
kingen
just joined
Topic Author
Posts: 6
Joined: Fri Mar 16, 2012 8:15 pm

Re: Setup WAN

Sat Mar 17, 2012 4:50 pm

I have a 450G


In Miktorik it says:

Address: (my ip address) 83.227.xxx.140
broadcast: ?? what should i put in here?
Network: Is that suposed to be my GW?
 
kingen
just joined
Topic Author
Posts: 6
Joined: Fri Mar 16, 2012 8:15 pm

Re: Setup WAN

Sun Mar 18, 2012 2:46 pm

Does someone know? I think it's verry indistinct..

need help!
 
badangels
newbie
Posts: 48
Joined: Mon Mar 24, 2008 9:13 am

Re: Setup WAN

Sun Mar 18, 2012 3:02 pm

IP: 83.227.xxx.140
GW: 83.227.xxx.149
dns: 195.55.122.203
mask: 255.25.255.192

is that your WAN IP? or that ip is assign by your adsl routers/CPE provided by ISP?
If i helped you, please thank me by Giving Karma.
 
kingen
just joined
Topic Author
Posts: 6
Joined: Fri Mar 16, 2012 8:15 pm

Re: Setup WAN

Sun Mar 18, 2012 3:23 pm

IP: 83.227.xxx.140
GW: 83.227.xxx.149
dns: 195.55.122.203
mask: 255.25.255.192

is that your WAN IP? or that ip is assign by your adsl routers/CPE provided by ISP?
That is my Static IP-adressed assigned by my adsl modem
 
badangels
newbie
Posts: 48
Joined: Mon Mar 24, 2008 9:13 am

Re: Setup WAN

Sun Mar 18, 2012 3:32 pm

IP: 83.227.xxx.140
GW: 83.227.xxx.149
dns: 195.55.122.203
mask: 255.25.255.192

is that your WAN IP? or that ip is assign by your adsl routers/CPE provided by ISP?
That is my Static IP-adressed assigned by my adsl modem
and you want to add it in your mikrotik ether?

isnt it?
If i helped you, please thank me by Giving Karma.
 
kingen
just joined
Topic Author
Posts: 6
Joined: Fri Mar 16, 2012 8:15 pm

Re: Setup WAN

Sun Mar 18, 2012 3:56 pm

keywords: Setup static ip wan

Ok i figured out how to get it to work this is what i did:

1. Added my IP-address form my ISP :
/ip address
add address=83.227.135.130/26 interface=Ether1
2. Added a LAN address for my lan on Ether2 :
add address=192.168.0.1/24 interface=Ether2
3. Then i added my ISPs DNS :
/ip dns
/ip dns
set servers=195.23.144.141,195.23.144.1412 allow-remote-requests=yes
4. Then i added DHCP server and pool to ether2 :
/ip pool
add name=dhcp-pool ranges=192.168.0.10-192.168.0.254
/ip dhcp-server
add name=dhcp interface=LAN address-pool=dhcp-pool
/ip dhcp-server network
add address=192.168.0.0/24 gateway=192.168.0.1 dns-server=192.168.0.1
5. Then i created a route and added my deafult gateway from ISP :
/ip route
add dst-address=0.0.0.0/0 gateway=83.227.135.129
6. Then i made a Firewall-NAT rule
/ip firewall nat
add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether1


It's that easy, someone should have written these step-by-step guide before :P
 
badangels
newbie
Posts: 48
Joined: Mon Mar 24, 2008 9:13 am

Re: Setup WAN

Mon Mar 19, 2012 9:18 am

Check this out!

http://blogs.infinitysolution.co.cc/

am sure you will find alot of stuff there :D
If i helped you, please thank me by Giving Karma.

Who is online

Users browsing this forum: bax and 44 guests