Community discussions

 
User avatar
dunga
Member Candidate
Member Candidate
Topic Author
Posts: 254
Joined: Fri Jan 23, 2009 9:51 am
Location: Nigeria

Problem with user-manager 5.13 in RB1200

Fri Mar 30, 2012 3:16 pm

Hello members,
Please i am having some issues with our hotspot and usermanager 5.13 in rb1200, in the same box. Since i setup this unit, i have been having some issues concerning ranging from users not loggin in again after they logout, at times users will not login, which his limit should be like 1wk, but within 5days, he cannot login again,<user profile not found>.

I have attached my hotspot and user-manager settings here, so that i can be corrected if there is any error in my configurations so that i can move on without these issues which has made me to start creating the same user account severally and daily. this is really affecting my badly.

Please come to my help.

Attached are my user-manager settings in Userman, and the winbox config.
My winbox config are:

MikroTik RouterOS 5.13 (c) 1999-2012 http://www.mikrotik.com/
[admin@Fibre] /tool user-manager>
customer database history log payment profile router session user export
[admin@Fibre] /tool user-manager> export
# mar/30/2012 12:07:40 by RouterOS 5.13
# software id = HHW2-GEJ7
#
/tool user-manager profile
add name=Hotspot name-for-users="" override-shared-users=off price=0 starts-at=\
logon validity=2w
add name=1hour name-for-users="" override-shared-users=off price=200 starts-at=\
logon validity=1h
add name=3hours name-for-users="" override-shared-users=off price=500 \
starts-at=logon validity=3h
add name=1week name-for-users="" override-shared-users=off price=2500 \
starts-at=logon validity=1w
add name=1month name-for-users="" override-shared-users=off price=10000 \
starts-at=logon validity=4w2d
add name=30mins name-for-users="" override-shared-users=off price=100 \
starts-at=logon validity=30m
add name=hotspot2 name-for-users="" override-shared-users=off price=0 \
starts-at=logon validity=0s
add name=3days name-for-users="" override-shared-users=off price=2500 \
starts-at=logon validity=3d
add name=3weeks name-for-users="" override-shared-users=off price=7500 \
starts-at=logon validity=3w
add name=2weeks name-for-users="" override-shared-users=off price=5000 \
starts-at=logon validity=2w
add name=26days name-for-users="" override-shared-users=off price=1000 \
starts-at=logon validity=3w5d
add name=limit name-for-users="" override-shared-users=off price=0 starts-at=\
logon validity=1w
add name=5days name-for-users="" override-shared-users=off price=2000 \
starts-at=logon validity=5d
add name=19days name-for-users="" override-shared-users=off price=10000 \
starts-at=logon validity=2w5d
add name=1day name-for-users="" override-shared-users=off price=1000 starts-at=\
logon validity=1d
add name=6hours name-for-users="" override-shared-users=off price=1000 \
starts-at=logon validity=6h
/tool user-manager profile limitation
add address-list="" download-limit=0B group-name="" ip-pool="" name=Hotspot \
transfer-limit=0B upload-limit=0B uptime-limit=0s
add address-list="" download-limit=0B group-name="" ip-pool="" name=1hour \
rate-limit-min-rx=262144B rate-limit-min-tx=393216B rate-limit-rx=262144B \
rate-limit-tx=393216B transfer-limit=0B upload-limit=0B uptime-limit=1h
add address-list="" download-limit=0B group-name="" ip-pool="" name=3hours \
rate-limit-min-rx=262144B rate-limit-min-tx=393216B rate-limit-rx=262144B \
rate-limit-tx=393216B transfer-limit=0B upload-limit=0B uptime-limit=3h
add address-list="" download-limit=0B group-name="" ip-pool="" name=1week \
rate-limit-min-rx=262144B rate-limit-min-tx=393216B rate-limit-rx=262144B \
rate-limit-tx=393216B transfer-limit=0B upload-limit=0B uptime-limit=1w
add address-list="" download-limit=0B group-name="" ip-pool="" name=1month \
rate-limit-min-rx=262144B rate-limit-min-tx=393216B rate-limit-rx=262144B \
rate-limit-tx=393216B transfer-limit=0B upload-limit=0B uptime-limit=4w2d
add address-list="" download-limit=0B group-name="" ip-pool="" name=30mins \
rate-limit-min-rx=262144B rate-limit-min-tx=393216B rate-limit-rx=262144B \
rate-limit-tx=393216B transfer-limit=0B upload-limit=0B uptime-limit=30m
add address-list="" download-limit=0B group-name="" ip-pool="" name=hotspot2 \
rate-limit-min-rx=262144B rate-limit-min-tx=393216B rate-limit-rx=262144B \
rate-limit-tx=393216B transfer-limit=0B upload-limit=0B uptime-limit=0s
add address-list="" download-limit=0B group-name="" ip-pool="" name=3days \
rate-limit-min-rx=262144B rate-limit-min-tx=393216B rate-limit-rx=262144B \
rate-limit-tx=393216B transfer-limit=0B upload-limit=0B uptime-limit=3d
add address-list="" download-limit=0B group-name="" ip-pool="" name=3weeks \
rate-limit-min-rx=262144B rate-limit-min-tx=393216B rate-limit-rx=262144B \
rate-limit-tx=393216B transfer-limit=0B upload-limit=0B uptime-limit=3w
add address-list="" download-limit=0B group-name="" ip-pool="" name=2weeks \
rate-limit-min-rx=262144B rate-limit-min-tx=393216B rate-limit-rx=262144B \
rate-limit-tx=393216B transfer-limit=0B upload-limit=0B uptime-limit=2w
add address-list="" download-limit=0B group-name="" ip-pool="" name=26days \
rate-limit-min-rx=262144B rate-limit-min-tx=393216B rate-limit-rx=262144B \
rate-limit-tx=393216B transfer-limit=0B upload-limit=0B uptime-limit=3w5d
add address-list="" download-limit=0B group-name="" ip-pool="" name=limit \
rate-limit-min-rx=49152B rate-limit-min-tx=49152B rate-limit-rx=49152B \
rate-limit-tx=49152B transfer-limit=0B upload-limit=0B uptime-limit=1w
add address-list="" download-limit=0B group-name="" ip-pool="" name=5days \
rate-limit-min-rx=262144B rate-limit-min-tx=393216B rate-limit-rx=262144B \
rate-limit-tx=393216B transfer-limit=0B upload-limit=0B uptime-limit=5d
add address-list="" download-limit=0B group-name="" ip-pool="" name=19days \
rate-limit-min-rx=262144B rate-limit-min-tx=393216B rate-limit-rx=262144B \
rate-limit-tx=393216B transfer-limit=0B upload-limit=0B uptime-limit=2w5d
add address-list="" download-limit=0B group-name="" ip-pool="" name=1day \
rate-limit-min-rx=262144B rate-limit-min-tx=393216B rate-limit-rx=262144B \
rate-limit-tx=393216B transfer-limit=0B upload-limit=0B uptime-limit=1d
add address-list="" download-limit=0B group-name="" ip-pool="" name=6hours \
rate-limit-min-rx=262144B rate-limit-min-tx=393216B rate-limit-rx=262144B \
rate-limit-tx=393216B transfer-limit=0B upload-limit=0B uptime-limit=6h
/tool user-manager customer
add backup-allowed=yes disabled=no login=admin parent=admin password=david \
paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \
permissions=owner signup-allowed=no time-zone=-00:00
add backup-allowed=no disabled=no login=silverhotspot parent=admin password=\
williamz paypal-accept-pending=no paypal-allowed=no paypal-secure-response=\
no permissions=full signup-allowed=no time-zone=-00:00
/tool user-manager profile profile-limitation
add from-time=0s limitation=Hotspot profile=Hotspot till-time=23h59m59s \
weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=1hour profile=1hour till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=3hours profile=3hours till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=1week profile=1week till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=1month profile=1month till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=30mins profile=30mins till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=hotspot2 profile=hotspot2 till-time=23h59m59s \
weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=3days profile=3days till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=3weeks profile=3weeks till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=2weeks profile=Hotspot till-time=23h59m59s \
weekdays=sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=26days profile=26days till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=limit profile=limit till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=5days profile=5days till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=19days profile=19days till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=1day profile=1day till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
add from-time=0s limitation=6hours profile=6hours till-time=23h59m59s weekdays=\
sunday,monday,tuesday,friday,saturday
/tool user-manager router
add coa-port=1700 customer=admin disabled=no ip-address=127.0.0.1 log="" name=\
Hotspot shared-secret=1234
/tool user-manager user
add customer=admin disabled=no name=david password=umuagwu shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=sfh password=health shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=sfh2 password=health shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=sfh3 password=health shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=sfh4 password=health shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=sfh5 password=health shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=sfh6 password=health shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=sfh7 password=health shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=sfh8 password=health shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=chief password=akano shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=chief2 password=akano shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=cheif3 password=akano shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=chief4 password=akano shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=royce1 password=monttainai shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=royce2 password=monttainai shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=royce3 password=monttainai shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=royce4 password=monttainai shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=bdm password=business shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=ugos password=sogu shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=md password=manager shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=engr password=engine shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=sms password=server shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=main password=server shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=queen password=ebenezer shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=microfin password=allworkers shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=accountant password=operation shared-users=\
1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=uzodike password=raphael2 shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=harry password=harry shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=ij86 password=ijeoma shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=villaassumpta10 password=office \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=villaassumpta4 password=finadmin \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=villaassumpta9 password=education \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=villaassumpta8 password=eucare \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=villaassumpta7 password=admin shared-users=\
1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=villaassumpta6 password=pastoral \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=villaassumpta5 password=media shared-users=\
1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=villaassumpta3 password=abasec \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=villaassumpta1 password=chiiha \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=villaassumpta2 password=absec shared-users=\
1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=obinna password=obinna22 shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=chief1 password=akano shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=chief3 password=akano shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=joseph password=whelan shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=silverhotspot disabled=no name=emeka password=ikenegbu \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=silverhotspot disabled=no name=chris password=favour shared-users=\
1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=silverhotspot disabled=no name=fans password=capacity \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=goodluck password=goodluck shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=silverhotspot disabled=no name=rossel password=rossel \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=marty password=williamz shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=samsung1 password=mohamed shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=digital password=systems shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=amaka password=doc shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=bonny password=aladimma shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=ify password=silverspring shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=byc password=byc shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=dstv password=dstv shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=bcc password=bcc shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=prince password=daniel shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=iyke password=ikechukwu shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=alban password=gary shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=samsung password=mohamed shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=ayala password=ama123 shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
[admin@Fibre] /tool user-manager>


[admin@Fibre] /radius> export
# mar/30/2012 12:09:52 by RouterOS 5.13
# software id = HHW2-GEJ7
#
/radius
add accounting-backup=no accounting-port=1813 address=127.0.0.1 \
authentication-port=1812 called-id="" disabled=no domain="" realm="" \
secret=1234 service=hotspot timeout=300ms
/radius incoming
set accept=no port=3799


[admin@Fibre] /ip hotspot> export
# mar/30/2012 12:10:35 by RouterOS 5.13

#
/ip hotspot profile
set [ find default=yes ] dns-name="" hotspot-address=0.0.0.0 html-directory=\
hotspot http-proxy=0.0.0.0:0 login-by=mac,http-chap mac-auth-password="" \
name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
use-radius=no
add dns-name=login.silverhotspot.biz hotspot-address=0.0.0.0 html-directory=\
hotspot http-proxy=0.0.0.0:0 login-by=mac,http-chap,http-pap \
mac-auth-password="" name=hsprof1 nas-port-type=wireless-802.11 \
radius-accounting=yes radius-default-domain="" radius-interim-update=\
received radius-location-id="" radius-location-name="" radius-mac-format=\
XX:XX:XX:XX:XX:XX rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
use-radius=yes
/ip hotspot
add address-pool=hs-pool-9 addresses-per-mac=2 disabled=no idle-timeout=5m \
interface=bridge1 keepalive-timeout=none name=hotspot1 profile=hsprof1
/ip hotspot user profile
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m name=default \
shared-users=1 status-autorefresh=1m transparent-proxy=no
/ip hotspot ip-binding

/ip hotspot service-port
set ftp disabled=no ports=21
/ip hotspot user
add disabled=no name=admin password=wil2 profile=default

While below are my pictures:
profile 3wks in userman.jpg
profile in userman.jpg
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 41 guests