Community discussions

 
Tangente
just joined
Topic Author
Posts: 10
Joined: Wed Jul 09, 2008 5:19 pm
Location: Bolivia - Camiri

many rb433 hang

Wed May 02, 2012 1:50 am

Hi, I have many rb433 in remote locations in Bolivia working as repeater with 2 XR2 working with solar power energy: every repeater use 2 40W panel and 2 battery 40Ah connected in parallel with Steca power charger.

The last few days many of then hang at same time: the sky has been clouded for 2 weeks, cold and very wet (it's winter here). It would be ok if they had powered off by Steca Low Voltage Disconnect function, but when i climb up to to mountain I found all the RB433 on but without any response, wireles or ethernet. My solution was to turn it off and on.

I changed controllers to EPSolar and I changed my installation to work in 24V, but now (with sun) the RB433 are blocking every few days.

I'm going to change back to 12V but I'm afraid that when weather changes, they will block again.

Can be moisture a problem?

I hope someone can help me.
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: many rb433 hang

Wed May 02, 2012 2:04 am

Hi, I have many rb433 in remote locations in Bolivia working as repeater with 2 XR2 working with solar power energy: every repeater use 2 40W panel and 2 battery 40Ah connected in parallel with Steca power charger.

The last few days many of then hang at same time: the sky has been clouded for 2 weeks, cold and very wet (it's winter here). It would be ok if they had powered off by Steca Low Voltage Disconnect function, but when i climb up to to mountain I found all the RB433 on but without any response, wireles or ethernet. My solution was to turn it off and on.

I changed controllers to EPSolar and I changed my installation to work in 24V, but now (with sun) the RB433 are blocking every few days.

I'm going to change back to 12V but I'm afraid that when weather changes, they will block again.

Can be moisture a problem?

I hope someone can help me.

Moisture shouldn't be a problem. It sounds like your voltage is unstable.
 
Tangente
just joined
Topic Author
Posts: 10
Joined: Wed Jul 09, 2008 5:19 pm
Location: Bolivia - Camiri

Re: many rb433 hang

Thu May 03, 2012 5:09 am

I have placed 10000uF capacitors in parallel with the battery and load. Can I do something more to improve stability? I guess the problem happens when the power charger connects again the load after a low voltage event.
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: many rb433 hang

Thu May 03, 2012 5:13 am

I have placed 10000uF capacitors in parallel with the battery and load. Can I do something more to improve stability? I guess the problem happens when the power charger connects again the load after a low voltage event.
What is the voltage when it gets low?
 
karlos
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Sun Jan 16, 2011 10:46 am

Re: many rb433 hang

Thu May 03, 2012 11:04 am

Battery is a HUGE Capacitor, you dont need to install another.

What AWG(diameter) has your cable between battery, regulator, MK and solar panel ? We normaly use 4-8mm2 for single or two MK but on main POPs where are 8-16MK we use 16mm2 cables

It is very important to use very thick cables = less voltage drop and less energy loss
 
Tangente
just joined
Topic Author
Posts: 10
Joined: Wed Jul 09, 2008 5:19 pm
Location: Bolivia - Camiri

Re: many rb433 hang

Fri May 04, 2012 4:30 pm

Battery is a HUGE Capacitor, you dont need to install another.

What AWG(diameter) has your cable between battery, regulator, MK and solar panel ? We normaly use 4-8mm2 for single or two MK but on main POPs where are 8-16MK we use 16mm2 cables

It is very important to use very thick cables = less voltage drop and less energy loss
I'm using 3.3mm2 cable because they are very short: 5mt max.
Last week I changed my systems to 24V and I saw some random blackout.
Yesterday I climbed again and I found that my load was at 27,6V with sun. Too high for RB443. I put 3 diodes rectifiers in series to lower the voltage. My power charger can not stabilize the load.
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: many rb433 hang

Fri May 04, 2012 6:14 pm

This is why I use 12v solar systems for my routers. I have RB333, RB433, and RB433AH units on solar for the last few years with no problems. The Low Voltage Disconnect (LVD) on the solar charger is set at 11.5v.
 
Joshiii
newbie
Posts: 29
Joined: Wed May 20, 2009 10:13 am

Re: many rb433 hang

Mon Aug 13, 2012 3:26 pm

Just a question, do you have cell coverage at your high sites, if yes you can use a gsm commander. It will monitor your voltage, can restart your device if a hang is expierenced, It can disconnect your devices at low voltage. I have all my high sites using these devices. it will send sms to me if low voltage, high temp or I can send sms to restart device if a device hangs.

www.gsmcommander.co.za (I believe Moxa makes similiar devices.)

Who is online

Users browsing this forum: No registered users and 24 guests