Community discussions

MUM Europe 2020
 
harisagars
newbie
Topic Author
Posts: 41
Joined: Wed Nov 03, 2010 7:47 am

Restrict bandwidth

Sat Aug 11, 2012 8:14 pm

I am a new user to mikrotik .as i am using 450g v5.15 with simple queues and i want to restrict bandwidth to ip pool i.e
i am using Ether1 with different ip series
Ether1 :- 30.30.246.1/24
Ether1 :- 172.200.45.1/24
Ether1 :- 2.2.2.1/24

and i want to restrict bandwidth to Ether1 :- 172.200.45.1/24 (2MB) and other Ether1 :- 2.2.2.1/24 (1MB) so pls give a solutions
 
RomelSan
newbie
Posts: 36
Joined: Fri Jul 06, 2012 1:53 am

Re: Restrict bandwidth

Sun Aug 12, 2012 9:20 am

QoS Tree is easier...
Assuming you want to limit Internet Speed:
If not then you can make little changes to suit your needs
Change this one part "YOUR_WAN_INTERFACE" to your Internet Interface Name.
/ip firewall mangle
add chain=prerouting src-address=30.30.246.1/24 action=mark-connection new-connection-mark=Network30_conn comment="Network 30" 
add chain=prerouting connection-mark=Network30_conn action=mark-packet new-packet-mark=Network30_PACKET passthrough=no
add chain=prerouting src-address=172.200.45.1/24 action=mark-connection new-connection-mark=Network172_Conn comment="Network 172"
add chain=prerouting connection-mark=Network172_Conn action=mark-packet new-packet-mark="Network172_PACKET" passthrough=no
add chain=prerouting src-address=2.2.2.1/24 action=mark-connection new-connection-mark=Network2_Conn comment="Network 2"
add chain=prerouting connection-mark=Network2_Conn action=mark-packet new-packet-mark="Network2_PACKET" passthrough=no

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="Internet Download" packet-mark="" parent=global-in priority=1
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=2M name="172 Down Limit" packet-mark=Network172_PACKET parent="Internet Download" priority=1
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1M name="2 Device Down Limit" packet-mark=Network2_PACKET parent="Internet Download" priority=2

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="Internet Upload" packet-mark="" parent=YOUR_WAN_INTERFACE priority=1
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="172 Device Up Limit" packet-mark=Network172_PACKET parent="Internet Upload" priority=1
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="2 Device Up Limit" packet-mark=Network2_PACKET parent="Internet Upload" priority=2
Explanation:
1) You must identify the packets in Mangle for each device or network you want to apply a rule or filter.
2) Using the Packet Marks create the rules.
Enter this code via Terminal and then see it in the GUI, it will help you to understand how it works.

Who is online

Users browsing this forum: No registered users and 37 guests