Community discussions

 
angel87
just joined
Topic Author
Posts: 2
Joined: Thu Mar 21, 2013 9:27 pm

WLAN problem on RB751U-2HnD

Thu Mar 21, 2013 10:14 pm

I have a WLAN problem on RB751U-2HnD.
Everything works fine, but one device in WLAN segment cannot ping another one in a same WLAN segment.
Both have IP addresses from same subnet, and both devices have internet, as well.
It might be a firewall issue, but I am not familiar with rules, needed to be applied.
May someone advice me?
 
nmaton
Frequent Visitor
Frequent Visitor
Posts: 72
Joined: Fri Feb 18, 2011 12:31 am

Re: WLAN problem on RB751U-2HnD

Thu Mar 21, 2013 10:57 pm

check your wireless configuration for

if default forwarding is enabled .
default-forwarding (yes | no; default: yes) - to use data forwarding by default or not.
If set to 'no', the registered clients will not be able to communicate with each other


IF that is not the issue. check the ip firewall … and post the rules here.
Nicolas Maton
nicolasmaton@gmail.com

CCNA/ CCDA
MTCNA / MTCTCE

Available for Mikrotik Consulting
 
mixig
Member Candidate
Member Candidate
Posts: 264
Joined: Thu Oct 27, 2011 2:19 pm

Re: WLAN problem on RB751U-2HnD

Thu Mar 21, 2013 11:00 pm

you can post firewall settings from mikrotik here... but did you try turning off thr firewall on that devices (windows OS ?)
 
angel87
just joined
Topic Author
Posts: 2
Joined: Thu Mar 21, 2013 9:27 pm

Re: WLAN problem on RB751U-2HnD

Fri Mar 22, 2013 12:03 am

It was "Default Forward" option on Wireless Tab.
I just checked the box and now everything works fine.
Thanks for quick answer and help.

Who is online

Users browsing this forum: No registered users and 35 guests