Community discussions

 
grenzo
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 79
Joined: Tue Apr 02, 2013 6:54 pm

Change the date in " Mikrotik User Manager"

Sat Jun 01, 2013 3:15 pm

Hi,

I Have the RB with usermanager.

How to change the date? Now is 1970!

Thanks
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: Change the date in " Mikrotik User Manager"

Sat Jun 01, 2013 4:04 pm

No onboard clock. Use NTP.
/system ntp client
 
grenzo
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 79
Joined: Tue Apr 02, 2013 6:54 pm

Re: Change the date in " Mikrotik User Manager"

Sun Jun 02, 2013 8:14 am

No onboard clock. Use NTP.
/system ntp client
Only this istruction ?
what does it mean?
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: Change the date in " Mikrotik User Manager"

Sun Jun 02, 2013 1:10 pm

Here is the entries you need. I got the ntp server ip with "nslookup pool.ntp.org".
/system ntp client
set mode=unicast primary-ntp=69.65.40.29 enabled=yes

/system clock
set time-zone-name=America/Chicago
Change the time-zone-name to your time zone.
 
User avatar
dunga
Member Candidate
Member Candidate
Posts: 254
Joined: Fri Jan 23, 2009 9:51 am
Location: Nigeria

Re: Change the date in " Mikrotik User Manager"

Sat Jan 11, 2014 11:29 am

grenzo
To set clock or time in mikrotik,
Thru winbox, click on system ------SNTP or NTP client, then click on enable and select unicast and put the ip aadrress of the ntp pool server og your choice.

See attached picture
ntp settings.JPG
But before, try and go to this link http://www.pool.ntp.org/en/, to select your country or nearest ntp pool server of your choice. Then copy the server 0 (name) or any two servers you see, then paste it there, the ip will appear, as mikrotik will just dsiplay the ip of that site and try to synchronize with it.

Hence, go to system/clock to set ur time.

I hope this helps
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 16 guests