Community discussions

 
gorkems
just joined
Topic Author
Posts: 18
Joined: Mon Apr 22, 2013 11:57 am

how i connecting to ubnt devices behind hotspot

Sun Jun 23, 2013 9:39 pm

i have two network on mikrotik . one of is hotspot 11.0.0.0/24 ( port 2 and 3 ) second network is from dhcp server 192.168.11.0/24 ( port 3-4 )

my ubnt devices is behind the hotspot port 2 . Devices ips are 192.168.11.XXX .( static i give them this ips )

i want to connect them from second network ( port 3-4 ) but i cant do that ... What i do

pls help me

thanks for help advence
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: how i connecting to ubnt devices behind hotspot

Sun Jun 23, 2013 11:03 pm

You must bypass the device ips that are behind the hotspot.
/ip hotspot ip-binding
add address=11.0.0.xxx type=bypassed
 
gorkems
just joined
Topic Author
Posts: 18
Joined: Mon Apr 22, 2013 11:57 am

Re: how i connecting to ubnt devices behind hotspot

Sun Jun 23, 2013 11:28 pm

not working ... i still cant connect them with 192.168.11.0/24 network ... Is it necessary to make changes on the firewall?
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: how i connecting to ubnt devices behind hotspot

Sun Jun 23, 2013 11:34 pm

Is there a reason you selected the 11.0.0.x network for a localnet? That is not a localnet ip range. I would have used 10.0.0.x/24.

Check "/ip hotspot hosts" to insure you are using the correct ip. Maybe the hotspot NAT is translating them to different ip addresses. Insure the "to-address" is the same as the "address" for those devices. The "to-address" is the ip the router sees.

Besides that, yes, you need to insure your firewall doesn't block anything.
 
gorkems
just joined
Topic Author
Posts: 18
Joined: Mon Apr 22, 2013 11:57 am

Re: how i connecting to ubnt devices behind hotspot

Sun Jun 23, 2013 11:45 pm

i upload a image of my host section ... thanks for your help but i do it what you say but i cant connect
You do not have the required permissions to view the files attached to this post.
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: how i connecting to ubnt devices behind hotspot

Sun Jun 23, 2013 11:53 pm

It is the to-address the router sees. Try connecting to one of those ips. Try bypassing and connecting to 11.0.0.240. That should be the device 192.168.1.50.

The problem is the router does not know where the 192.168.1.x network is. If you look in "/ip route", you will probably not find a route for 192.168.1.x, so it will use the default gateway route.

You might be able to assign a vlan on that interface, but I think you must disable the hotspot 1:1 NAT to do that.
/ip hotspot
set 0 address-pool=none
 
gorkems
just joined
Topic Author
Posts: 18
Joined: Mon Apr 22, 2013 11:57 am

Re: how i connecting to ubnt devices behind hotspot

Mon Jun 24, 2013 12:18 am

yes when i connect 11.0.0.x i connected the device ... but how i use their org. ips i dont know how i make 1 1 nat or make vlan

can you help me

thanks
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: how i connecting to ubnt devices behind hotspot

Mon Jun 24, 2013 1:35 am

I assign static ips in the range of the hotspot interface. I set my dhcp servers to leave a few ips for this kind of thing.

I would assign 10.0.0.1/24 to the router hotspot interface, then set the dhcp server to issue 10.0.0.16 to 10.0.0.254.

Assign each ubnt device an ip between 10.0.0.2 and 10.0.0.15 and bypass those ips.

Then disable the hotspot NAT so they are not translated.
 
kraker
Frequent Visitor
Frequent Visitor
Posts: 88
Joined: Thu Aug 02, 2012 9:34 am

Re: how i connecting to ubnt devices behind hotspot

Mon Jul 08, 2013 10:23 am

you should use management vlan to connect ubnt device behind the hotspot....
You do not have the required permissions to view the files attached to this post.
 
PeterDoBrasil
Member Candidate
Member Candidate
Posts: 134
Joined: Sun Aug 23, 2015 6:55 pm

Re: how i connecting to ubnt devices behind hotspot

Sat Mar 12, 2016 4:50 pm

Iám only using mac to Bypass!!
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: Bing [Bot] and 25 guests