Community discussions

MUM Europe 2020
 
raz
Member Candidate
Member Candidate
Topic Author
Posts: 102
Joined: Wed Dec 19, 2012 3:26 pm
Location: Austria

Problem with SNAT

Fri Jul 19, 2013 9:23 am

Hi there,

i have 3 Ports:

Port 1: Internal Network
Port 2: DMZ
Port 3: Exteral

my Config looks like this:
/ip address
add address=10.10.0.1/24 comment=internalinterface=ether1 network=10.10.0.0
add address=172.16.1.1/24 comment=DMZ interface=ether2 network=172.16.1.0
add address=1.1.1.121/29 comment=external interface=ether3 network=1.1.1.121/29

/ip firewall connection tracking
set enabled=yes


/ip firewall nat
add action=src-nat chain=srcnat src-address=10.10.0.0/24 to-addresses=1.1.1.121/29
But if im connected i get always "Network is not reachable", so i can only work internal.
 
raz
Member Candidate
Member Candidate
Topic Author
Posts: 102
Joined: Wed Dec 19, 2012 3:26 pm
Location: Austria

Re: Problem with SNAT

Fri Jul 19, 2013 3:04 pm

The Solution was:
/ip route add gateway=1.1.1.121

Who is online

Users browsing this forum: MSN [Bot] and 21 guests