Community discussions

MikroTik App
 
miguel1182
Trainer
Trainer
Topic Author
Posts: 6
Joined: Mon Aug 19, 2013 5:18 pm

Problem With DNS

Mon Aug 19, 2013 5:28 pm

Hello, I have a problem with DNS on my RouterBOARD 750
I configured DNS on IP-->DNS and put the DNS server ip from google (8.8.8.8, 8.8.4.4) and everything worked fine... but only for a few minutes, then it can't solve any addresses, i entered to the terminal and tried "ping google.com" and just return "while resolving ip-address: could not get answer from dns server", i opened IP-->DNS again and check server numbers and i clicked OK with no changes on DNS IP and tried again "ping google.com" on terminal and RB solves DNS but after few minutes stop working again and have to open DNS settings again and just click OK

RB and server are connected to a load balancer and the server resolve DNS all the time but RB fails every 20-30min so the DNS server are not the problem.
Sorry for my bad english

EDIT: After some tests i notice the CPU Usage sometimes CPU is hitting 100% load at peak times and then 20% but after that peak loses its ability to solve addresses and in /tool profile, management goes to 80%
 
TerAnYu
newbie
Posts: 26
Joined: Sun Jun 20, 2010 1:46 pm
Location: Russia, Novosibirsk

Re: Problem With DNS

Tue Sep 03, 2013 3:51 pm

ROS: 6.[latest]

Who is online

Users browsing this forum: Muqtada and 38 guests