Community discussions

MUM Europe 2020
 
kobbypaddy
just joined
Topic Author
Posts: 10
Joined: Wed Oct 23, 2013 9:40 am

Browser Not Working

Wed Oct 23, 2013 2:18 pm

When I try to browse after I leave the browser idle for sometime, I am not able to unless I reboot MikroTik. Kindly note that IM clients such as Skype, Google talk work just fine. Please kindly assist me.
 
deejayq
Member Candidate
Member Candidate
Posts: 195
Joined: Wed Feb 23, 2011 8:33 am

Re: Browser Not Working

Wed Oct 23, 2013 3:15 pm

post /export compact
 
kobbypaddy
just joined
Topic Author
Posts: 10
Joined: Wed Oct 23, 2013 9:40 am

Re: Browser Not Working

Wed Oct 23, 2013 9:30 pm

Thank you, Deejayq. I wanted to find out whether it is a one-time execution or it has to been ran from time to time when the system is idle?
 
kobbypaddy
just joined
Topic Author
Posts: 10
Joined: Wed Oct 23, 2013 9:40 am

Re: Browser Not Working

Wed Oct 23, 2013 11:28 pm

Thank you, Deejayq. I tried the command and I still could not browse. I had to reboot the system and set the time again. Is there not a permanent solution?
 
deejayq
Member Candidate
Member Candidate
Posts: 195
Joined: Wed Feb 23, 2011 8:33 am

Re: Browser Not Working

Thu Oct 24, 2013 8:07 am

i wanted you to post here the results of /export compact so that i could see if there is something to do with your firewall or other settings like maybe the web-proxy (if it's enabled) etc.
 
kobbypaddy
just joined
Topic Author
Posts: 10
Joined: Wed Oct 23, 2013 9:40 am

Re: Browser Not Working

Thu Oct 24, 2013 9:50 am

Kindly find below results of /export compact

[admin@MikroTik] > /export compact
# jan/02/1970 00:06:41 by RouterOS 6.5
# software id = WD66-H693
#
/interface bridge
add l2mtu=1598 name=bridge1 protocol-mode=stp
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no l2mtu=2290 mode=\
ap-bridge ssid="Surfast 0244304863/0209181567"
/interface ethernet
set [ find default-name=ether2 ] name=HOTSPOT-ether2
set [ find default-name=ether1 ] name=WAN-ether1
set [ find default-name=ether3 ] master-port=HOTSPOT-ether2
set [ find default-name=ether4 ] master-port=HOTSPOT-ether2
set [ find default-name=ether5 ] master-port=HOTSPOT-ether2
set [ find default-name=ether6 ] name="ether6-Fast Ether"
set [ find default-name=ether7 ] master-port="ether6-Fast Ether"
set [ find default-name=ether8 ] master-port="ether6-Fast Ether"
set [ find default-name=ether9 ] master-port="ether6-Fast Ether"
set [ find default-name=ether10 ] master-port="ether6-Fast Ether"
/ip hotspot profile
add dns-name=www.surfast.com hotspot-address=192.168.88.1 login-by=http-chap \
name=hsprof1 use-radius=yes
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
mac-cookie-timeout=3d
/ip pool
add name=dhcp_pool1 ranges=192.168.88.2-192.168.88.254
add name=dhcp_pool2 ranges=0.0.0.2-255.255.255.254
/ip dhcp-server
add address-pool=dhcp_pool1 bootp-lease-time=lease-time bootp-support=dynamic \
disabled=no interface=bridge1 name=dhcp1
add address-pool=dhcp_pool2 disabled=no interface=sfp1 lease-time=0s name=\
dhcp2 relay=0.0.0.1
/ip hotspot
add address-pool=dhcp_pool1 addresses-per-mac=1 disabled=no interface=bridge1 \
name=hotspot1 profile=hsprof1
/port
set 0 name=serial0
/tool user-manager customer
add backup-allowed=yes disabled=no login=admin password=kobby101 \
paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \
permissions=owner signup-allowed=no time-zone=-00:00
/tool user-manager profile
add name=30Minutes name-for-users=30Minutes override-shared-users=1 owner=\
admin price=0.5 starts-at=logon validity=1d
add name=1Hour name-for-users=1Hour override-shared-users=1 owner=admin \
price=1 starts-at=logon validity=1d
add name=1Day name-for-users=1Day override-shared-users=1 owner=admin price=5 \
starts-at=logon validity=1d
add name=1Week name-for-users=1Week override-shared-users=1 owner=admin \
price=10 starts-at=logon validity=1w
add name=1Month name-for-users=1Month override-shared-users=1 owner=admin \
price=30 starts-at=logon validity=4w2d
/tool user-manager profile limitation
add address-list="" download-limit=0B group-name="" ip-pool="" name=30Minutes \
rate-limit-min-rx=1048576B rate-limit-min-tx=1048576B rate-limit-rx=\
1048576B rate-limit-tx=1048576B transfer-limit=0B upload-limit=0B \
uptime-limit=30m
add address-list="" download-limit=0B group-name="" ip-pool="" name=1Hour \
rate-limit-min-rx=1048576B rate-limit-min-tx=1048576B rate-limit-rx=\
1048576B rate-limit-tx=1048576B transfer-limit=0B upload-limit=0B \
uptime-limit=1h
add address-list="" download-limit=0B group-name="" ip-pool="" name=1Day \
rate-limit-min-rx=1048576B rate-limit-min-tx=1048576B rate-limit-rx=\
1048576B rate-limit-tx=1048576B transfer-limit=0B upload-limit=0B \
uptime-limit=1d
add address-list="" download-limit=0B group-name="" ip-pool="" name=1Week \
rate-limit-min-rx=1048576B rate-limit-min-tx=1048576B rate-limit-rx=\
1048576B rate-limit-tx=1048576B transfer-limit=0B upload-limit=0B \
uptime-limit=1w
add address-list="" download-limit=0B group-name="" ip-pool="" name=1Month \
rate-limit-min-rx=1048576B rate-limit-min-tx=1048576B rate-limit-rx=\
1048576B rate-limit-tx=1048576B transfer-limit=0B upload-limit=0B \
uptime-limit=4w2d
/interface bridge port
add bridge=bridge1 interface=HOTSPOT-ether2
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface="ether6-Fast Ether"
/ip address
add address=192.168.88.1/24 interface=wlan1 network=192.168.88.0
/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
interface=sfp1
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
interface=WAN-ether1
/ip dhcp-server config
set store-leases-disk=immediately
/ip dhcp-server network
add gateway=0.0.0.1
add address=192.168.88.0/24 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes to-addresses=0.0.0.0
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
src-address=192.168.88.0/24 to-addresses=0.0.0.0
/ip hotspot user
add name=admin password=kobby101
/ip service
set telnet port=5050
set ftp disabled=yes
set www port=8087
set ssh disabled=yes
/ip traffic-flow
set enabled=yes
/lcd interface
set sfp1 interface=sfp1
set WAN-ether1 interface=WAN-ether1
set HOTSPOT-ether2 interface=HOTSPOT-ether2
set ether3 interface=ether3
set ether4 interface=ether4
set ether5 interface=ether5
set "ether6-Fast Ether" interface="ether6-Fast Ether"
set ether7 interface=ether7
set ether8 interface=ether8
set ether9 interface=ether9
set ether10 interface=ether10
set wlan1 interface=wlan1
/lcd interface pages
set 0 interfaces="sfp1,WAN-ether1,HOTSPOT-ether2,ether3,ether4,ether5,ether6-F\
ast Ether,ether7,ether8,ether9,ether10,wlan1"
/radius
add address=127.0.0.1 secret=kobby101 service=hotspot
/system clock
set time-zone-name=Africa/Accra
/system clock manual
set dst-end="oct/23/2013 00:00:00" dst-start="oct/23/2013 00:00:00"
/system ntp client
set enabled=yes mode=unicast primary-ntp=65.55.56.206
/system routerboard settings
set boot-protocol=dhcp
/tool user-manager profile profile-limitation
add from-time=0s limitation=30Minutes profile=30Minutes till-time=23h59m59s \
weekdays=sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=1Hour profile=1Hour till-time=23h59m59s weekdays=\
sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=1Day profile=1Day till-time=23h59m59s weekdays=\
sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=1Week profile=1Week till-time=23h59m59s weekdays=\
sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=1Month profile=1Month till-time=23h59m59s \
weekdays=sunday,monday,tuesday,wednesday,thursday,friday,saturday
/tool user-manager router
add coa-port=1700 customer=admin disabled=no ip-address=127.0.0.1 log=\
auth-fail name=radius shared-secret=kobby101 use-coa=no
/tool user-manager user
add customer=admin disabled=no name=mawuenyega password=mawuenyega1 \
shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=kobby password=kobby101 shared-users=2 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=mike password=mike1 shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=france password=france26 shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=bright password=sarahb shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=brokwame password=brokwame1 shared-users=\
1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=bosslady password=elbazar1 shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no email=pkeddie@gmail.com first-name=Edward \
last-name=Baah location="Ayigbe Town" name=edward password=edward1 phone=\
0243482469 shared-users=1 wireless-enc-algo=none wireless-enc-key="" \
wireless-psk=""
add customer=admin disabled=no name=mppartey password=kobby101 shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=dan password=dan1 shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=riis password=riis1 shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=kofi password=kofi1 shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=papayaw password=papayaw1 shared-users=1 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""

Who is online

Users browsing this forum: ab130kd and 59 guests