Community discussions

MUM Europe 2020
 
zamani
just joined
Topic Author
Posts: 10
Joined: Mon May 27, 2013 3:49 am

UPNP problem

Sat Oct 26, 2013 4:52 pm

Hello everyone.

I have 2 mikrotik router.

one of them is my radio:RB911G-2HND

and the other is my access point:RB951G-2HND

isp => radio => my computer

I connect to isp with my radio.

I set upnp in my radio and when I connect directly to radio(without access point),I can open my port with upnp.(isp => radio => my computer)
26-10-2013 00-10-01.jpg
I set same configuration for upnp in access point but when I connect to internet from my access point I can't open port with upnp.(isp => radio => access point => my computer)

I want open port with upnp when I connect to my access point.
You do not have the required permissions to view the files attached to this post.
 
deejayq
Member Candidate
Member Candidate
Posts: 195
Joined: Wed Feb 23, 2011 8:33 am

Re: UPNP problem

Sat Oct 26, 2013 4:58 pm

first thing that comes to my mind is that in the scenario isp => radio => access point => your computer the external and internal interface for upnp are the otherway around in the access point than in your radio (the wireless interface is the internal interface and the ethernet interface you connect to the "radio" is the external interface).
 
zamani
just joined
Topic Author
Posts: 10
Joined: Mon May 27, 2013 3:49 am

Re: UPNP problem

Sat Oct 26, 2013 10:29 pm

yes.that picture is my radio setting.

I upload radio and access point setting picture in this post.

radio:
26-10-2013 00-10-01.jpg
access point:
26-10-2013 22-58-00.jpg
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: nemoforum and 47 guests