Community discussions

MUM Europe 2020
 
maxiscool
just joined
Topic Author
Posts: 11
Joined: Mon Nov 11, 2013 10:47 am

High traffic (i.e. File Transfer), network lost

Mon Nov 11, 2013 11:01 am

Hi, I'm currently running the setup exactly like what being highlighted http://klseet.com/index.php/mikrotik/mi ... s-trunking using VLAN trunking. Simple explanation as below:-

<Mikrotik RB750> Lan connection <DDwrt Cisco E4200>
Previously, prior upgrade to v6.6, I was in FW v5.x (can't remember which version, did not write down prior to flashing.. My bad). The issue doesn't occur.

Here are the scenario I've encounter:-
When I copy a file using computer A from connection using E4200 router, the file transfer will break when copying large file (ie. 20GB), however using smaller file (ie.300MB), the transfer will have high chances of success (in certain case fail).

Some of the troubleshooting steps taken:-
1. When file transfer stop, I tried to ping host machine, ping is unsuccessful
2. Tried to Ping E4200, ping is unsuccessful.
3. However, no issue with Internet connection or trying to ping other client on the network from Computer A to others. The connection will lost for few minutes in which after that it will recover (can ping). Which essentially, i can start copy file again but will fail.
4. In this, I further tried by connecting computer A to Mikrotik, large file transfer is not an issue.
5. Also, I tried to use another port from Mikrotik (without VLAN), large file transfer is not an issue.

Is there anything different on latest RouterOS?

Thanks.
 
prague
just joined
Posts: 22
Joined: Tue Sep 25, 2012 10:37 am

Re: High traffic (i.e. File Transfer), network lost

Mon Nov 11, 2013 11:11 am

hi maxiscool , i think v6.6 has a problem with vlan. When i tried to upgrade v6.6 my p2p links with vlan, vlans working but i can not reach network.So i downgrade to v6.5 again and problem solved.
 
maxiscool
just joined
Topic Author
Posts: 11
Joined: Mon Nov 11, 2013 10:47 am

Re: High traffic (i.e. File Transfer), network lost

Mon Nov 11, 2013 11:17 am

Thanks, Prague, unfortunately, in my case, I tried, it doesnt work as well.

For general case, my VLAN is working, only issue occur when having high traffic copy on the network. It seems like disable the particular src/dest of the the 2 client device momentarily and recover after that.
 
maxiscool
just joined
Topic Author
Posts: 11
Joined: Mon Nov 11, 2013 10:47 am

Re: High traffic (i.e. File Transfer), network lost

Tue Nov 12, 2013 3:49 pm

Is that somewhere I can gather logs or is this some VLAN issue that I'm able to gather at various topic at this forum?
 
maxiscool
just joined
Topic Author
Posts: 11
Joined: Mon Nov 11, 2013 10:47 am

Re: High traffic (i.e. File Transfer), network lost

Sat Nov 30, 2013 4:35 pm

Is that any work around temporarily while waiting for 6.7 fixed?
 
maxiscool
just joined
Topic Author
Posts: 11
Joined: Mon Nov 11, 2013 10:47 am

Re: High traffic (i.e. File Transfer), network lost

Wed Dec 04, 2013 4:28 am

Was trying with v6.7 again on this.

I'm still having problem with the setup. Any file transfer will render the to 2 correspondence PC unable to connect each other (can't ping). After 5 minutes, the connection will resume.
 
selmir
just joined
Posts: 2
Joined: Fri Feb 14, 2014 10:08 pm

Re: High traffic (i.e. File Transfer), network lost

Fri Feb 14, 2014 10:11 pm

I have the same problem with RouterOS 6.9.
Any workaround ?
When I downgrade to RouterOS 5.26 everything works OK.

Who is online

Users browsing this forum: microcat, telepro and 48 guests