Community discussions

MUM Europe 2020
 
iwifiu
just joined
Topic Author
Posts: 3
Joined: Fri Jan 17, 2014 12:15 am

Easy way to block Russia & China for noobs

Fri Jan 17, 2014 12:32 am

I have looked and look for a easy way to block ip's from ru/ch and found myself eating up tons of time drooping single ip's. So I have a filter list here for every supernet in ru/ch easy to imput in to the term. So I hope this makes your life easy. :)- All if the ip's are on active blacklist for spamming - hacking - so on

/ip firewall filter
add action=drop chain=forward comment="Chinese (CN) IP addresses follow" src-address=1.80.0.0/13
add action=drop chain=forward src-address=1.80.0.0/13
add action=drop chain=forward src-address=1.202.0.0/15
add action=drop chain=forward src-address=14.144.0.0/12
add action=drop chain=forward src-address=14.208.0.0/12
add action=drop chain=forward src-address=23.105.14.0/24
add action=drop chain=forward src-address=27.8.0.0/13
add action=drop chain=forward src-address=27.16.0.0/12
add action=drop chain=forward src-address=27.36.0.0/14
add action=drop chain=forward src-address=27.40.0.0/13
add action=drop chain=forward src-address=27.50.128.0/17
add action=drop chain=forward src-address=27.54.192.0/18
add action=drop chain=forward src-address=27.106.128.0/18
add action=drop chain=forward src-address=27.115.0.0/17
add action=drop chain=forward src-address=27.148.0.0/14
add action=drop chain=forward src-address=27.152.0.0/13
add action=drop chain=forward src-address=27.184.0.0/13
add action=drop chain=forward src-address=36.32.0.0/14
add action=drop chain=forward src-address=36.248.0.0/14
add action=drop chain=forward src-address=42.96.128.0/17
add action=drop chain=forward src-address=42.120.0.0/15
add action=drop chain=forward src-address=58.16.0.0/15
add action=drop chain=forward src-address=58.20.0.0/16
add action=drop chain=forward src-address=58.21.0.0/16
add action=drop chain=forward src-address=58.22.0.0/15
add action=drop chain=forward src-address=58.34.0.0/16
add action=drop chain=forward src-address=58.37.0.0/16
add action=drop chain=forward src-address=58.38.0.0/16
add action=drop chain=forward src-address=58.40.0.0/16
add action=drop chain=forward src-address=58.42.0.0/16
add action=drop chain=forward src-address=58.44.0.0/14
add action=drop chain=forward src-address=58.48.0.0/13
add action=drop chain=forward src-address=58.56.0.0/15
add action=drop chain=forward src-address=58.58.0.0/16
add action=drop chain=forward src-address=58.59.0.0/17
add action=drop chain=forward src-address=58.60.0.0/14
add action=drop chain=forward src-address=58.68.128.0/17
add action=drop chain=forward src-address=58.82.0.0/15
add action=drop chain=forward src-address=58.100.0.0/15
add action=drop chain=forward src-address=58.208.0.0/12
add action=drop chain=forward src-address=58.242.0.0/15
add action=drop chain=forward src-address=58.246.0.0/15
add action=drop chain=forward src-address=58.248.0.0/13
add action=drop chain=forward src-address=59.32.0.0/13
add action=drop chain=forward src-address=59.40.0.0/15
add action=drop chain=forward src-address=59.42.0.0/16
add action=drop chain=forward src-address=59.44.0.0/14
add action=drop chain=forward src-address=59.51.0.0/16
add action=drop chain=forward src-address=59.52.0.0/14
add action=drop chain=forward src-address=59.56.0.0/13
add action=drop chain=forward src-address=59.72.0.0/16
add action=drop chain=forward src-address=59.108.0.0/15
add action=drop chain=forward src-address=59.172.0.0/14
add action=drop chain=forward src-address=60.0.0.0/13
add action=drop chain=forward src-address=60.11.0.0/16
add action=drop chain=forward src-address=60.12.0.0/16
add action=drop chain=forward src-address=60.24.0.0/13
add action=drop chain=forward src-address=60.160.0.0/11
add action=drop chain=forward src-address=60.194.0.0/15
add action=drop chain=forward src-address=60.208.0.0/13
add action=drop chain=forward src-address=60.216.0.0/15
add action=drop chain=forward src-address=60.220.0.0/14
add action=drop chain=forward src-address=61.4.64.0/20
add action=drop chain=forward src-address=61.4.80.0/22
add action=drop chain=forward src-address=61.4.176.0/20
add action=drop chain=forward src-address=61.48.0.0/13
add action=drop chain=forward src-address=61.128.0.0/10
add action=drop chain=forward src-address=61.135.0.0/16
add action=drop chain=forward src-address=61.136.0.0/18
add action=drop chain=forward src-address=61.139.0.0/16
add action=drop chain=forward src-address=61.145.73.208/28
add action=drop chain=forward src-address=61.147.0.0/16
add action=drop chain=forward src-address=61.152.0.0/16
add action=drop chain=forward src-address=61.154.0.0/16
add action=drop chain=forward src-address=61.160.0.0/16
add action=drop chain=forward src-address=61.162.0.0/15
add action=drop chain=forward src-address=61.164.0.0/16
add action=drop chain=forward src-address=61.175.0.0/16
add action=drop chain=forward src-address=61.177.0.0/16
add action=drop chain=forward src-address=61.179.0.0/16
add action=drop chain=forward src-address=61.183.0.0/16
add action=drop chain=forward src-address=61.184.0.0/16
add action=drop chain=forward src-address=61.185.219.232/29
add action=drop chain=forward src-address=61.187.0.0/16
add action=drop chain=forward src-address=61.188.0.0/16
add action=drop chain=forward src-address=61.191.0.0/16
add action=drop chain=forward src-address=61.232.0.0/14
add action=drop chain=forward src-address=61.236.0.0/15
add action=drop chain=forward src-address=61.240.0.0/14
add action=drop chain=forward src-address=101.64.0.0/13
add action=drop chain=forward src-address=106.112.0.0/13
add action=drop chain=forward src-address=110.6.0.0/15
add action=drop chain=forward src-address=110.51.0.0/16
add action=drop chain=forward src-address=110.52.0.0/15
add action=drop chain=forward src-address=110.80.0.0/13
add action=drop chain=forward src-address=10.88.0.0/14
add action=drop chain=forward src-address=110.96.0.0/11
add action=drop chain=forward src-address=110.173.0.0/19
add action=drop chain=forward src-address=110.173.32.0/20
add action=drop chain=forward src-address=110.173.64.0/18
add action=drop chain=forward src-address=110.192.0.0/11
add action=drop chain=forward src-address=110.240.0.0/12
add action=drop chain=forward src-address=111.0.0.0/10
add action=drop chain=forward src-address=111.72.0.0/13
add action=drop chain=forward src-address=111.121.0.0/16
add action=drop chain=forward src-address=111.128.0.0/11
add action=drop chain=forward src-address=111.160.0.0/13
add action=drop chain=forward src-address=111.172.0.0/14
add action=drop chain=forward src-address=111.176.0.0/13
add action=drop chain=forward src-address=111.228.0.0/14
add action=drop chain=forward src-address=112.0.0.0/10
add action=drop chain=forward src-address=112.64.0.0/14
add action=drop chain=forward src-address=112.80.0.0/12
add action=drop chain=forward src-address=112.100.0.0/14
add action=drop chain=forward src-address=112.111.0.0/16
add action=drop chain=forward src-address=112.122.0.0/15
add action=drop chain=forward src-address=112.224.0.0/11
add action=drop chain=forward src-address=113.0.0.0/13
add action=drop chain=forward src-address=113.8.0.0/15
add action=drop chain=forward src-address=113.12.0.0/14
add action=drop chain=forward src-address=113.16.0.0/15
add action=drop chain=forward src-address=113.18.0.0/16
add action=drop chain=forward src-address=113.62.0.0/15
add action=drop chain=forward src-address=113.64.0.0/10
add action=drop chain=forward src-address=113.128.0.0/15
add action=drop chain=forward src-address=113.136.0.0/13
add action=drop chain=forward src-address=113.194.0.0/15
add action=drop chain=forward src-address=113.204.0.0/14
add action=drop chain=forward src-address=114.28.0.0/16
add action=drop chain=forward src-address=114.80.0.0/12
add action=drop chain=forward src-address=114.104.0.0/14
add action=drop chain=forward src-address=114.112.0.0/14
add action=drop chain=forward src-address=114.216.0.0/13
add action=drop chain=forward src-address=114.224.0.0/11
add action=drop chain=forward src-address=115.24.0.0/15
add action=drop chain=forward src-address=115.32.0.0/14
add action=drop chain=forward src-address=115.48.0.0/12
add action=drop chain=forward src-address=115.84.0.0/18
add action=drop chain=forward src-address=115.100.0.0/15
add action=drop chain=forward src-address=115.148.0.0/14
add action=drop chain=forward src-address=115.152.0.0/15
add action=drop chain=forward src-address=115.168.0.0/14
add action=drop chain=forward src-address=115.212.0.0/16
add action=drop chain=forward src-address=115.230.0.0/16
add action=drop chain=forward src-address=115.236.96.0/23
add action=drop chain=forward src-address=115.236.136.0/22
add action=drop chain=forward src-address=115.239.228.0/22
add action=drop chain=forward src-address=116.1.0.0/16
add action=drop chain=forward src-address=116.2.0.0/15
add action=drop chain=forward src-address=116.4.0.0/14
add action=drop chain=forward src-address=116.8.0.0/14
add action=drop chain=forward src-address=116.16.0.0/12
add action=drop chain=forward src-address=116.52.0.0/14
add action=drop chain=forward src-address=116.204.0.0/15
add action=drop chain=forward src-address=116.90.80.0/20
add action=drop chain=forward src-address=116.76.0.0/15
add action=drop chain=forward src-address=116.112.0.0/14
add action=drop chain=forward src-address=116.128.0.0/10
add action=drop chain=forward src-address=116.208.0.0/14
add action=drop chain=forward src-address=116.224.0.0/12
add action=drop chain=forward src-address=116.254.128.0/18
add action=drop chain=forward src-address=117.21.0.0/16
add action=drop chain=forward src-address=117.22.0.0/15
add action=drop chain=forward src-address=117.24.0.0/13
add action=drop chain=forward src-address=117.32.0.0/13
add action=drop chain=forward src-address=117.40.0.0/14
add action=drop chain=forward src-address=117.44.0.0/15
add action=drop chain=forward src-address=117.79.224.0/20
add action=drop chain=forward src-address=117.80.0.0/12
add action=drop chain=forward src-address=117.136.0.0/13
add action=drop chain=forward src-address=118.26.0.0/16
add action=drop chain=forward src-address=118.72.0.0/13
add action=drop chain=forward src-address=118.112.0.0/13
add action=drop chain=forward src-address=118.120.0.0/14
add action=drop chain=forward src-address=118.132.0.0/14
add action=drop chain=forward src-address=118.144.0.0/14
add action=drop chain=forward src-address=118.180.0.0/14
add action=drop chain=forward src-address=118.186.0.0/15
add action=drop chain=forward src-address=118.192.0.0/16
add action=drop chain=forward src-address=118.248.0.0/13
add action=drop chain=forward src-address=119.0.0.0/13
add action=drop chain=forward src-address=119.8.0.0/15
add action=drop chain=forward src-address=119.10.0.0/17
add action=drop chain=forward src-address=119.18.192.0/20
add action=drop chain=forward src-address=119.36.0.0/16
add action=drop chain=forward src-address=119.57.0.0/16
add action=drop chain=forward src-address=119.60.0.0/16
add action=drop chain=forward src-address=119.88.0.0/14
add action=drop chain=forward src-address=119.96.0.0/13
add action=drop chain=forward src-address=119.112.0.0/13
add action=drop chain=forward src-address=119.120.0.0/13
add action=drop chain=forward src-address=119.128.0.0/12
add action=drop chain=forward src-address=119.144.0.0/14
add action=drop chain=forward src-address=119.164.0.0/14
add action=drop chain=forward src-address=119.176.0.0/12
add action=drop chain=forward src-address=119.233.0.0/16
add action=drop chain=forward src-address=120.0.0.0/12
add action=drop chain=forward src-address=120.24.0.0/14
add action=drop chain=forward src-address=120.32.0.0/13
add action=drop chain=forward src-address=120.40.0.0/14
add action=drop chain=forward src-address=120.68.0.0/14
add action=drop chain=forward src-address=120.192.0.0/10
add action=drop chain=forward src-address=121.0.16.0/20
add action=drop chain=forward src-address=121.8.0.0/13
add action=drop chain=forward src-address=121.16.0.0/12
add action=drop chain=forward src-address=121.32.0.0/14
add action=drop chain=forward src-address=121.60.0.0/14
add action=drop chain=forward src-address=121.76.0.0/15
add action=drop chain=forward src-address=121.204.0.0/14
add action=drop chain=forward src-address=121.224.0.0/12
add action=drop chain=forward src-address=122.51.128.0/17
add action=drop chain=forward src-address=122.64.0.0/11
add action=drop chain=forward src-address=122.119.0.0/16
add action=drop chain=forward src-address=122.136.0.0/13
add action=drop chain=forward src-address=122.156.0.0/14
add action=drop chain=forward src-address=122.188.0.0/14
add action=drop chain=forward src-address=122.192.0.0/14
add action=drop chain=forward src-address=122.198.0.0/16
add action=drop chain=forward src-address=122.200.64.0/18
add action=drop chain=forward src-address=122.224.0.0/12
add action=drop chain=forward src-address=123.4.0.0/14
add action=drop chain=forward src-address=123.8.0.0/13
add action=drop chain=forward src-address=123.52.0.0/14
add action=drop chain=forward src-address=123.64.0.0/11
add action=drop chain=forward src-address=123.97.128.0/17
add action=drop chain=forward src-address=123.100.0.0/19
add action=drop chain=forward src-address=123.112.0.0/12
add action=drop chain=forward src-address=123.128.0.0/13
add action=drop chain=forward src-address=123.138.0.0/15
add action=drop chain=forward src-address=123.150.0.0/15
add action=drop chain=forward src-address=123.152.0.0/13
add action=drop chain=forward src-address=123.164.0.0/14
add action=drop chain=forward src-address=123.180.0.0/14
add action=drop chain=forward src-address=123.184.0.0/14
add action=drop chain=forward src-address=123.196.0.0/15
add action=drop chain=forward src-address=123.232.0.0/14
add action=drop chain=forward src-address=123.249.0.0/16
add action=drop chain=forward src-address=124.42.64.0/18
add action=drop chain=forward src-address=124.64.0.0/15
add action=drop chain=forward src-address=124.67.0.0/16
add action=drop chain=forward src-address=124.73.0.0/16
add action=drop chain=forward src-address=124.114.0.0/15
add action=drop chain=forward src-address=124.126.0.0/15
add action=drop chain=forward src-address=124.128.0.0/13
add action=drop chain=forward src-address=124.160.0.0/16
add action=drop chain=forward src-address=124.163.0.0/16
add action=drop chain=forward src-address=124.192.0.0/15
add action=drop chain=forward src-address=124.200.0.0/13
add action=drop chain=forward src-address=124.226.0.0/15
add action=drop chain=forward src-address=124.228.0.0/14
add action=drop chain=forward src-address=124.236.0.0/14
add action=drop chain=forward src-address=124.240.0.0/17
add action=drop chain=forward src-address=124.240.128.0/18
add action=drop chain=forward src-address=124.248.0.0/17
add action=drop chain=forward src-address=125.36.0.0/14
add action=drop chain=forward src-address=125.40.0.0/13
add action=drop chain=forward src-address=125.64.0.0/12
add action=drop chain=forward src-address=125.79.0.0/16
add action=drop chain=forward src-address=125.80.0.0/13
add action=drop chain=forward src-address=125.88.0.0/13
add action=drop chain=forward src-address=125.104.0.0/13
add action=drop chain=forward src-address=125.112.0.0/12
add action=drop chain=forward src-address=140.224.0.0/16
add action=drop chain=forward src-address=140.246.0.0/16
add action=drop chain=forward src-address=159.226.0.0/16
add action=drop chain=forward src-address=171.34.0.0/15
add action=drop chain=forward src-address=171.36.0.0/14
add action=drop chain=forward src-address=171.40.0.0/13
add action=drop chain=forward src-address=175.0.0.0/12
add action=drop chain=forward src-address=175.16.0.0/13
add action=drop chain=forward src-address=175.24.0.0/14
add action=drop chain=forward src-address=175.30.0.0/15
add action=drop chain=forward src-address=175.42.0.0/15
add action=drop chain=forward src-address=175.44.0.0/16
add action=drop chain=forward src-address=175.46.0.0/15
add action=drop chain=forward src-address=175.48.0.0/12
add action=drop chain=forward src-address=175.64.0.0/11
add action=drop chain=forward src-address=175.102.0.0/16
add action=drop chain=forward src-address=175.106.128.0/17
add action=drop chain=forward src-address=175.146.0.0/15
add action=drop chain=forward src-address=175.148.0.0/14
add action=drop chain=forward src-address=175.152.0.0/14
add action=drop chain=forward src-address=175.160.0.0/12
add action=drop chain=forward src-address=175.178.0.0/16
add action=drop chain=forward src-address=175.184.128.0/18
add action=drop chain=forward src-address=175.185.0.0/16
add action=drop chain=forward src-address=175.186.0.0/15
add action=drop chain=forward src-address=175.188.0.0/14
add action=drop chain=forward src-address=180.76.0.0/16
add action=drop chain=forward src-address=180.96.0.0/11
add action=drop chain=forward src-address=180.136.0.0/13
add action=drop chain=forward src-address=180.152.0.0/13
add action=drop chain=forward src-address=180.208.0.0/15
add action=drop chain=forward src-address=182.18.0.0/17
add action=drop chain=forward src-address=182.88.0.0/14
add action=drop chain=forward src-address=182.112.0.0/12
add action=drop chain=forward src-address=183.0.0.0/10
add action=drop chain=forward src-address=183.64.0.0/13
add action=drop chain=forward src-address=183.129.0.0/16
add action=drop chain=forward src-address=183.160.0.0/12
add action=drop chain=forward src-address=183.184.0.0/13
add action=drop chain=forward src-address=183.192.0.0/11
add action=drop chain=forward src-address=192.74.224.0/19
add action=drop chain=forward src-address=198.2.203.64/28
add action=drop chain=forward src-address=198.2.212.160/28
add action=drop chain=forward src-address=221.204.0.0/15
add action=drop chain=forward src-address=202.43.144.0/22
add action=drop chain=forward src-address=202.46.32.0/19
add action=drop chain=forward src-address=202.66.0.0/16
add action=drop chain=forward src-address=202.96.0.0/12
add action=drop chain=forward src-address=202.111.160.0/19
add action=drop chain=forward src-address=202.112.0.0/14
add action=drop chain=forward src-address=202.117.0.0/16
add action=drop chain=forward src-address=202.165.176.0/20
add action=drop chain=forward src-address=202.196.80.0/20
add action=drop chain=forward src-address=203.69.0.0/16
add action=drop chain=forward src-address=203.86.0.0/18
add action=drop chain=forward src-address=203.86.64.0/19
add action=drop chain=forward src-address=203.93.0.0/16
add action=drop chain=forward src-address=203.169.160.0/19
add action=drop chain=forward src-address=210.5.0.0/19
add action=drop chain=forward src-address=210.14.128.0/19
add action=drop chain=forward src-address=210.21.0.0/16
add action=drop chain=forward src-address=210.32.0.0/14
add action=drop chain=forward src-address=210.51.0.0/16
add action=drop chain=forward src-address=210.52.0.0/15
add action=drop chain=forward src-address=210.77.0.0/16
add action=drop chain=forward src-address=210.192.96.0/19
add action=drop chain=forward src-address=211.76.96.0/20
add action=drop chain=forward src-address=211.78.208.0/20
add action=drop chain=forward src-address=211.86.144.0/20
add action=drop chain=forward src-address=211.90.0.0/15
add action=drop chain=forward src-address=211.92.0.0/14
add action=drop chain=forward src-address=211.96.0.0/13
add chain=forward src-address=211.136.0.0/13
add action=drop chain=forward src-address=211.144.12.0/22
add action=drop chain=forward src-address=211.144.96.0/19
add action=drop chain=forward src-address=211.144.160.0/20
add action=drop chain=forward src-address=211.147.208.0/20
add action=drop chain=forward src-address=211.147.224.0/23
add action=drop chain=forward src-address=211.152.14.0/24
add action=drop chain=forward src-address=211.154.64.0/19
add action=drop chain=forward src-address=211.154.128.0/19
add action=drop chain=forward src-address=211.155.24.0/22
add action=drop chain=forward src-address=211.157.32.0/19
add action=drop chain=forward src-address=211.160.0.0/13
add action=drop chain=forward src-address=211.233.70.0/24
add action=drop chain=forward src-address=218.0.0.0/11
add action=drop chain=forward src-address=218.56.0.0/13
add action=drop chain=forward src-address=218.64.0.0/11
add action=drop chain=forward src-address=218.88.0.0/13
add action=drop chain=forward src-address=218.96.0.0/14
add action=drop chain=forward src-address=218.102.0.0/16
add action=drop chain=forward src-address=218.104.0.0/14
add action=drop chain=forward src-address=218.108.0.0/15
add action=drop chain=forward src-address=218.194.80.0/20
add action=drop chain=forward src-address=218.200.0.0/13
add action=drop chain=forward src-address=218.240.0.0/13
add action=drop chain=forward src-address=219.128.0.0/11
add action=drop chain=forward src-address=219.154.0.0/15
add action=drop chain=forward src-address=219.223.192.0/18
add action=drop chain=forward src-address=219.232.0.0/16
add action=drop chain=forward src-address=219.234.80.0/20
add action=drop chain=forward src-address=219.235.0.0/16
add action=drop chain=forward src-address=220.154.0.0/15
add action=drop chain=forward src-address=220.160.0.0/11
add action=drop chain=forward src-address=220.181.0.0/16
add action=drop chain=forward src-address=220.191.0.0/16
add action=drop chain=forward src-address=220.192.0.0/12
add action=drop chain=forward src-address=220.228.70.0/24
add action=drop chain=forward src-address=220.248.0.0/14
add action=drop chain=forward src-address=220.252.0.0/16
add action=drop chain=forward src-address=221.0.0.0/12
add action=drop chain=forward src-address=221.122.0.0/15
add action=drop chain=forward src-address=221.176.0.0/13
add action=drop chain=forward src-address=221.192.0.0/14
add action=drop chain=forward src-address=221.200.0.0/14
add action=drop chain=forward src-address=221.204.0.0/15
add action=drop chain=forward src-address=221.206.0.0/16
add action=drop chain=forward src-address=221.207.0.0/16
add action=drop chain=forward src-address=221.208.0.0/12
add action=drop chain=forward src-address=221.212.0.0/15
add action=drop chain=forward src-address=221.214.0.0/15
add action=drop chain=forward src-address=221.216.0.0/13
add action=drop chain=forward src-address=221.224.0.0/13
add action=drop chain=forward src-address=221.228.0.0/14
add action=drop chain=forward src-address=221.232.0.0/13
add action=drop chain=forward src-address=222.32.0.0/11
add action=drop chain=forward src-address=222.64.0.0/12
add action=drop chain=forward src-address=222.80.0.0/12
add action=drop chain=forward src-address=222.132.0.0/14
add action=drop chain=forward src-address=222.136.0.0/13
add action=drop chain=forward src-address=222.168.0.0/13
add action=drop chain=forward src-address=222.172.222.0/24
add action=drop chain=forward src-address=222.176.0.0/13
add action=drop chain=forward src-address=222.184.0.0/13
add action=drop chain=forward src-address=222.200.0.0/16
add action=drop chain=forward src-address=222.208.0.0/13
add action=drop chain=forward src-address=222.219.0.0/16
add action=drop chain=forward src-address=222.220.0.0/15
add action=drop chain=forward src-address=222.240.0.0/13
add action=drop chain=forward src-address=223.4.0.0/14
add action=drop chain=forward src-address=223.64.0.0/11
add action=drop chain=forward src-address=223.144.0.0/12
add action=drop chain=forward src-address=223.240.0.0/13
add action=drop chain=forward comment="Block Russia Super Nets" src-address=89.122.0.0/16
add action=drop chain=forward src-address=89.37.144.0/21
add action=drop chain=forward src-address=89.111.176.0/20
add action=drop chain=forward src-address=89.175.0.0/16
add action=drop chain=forward src-address=89.178.0.0/15
add action=drop chain=forward src-address=89.190.224.0/19
add action=drop chain=forward src-address=91.76.0.0/14
add action=drop chain=forward src-address=91.124.0.0/16
add action=drop chain=forward src-address=141.85.0.0/16
add action=drop chain=forward src-address=192.129.3.0/24
add action=drop chain=forward src-address=193.39.113.0/24
add action=drop chain=forward src-address=193.47.166.0/24
add action=drop chain=forward src-address=193.178.144.0/22
add action=drop chain=forward src-address=194.44.36.0/24
add action=drop chain=forward src-address=194.186.0.0/16
add action=drop chain=forward src-address=195.28.32.0/19
add action=drop chain=forward src-address=195.34.224.0/19
add action=drop chain=forward src-address=195.95.218.0/23
add action=drop chain=forward src-address=195.5.116.0/23
add action=drop chain=forward src-address=195.137.200.0/23
add action=drop chain=forward src-address=195.138.198.0/24
add action=drop chain=forward src-address=195.189.246.0/23
add action=drop chain=forward src-address=195.208.0.0/15
add action=drop chain=forward src-address=195.225.176.0/22
add action=drop chain=forward src-address=195.239.0.0/16
add action=drop chain=forward src-address=195.242.98.0/23
add action=drop chain=forward src-address=195.244.128.128/25
add action=drop chain=forward src-address=195.245.112.0/23
add action=drop chain=forward src-address=212.24.32.0/19
add action=drop chain=forward src-address=212.58.192.0/19
add action=drop chain=forward src-address=212.158.160.0/20
add action=drop chain=forward src-address=213.91.128.0/17
add action=drop chain=forward src-address=213.140.96.0/19
add action=drop chain=forward src-address=213.154.192.0/19
add action=drop chain=forward src-address=213.242.12.0/22
add action=drop chain=forward src-address=213.248.48.0/20
add action=drop chain=forward src-address=217.12.240.0/20
add action=drop chain=forward src-address=217.16.16.0/20
add action=drop chain=forward src-address=217.77.208.0/20
add action=drop chain=forward src-address=217.174.96.0/20
add action=drop chain=forward src-address=82.76.0.0/14
add action=drop chain=forward src-address=82.103.64.0/18
add action=drop chain=forward src-address=82.138.6.128/25
add action=drop chain=forward src-address=83.237.0.0/16
add action=drop chain=forward src-address=85.14.35.0/24
add action=drop chain=forward src-address=85.112.112.0/20
add action=drop chain=forward src-address=85.140.0.0/15
add action=drop chain=forward src-address=85.142.0.0/15
add action=drop chain=forward src-address=85.192.60.0/23
add action=drop chain=forward src-address=85.249.128.0/19
add action=drop chain=forward src-address=85.255.112.0/20
add action=drop chain=forward src-address=86.127.19.0/24
add action=drop chain=forward src-address=87.103.192.0/20
add action=drop chain=forward src-address=87.99.64.0/19
add action=drop chain=forward src-address=87.120.16.0/20
add action=drop chain=forward src-address=87.242.116.0/23
add action=drop chain=forward src-address=82.144.192.0/19
add action=drop chain=forward src-address=82.151.112.0/21
add action=drop chain=forward src-address=82.160.203.0/24
add action=drop chain=forward src-address=83.219.129.0/24
add action=drop chain=forward src-address=77.120.0.0/14
add action=drop chain=forward src-address=81.19.64.0/19
add action=drop chain=forward src-address=81.95.144.0/20
add action=drop chain=forward src-address=81.176.0.0/15
add action=drop chain=forward src-address=78.106.0.0/15
add action=drop chain=forward src-address=79.120.0.0/17
add action=drop chain=forward src-address=80.73.64.0/21
add action=drop chain=forward src-address=80.85.176.0/20
add action=drop chain=forward src-address=218.38.12.35
add action=drop chain=forward src-address=89.248.160.192
add action=drop chain=forward src-address=115.239.226.0/24
add action=drop chain=forward comment="Cambodia (KH) Hackers" src-address=114.134.184.0/21
 
deejayq
Member Candidate
Member Candidate
Posts: 195
Joined: Wed Feb 23, 2011 8:33 am

Re: Easy way to block Russia & China for noobs

Fri Jan 17, 2014 12:03 pm

why not instead of adding a rule for each cidr block, add the cidr blocks to an address-list and then add a single filter rule to block the address-list.
where did you get your cidr blocks from?
a source is here https://www.countryipblocks.net/country_selection.php
 
iwifiu
just joined
Topic Author
Posts: 3
Joined: Fri Jan 17, 2014 12:15 am

Re: Easy way to block Russia & China for noobs

Fri Jan 17, 2014 9:22 pm

I got all the blocks from http://www.parkansky.com/china.htm - :)
 
sanitycheck
newbie
Posts: 47
Joined: Wed Nov 16, 2011 6:03 am
Location: USA

Re: Easy way to block Russia & China for noobs

Sun May 04, 2014 9:14 pm

Thanks for that. I was looking for something to prevent OpenVPN connection attempts from those locations. I will use the list to block all connections instead. Attached is the change to create an address list called ru-cn instead as deejayq suggested, using the addresses you provided. I will then create a single firewall rule to block this address list (rule code not provided here).

For some reason you included a rule to specifically allow 211.136.0.0/13 though the source you cited was blocking it. I added it to the attached list as just another range to block.
/ip firewall address-list
add list=ru-cn address=1.80.0.0/13 comment= "ru and cn addresses"
add list=ru-cn address=1.202.0.0/15
add list=ru-cn address=14.144.0.0/12
add list=ru-cn address=14.208.0.0/12
add list=ru-cn address=23.105.14.0/24
add list=ru-cn address=27.8.0.0/13
add list=ru-cn address=27.16.0.0/12
add list=ru-cn address=27.36.0.0/14
add list=ru-cn address=27.40.0.0/13
add list=ru-cn address=27.50.128.0/17
add list=ru-cn address=27.54.192.0/18
add list=ru-cn address=27.106.128.0/18
add list=ru-cn address=27.115.0.0/17
add list=ru-cn address=27.148.0.0/14
add list=ru-cn address=27.152.0.0/13
add list=ru-cn address=27.184.0.0/13
add list=ru-cn address=36.32.0.0/14
add list=ru-cn address=36.248.0.0/14
add list=ru-cn address=42.96.128.0/17
add list=ru-cn address=42.120.0.0/15
add list=ru-cn address=58.16.0.0/15
add list=ru-cn address=58.20.0.0/16
add list=ru-cn address=58.21.0.0/16
add list=ru-cn address=58.22.0.0/15
add list=ru-cn address=58.34.0.0/16
add list=ru-cn address=58.37.0.0/16
add list=ru-cn address=58.38.0.0/16
add list=ru-cn address=58.40.0.0/16
add list=ru-cn address=58.42.0.0/16
add list=ru-cn address=58.44.0.0/14
add list=ru-cn address=58.48.0.0/13
add list=ru-cn address=58.56.0.0/15
add list=ru-cn address=58.58.0.0/16
add list=ru-cn address=58.59.0.0/17
add list=ru-cn address=58.60.0.0/14
add list=ru-cn address=58.68.128.0/17
add list=ru-cn address=58.82.0.0/15
add list=ru-cn address=58.100.0.0/15
add list=ru-cn address=58.208.0.0/12
add list=ru-cn address=58.242.0.0/15
add list=ru-cn address=58.246.0.0/15
add list=ru-cn address=58.248.0.0/13
add list=ru-cn address=59.32.0.0/13
add list=ru-cn address=59.40.0.0/15
add list=ru-cn address=59.42.0.0/16
add list=ru-cn address=59.44.0.0/14
add list=ru-cn address=59.51.0.0/16
add list=ru-cn address=59.52.0.0/14
add list=ru-cn address=59.56.0.0/13
add list=ru-cn address=59.72.0.0/16
add list=ru-cn address=59.108.0.0/15
add list=ru-cn address=59.172.0.0/14
add list=ru-cn address=60.0.0.0/13
add list=ru-cn address=60.11.0.0/16
add list=ru-cn address=60.12.0.0/16
add list=ru-cn address=60.24.0.0/13
add list=ru-cn address=60.160.0.0/11
add list=ru-cn address=60.194.0.0/15
add list=ru-cn address=60.208.0.0/13
add list=ru-cn address=60.216.0.0/15
add list=ru-cn address=60.220.0.0/14
add list=ru-cn address=61.4.64.0/20
add list=ru-cn address=61.4.80.0/22
add list=ru-cn address=61.4.176.0/20
add list=ru-cn address=61.48.0.0/13
add list=ru-cn address=61.128.0.0/10
add list=ru-cn address=61.135.0.0/16
add list=ru-cn address=61.136.0.0/18
add list=ru-cn address=61.139.0.0/16
add list=ru-cn address=61.145.73.208/28
add list=ru-cn address=61.147.0.0/16
add list=ru-cn address=61.152.0.0/16
add list=ru-cn address=61.154.0.0/16
add list=ru-cn address=61.160.0.0/16
add list=ru-cn address=61.162.0.0/15
add list=ru-cn address=61.164.0.0/16
add list=ru-cn address=61.175.0.0/16
add list=ru-cn address=61.177.0.0/16
add list=ru-cn address=61.179.0.0/16
add list=ru-cn address=61.183.0.0/16
add list=ru-cn address=61.184.0.0/16
add list=ru-cn address=61.185.219.232/29
add list=ru-cn address=61.187.0.0/16
add list=ru-cn address=61.188.0.0/16
add list=ru-cn address=61.191.0.0/16
add list=ru-cn address=61.232.0.0/14
add list=ru-cn address=61.236.0.0/15
add list=ru-cn address=61.240.0.0/14
add list=ru-cn address=101.64.0.0/13
add list=ru-cn address=106.112.0.0/13
add list=ru-cn address=110.6.0.0/15
add list=ru-cn address=110.51.0.0/16
add list=ru-cn address=110.52.0.0/15
add list=ru-cn address=110.80.0.0/13
add list=ru-cn address=10.88.0.0/14
add list=ru-cn address=110.96.0.0/11
add list=ru-cn address=110.173.0.0/19
add list=ru-cn address=110.173.32.0/20
add list=ru-cn address=110.173.64.0/18
add list=ru-cn address=110.192.0.0/11
add list=ru-cn address=110.240.0.0/12
add list=ru-cn address=111.0.0.0/10
add list=ru-cn address=111.72.0.0/13
add list=ru-cn address=111.121.0.0/16
add list=ru-cn address=111.128.0.0/11
add list=ru-cn address=111.160.0.0/13
add list=ru-cn address=111.172.0.0/14
add list=ru-cn address=111.176.0.0/13
add list=ru-cn address=111.228.0.0/14
add list=ru-cn address=112.0.0.0/10
add list=ru-cn address=112.64.0.0/14
add list=ru-cn address=112.80.0.0/12
add list=ru-cn address=112.100.0.0/14
add list=ru-cn address=112.111.0.0/16
add list=ru-cn address=112.122.0.0/15
add list=ru-cn address=112.224.0.0/11
add list=ru-cn address=113.0.0.0/13
add list=ru-cn address=113.8.0.0/15
add list=ru-cn address=113.12.0.0/14
add list=ru-cn address=113.16.0.0/15
add list=ru-cn address=113.18.0.0/16
add list=ru-cn address=113.62.0.0/15
add list=ru-cn address=113.64.0.0/10
add list=ru-cn address=113.128.0.0/15
add list=ru-cn address=113.136.0.0/13
add list=ru-cn address=113.194.0.0/15
add list=ru-cn address=113.204.0.0/14
add list=ru-cn address=114.28.0.0/16
add list=ru-cn address=114.80.0.0/12
add list=ru-cn address=114.104.0.0/14
add list=ru-cn address=114.112.0.0/14
add list=ru-cn address=114.216.0.0/13
add list=ru-cn address=114.224.0.0/11
add list=ru-cn address=115.24.0.0/15
add list=ru-cn address=115.32.0.0/14
add list=ru-cn address=115.48.0.0/12
add list=ru-cn address=115.84.0.0/18
add list=ru-cn address=115.100.0.0/15
add list=ru-cn address=115.148.0.0/14
add list=ru-cn address=115.152.0.0/15
add list=ru-cn address=115.168.0.0/14
add list=ru-cn address=115.212.0.0/16
add list=ru-cn address=115.230.0.0/16
add list=ru-cn address=115.236.96.0/23
add list=ru-cn address=115.236.136.0/22
add list=ru-cn address=115.239.228.0/22
add list=ru-cn address=116.1.0.0/16
add list=ru-cn address=116.2.0.0/15
add list=ru-cn address=116.4.0.0/14
add list=ru-cn address=116.8.0.0/14
add list=ru-cn address=116.16.0.0/12
add list=ru-cn address=116.52.0.0/14
add list=ru-cn address=116.204.0.0/15
add list=ru-cn address=116.90.80.0/20
add list=ru-cn address=116.76.0.0/15
add list=ru-cn address=116.112.0.0/14
add list=ru-cn address=116.128.0.0/10
add list=ru-cn address=116.208.0.0/14
add list=ru-cn address=116.224.0.0/12
add list=ru-cn address=116.254.128.0/18
add list=ru-cn address=117.21.0.0/16
add list=ru-cn address=117.22.0.0/15
add list=ru-cn address=117.24.0.0/13
add list=ru-cn address=117.32.0.0/13
add list=ru-cn address=117.40.0.0/14
add list=ru-cn address=117.44.0.0/15
add list=ru-cn address=117.79.224.0/20
add list=ru-cn address=117.80.0.0/12
add list=ru-cn address=117.136.0.0/13
add list=ru-cn address=118.26.0.0/16
add list=ru-cn address=118.72.0.0/13
add list=ru-cn address=118.112.0.0/13
add list=ru-cn address=118.120.0.0/14
add list=ru-cn address=118.132.0.0/14
add list=ru-cn address=118.144.0.0/14
add list=ru-cn address=118.180.0.0/14
add list=ru-cn address=118.186.0.0/15
add list=ru-cn address=118.192.0.0/16
add list=ru-cn address=118.248.0.0/13
add list=ru-cn address=119.0.0.0/13
add list=ru-cn address=119.8.0.0/15
add list=ru-cn address=119.10.0.0/17
add list=ru-cn address=119.18.192.0/20
add list=ru-cn address=119.36.0.0/16
add list=ru-cn address=119.57.0.0/16
add list=ru-cn address=119.60.0.0/16
add list=ru-cn address=119.88.0.0/14
add list=ru-cn address=119.96.0.0/13
add list=ru-cn address=119.112.0.0/13
add list=ru-cn address=119.120.0.0/13
add list=ru-cn address=119.128.0.0/12
add list=ru-cn address=119.144.0.0/14
add list=ru-cn address=119.164.0.0/14
add list=ru-cn address=119.176.0.0/12
add list=ru-cn address=119.233.0.0/16
add list=ru-cn address=120.0.0.0/12
add list=ru-cn address=120.24.0.0/14
add list=ru-cn address=120.32.0.0/13
add list=ru-cn address=120.40.0.0/14
add list=ru-cn address=120.68.0.0/14
add list=ru-cn address=120.192.0.0/10
add list=ru-cn address=121.0.16.0/20
add list=ru-cn address=121.8.0.0/13
add list=ru-cn address=121.16.0.0/12
add list=ru-cn address=121.32.0.0/14
add list=ru-cn address=121.60.0.0/14
add list=ru-cn address=121.76.0.0/15
add list=ru-cn address=121.204.0.0/14
add list=ru-cn address=121.224.0.0/12
add list=ru-cn address=122.51.128.0/17
add list=ru-cn address=122.64.0.0/11
add list=ru-cn address=122.119.0.0/16
add list=ru-cn address=122.136.0.0/13
add list=ru-cn address=122.156.0.0/14
add list=ru-cn address=122.188.0.0/14
add list=ru-cn address=122.192.0.0/14
add list=ru-cn address=122.198.0.0/16
add list=ru-cn address=122.200.64.0/18
add list=ru-cn address=122.224.0.0/12
add list=ru-cn address=123.4.0.0/14
add list=ru-cn address=123.8.0.0/13
add list=ru-cn address=123.52.0.0/14
add list=ru-cn address=123.64.0.0/11
add list=ru-cn address=123.97.128.0/17
add list=ru-cn address=123.100.0.0/19
add list=ru-cn address=123.112.0.0/12
add list=ru-cn address=123.128.0.0/13
add list=ru-cn address=123.138.0.0/15
add list=ru-cn address=123.150.0.0/15
add list=ru-cn address=123.152.0.0/13
add list=ru-cn address=123.164.0.0/14
add list=ru-cn address=123.180.0.0/14
add list=ru-cn address=123.184.0.0/14
add list=ru-cn address=123.196.0.0/15
add list=ru-cn address=123.232.0.0/14
add list=ru-cn address=123.249.0.0/16
add list=ru-cn address=124.42.64.0/18
add list=ru-cn address=124.64.0.0/15
add list=ru-cn address=124.67.0.0/16
add list=ru-cn address=124.73.0.0/16
add list=ru-cn address=124.114.0.0/15
add list=ru-cn address=124.126.0.0/15
add list=ru-cn address=124.128.0.0/13
add list=ru-cn address=124.160.0.0/16
add list=ru-cn address=124.163.0.0/16
add list=ru-cn address=124.192.0.0/15
add list=ru-cn address=124.200.0.0/13
add list=ru-cn address=124.226.0.0/15
add list=ru-cn address=124.228.0.0/14
add list=ru-cn address=124.236.0.0/14
add list=ru-cn address=124.240.0.0/17
add list=ru-cn address=124.240.128.0/18
add list=ru-cn address=124.248.0.0/17
add list=ru-cn address=125.36.0.0/14
add list=ru-cn address=125.40.0.0/13
add list=ru-cn address=125.64.0.0/12
add list=ru-cn address=125.79.0.0/16
add list=ru-cn address=125.80.0.0/13
add list=ru-cn address=125.88.0.0/13
add list=ru-cn address=125.104.0.0/13
add list=ru-cn address=125.112.0.0/12
add list=ru-cn address=140.224.0.0/16
add list=ru-cn address=140.246.0.0/16
add list=ru-cn address=159.226.0.0/16
add list=ru-cn address=171.34.0.0/15
add list=ru-cn address=171.36.0.0/14
add list=ru-cn address=171.40.0.0/13
add list=ru-cn address=175.0.0.0/12
add list=ru-cn address=175.16.0.0/13
add list=ru-cn address=175.24.0.0/14
add list=ru-cn address=175.30.0.0/15
add list=ru-cn address=175.42.0.0/15
add list=ru-cn address=175.44.0.0/16
add list=ru-cn address=175.46.0.0/15
add list=ru-cn address=175.48.0.0/12
add list=ru-cn address=175.64.0.0/11
add list=ru-cn address=175.102.0.0/16
add list=ru-cn address=175.106.128.0/17
add list=ru-cn address=175.146.0.0/15
add list=ru-cn address=175.148.0.0/14
add list=ru-cn address=175.152.0.0/14
add list=ru-cn address=175.160.0.0/12
add list=ru-cn address=175.178.0.0/16
add list=ru-cn address=175.184.128.0/18
add list=ru-cn address=175.185.0.0/16
add list=ru-cn address=175.186.0.0/15
add list=ru-cn address=175.188.0.0/14
add list=ru-cn address=180.76.0.0/16
add list=ru-cn address=180.96.0.0/11
add list=ru-cn address=180.136.0.0/13
add list=ru-cn address=180.152.0.0/13
add list=ru-cn address=180.208.0.0/15
add list=ru-cn address=182.18.0.0/17
add list=ru-cn address=182.88.0.0/14
add list=ru-cn address=182.112.0.0/12
add list=ru-cn address=183.0.0.0/10
add list=ru-cn address=183.64.0.0/13
add list=ru-cn address=183.129.0.0/16
add list=ru-cn address=183.160.0.0/12
add list=ru-cn address=183.184.0.0/13
add list=ru-cn address=183.192.0.0/11
add list=ru-cn address=192.74.224.0/19
add list=ru-cn address=198.2.203.64/28
add list=ru-cn address=198.2.212.160/28
add list=ru-cn address=221.204.0.0/15
add list=ru-cn address=202.43.144.0/22
add list=ru-cn address=202.46.32.0/19
add list=ru-cn address=202.66.0.0/16
add list=ru-cn address=202.96.0.0/12
add list=ru-cn address=202.111.160.0/19
add list=ru-cn address=202.112.0.0/14
add list=ru-cn address=202.117.0.0/16
add list=ru-cn address=202.165.176.0/20
add list=ru-cn address=202.196.80.0/20
add list=ru-cn address=203.69.0.0/16
add list=ru-cn address=203.86.0.0/18
add list=ru-cn address=203.86.64.0/19
add list=ru-cn address=203.93.0.0/16
add list=ru-cn address=203.169.160.0/19
add list=ru-cn address=210.5.0.0/19
add list=ru-cn address=210.14.128.0/19
add list=ru-cn address=210.21.0.0/16
add list=ru-cn address=210.32.0.0/14
add list=ru-cn address=210.51.0.0/16
add list=ru-cn address=210.52.0.0/15
add list=ru-cn address=210.77.0.0/16
add list=ru-cn address=210.192.96.0/19
add list=ru-cn address=211.76.96.0/20
add list=ru-cn address=211.78.208.0/20
add list=ru-cn address=211.86.144.0/20
add list=ru-cn address=211.90.0.0/15
add list=ru-cn address=211.92.0.0/14
add list=ru-cn address=211.96.0.0/13
add list=ru-cn address=211.136.0.0/13
add list=ru-cn address=211.144.12.0/22
add list=ru-cn address=211.144.96.0/19
add list=ru-cn address=211.144.160.0/20
add list=ru-cn address=211.147.208.0/20
add list=ru-cn address=211.147.224.0/23
add list=ru-cn address=211.152.14.0/24
add list=ru-cn address=211.154.64.0/19
add list=ru-cn address=211.154.128.0/19
add list=ru-cn address=211.155.24.0/22
add list=ru-cn address=211.157.32.0/19
add list=ru-cn address=211.160.0.0/13
add list=ru-cn address=211.233.70.0/24
add list=ru-cn address=218.0.0.0/11
add list=ru-cn address=218.56.0.0/13
add list=ru-cn address=218.64.0.0/11
add list=ru-cn address=218.88.0.0/13
add list=ru-cn address=218.96.0.0/14
add list=ru-cn address=218.102.0.0/16
add list=ru-cn address=218.104.0.0/14
add list=ru-cn address=218.108.0.0/15
add list=ru-cn address=218.194.80.0/20
add list=ru-cn address=218.200.0.0/13
add list=ru-cn address=218.240.0.0/13
add list=ru-cn address=219.128.0.0/11
add list=ru-cn address=219.154.0.0/15
add list=ru-cn address=219.223.192.0/18
add list=ru-cn address=219.232.0.0/16
add list=ru-cn address=219.234.80.0/20
add list=ru-cn address=219.235.0.0/16
add list=ru-cn address=220.154.0.0/15
add list=ru-cn address=220.160.0.0/11
add list=ru-cn address=220.181.0.0/16
add list=ru-cn address=220.191.0.0/16
add list=ru-cn address=220.192.0.0/12
add list=ru-cn address=220.228.70.0/24
add list=ru-cn address=220.248.0.0/14
add list=ru-cn address=220.252.0.0/16
add list=ru-cn address=221.0.0.0/12
add list=ru-cn address=221.122.0.0/15
add list=ru-cn address=221.176.0.0/13
add list=ru-cn address=221.192.0.0/14
add list=ru-cn address=221.200.0.0/14
add list=ru-cn address=221.204.0.0/15
add list=ru-cn address=221.206.0.0/16
add list=ru-cn address=221.207.0.0/16
add list=ru-cn address=221.208.0.0/12
add list=ru-cn address=221.212.0.0/15
add list=ru-cn address=221.214.0.0/15
add list=ru-cn address=221.216.0.0/13
add list=ru-cn address=221.224.0.0/13
add list=ru-cn address=221.228.0.0/14
add list=ru-cn address=221.232.0.0/13
add list=ru-cn address=222.32.0.0/11
add list=ru-cn address=222.64.0.0/12
add list=ru-cn address=222.80.0.0/12
add list=ru-cn address=222.132.0.0/14
add list=ru-cn address=222.136.0.0/13
add list=ru-cn address=222.168.0.0/13
add list=ru-cn address=222.172.222.0/24
add list=ru-cn address=222.176.0.0/13
add list=ru-cn address=222.184.0.0/13
add list=ru-cn address=222.200.0.0/16
add list=ru-cn address=222.208.0.0/13
add list=ru-cn address=222.219.0.0/16
add list=ru-cn address=222.220.0.0/15
add list=ru-cn address=222.240.0.0/13
add list=ru-cn address=223.4.0.0/14
add list=ru-cn address=223.64.0.0/11
add list=ru-cn address=223.144.0.0/12
add list=ru-cn address=223.240.0.0/13
add list=ru-cn address=89.122.0.0/16
add list=ru-cn address=89.37.144.0/21
add list=ru-cn address=89.111.176.0/20
add list=ru-cn address=89.175.0.0/16
add list=ru-cn address=89.178.0.0/15
add list=ru-cn address=89.190.224.0/19
add list=ru-cn address=91.76.0.0/14
add list=ru-cn address=91.124.0.0/16
add list=ru-cn address=141.85.0.0/16
add list=ru-cn address=192.129.3.0/24
add list=ru-cn address=193.39.113.0/24
add list=ru-cn address=193.47.166.0/24
add list=ru-cn address=193.178.144.0/22
add list=ru-cn address=194.44.36.0/24
add list=ru-cn address=194.186.0.0/16
add list=ru-cn address=195.28.32.0/19
add list=ru-cn address=195.34.224.0/19
add list=ru-cn address=195.95.218.0/23
add list=ru-cn address=195.5.116.0/23
add list=ru-cn address=195.137.200.0/23
add list=ru-cn address=195.138.198.0/24
add list=ru-cn address=195.189.246.0/23
add list=ru-cn address=195.208.0.0/15
add list=ru-cn address=195.225.176.0/22
add list=ru-cn address=195.239.0.0/16
add list=ru-cn address=195.242.98.0/23
add list=ru-cn address=195.244.128.128/25
add list=ru-cn address=195.245.112.0/23
add list=ru-cn address=212.24.32.0/19
add list=ru-cn address=212.58.192.0/19
add list=ru-cn address=212.158.160.0/20
add list=ru-cn address=213.91.128.0/17
add list=ru-cn address=213.140.96.0/19
add list=ru-cn address=213.154.192.0/19
add list=ru-cn address=213.242.12.0/22
add list=ru-cn address=213.248.48.0/20
add list=ru-cn address=217.12.240.0/20
add list=ru-cn address=217.16.16.0/20
add list=ru-cn address=217.77.208.0/20
add list=ru-cn address=217.174.96.0/20
add list=ru-cn address=82.76.0.0/14
add list=ru-cn address=82.103.64.0/18
add list=ru-cn address=82.138.6.128/25
add list=ru-cn address=83.237.0.0/16
add list=ru-cn address=85.14.35.0/24
add list=ru-cn address=85.112.112.0/20
add list=ru-cn address=85.140.0.0/15
add list=ru-cn address=85.142.0.0/15
add list=ru-cn address=85.192.60.0/23
add list=ru-cn address=85.249.128.0/19
add list=ru-cn address=85.255.112.0/20
add list=ru-cn address=86.127.19.0/24
add list=ru-cn address=87.103.192.0/20
add list=ru-cn address=87.99.64.0/19
add list=ru-cn address=87.120.16.0/20
add list=ru-cn address=87.242.116.0/23
add list=ru-cn address=82.144.192.0/19
add list=ru-cn address=82.151.112.0/21
add list=ru-cn address=82.160.203.0/24
add list=ru-cn address=83.219.129.0/24
add list=ru-cn address=77.120.0.0/14
add list=ru-cn address=81.19.64.0/19
add list=ru-cn address=81.95.144.0/20
add list=ru-cn address=81.176.0.0/15
add list=ru-cn address=78.106.0.0/15
add list=ru-cn address=79.120.0.0/17
add list=ru-cn address=80.73.64.0/21
add list=ru-cn address=80.85.176.0/20
add list=ru-cn address=218.38.12.35
add list=ru-cn address=89.248.160.192
add list=ru-cn address=115.239.226.0/24
add list=ru-cn address=114.134.184.0/21
 
User avatar
docmarius
Forum Guru
Forum Guru
Posts: 1220
Joined: Sat Nov 06, 2010 12:04 pm
Location: Timisoara, Romania
Contact:

Re: Easy way to block Russia & China for noobs

Mon May 05, 2014 1:33 am

I really would change the title of the topic to "A noob way to block... for noobs".

Doesn't blocking complete countries because of some spammers sound a little weird?
Secure your services and they won't bother you.
What about blocking US and Germany because in all harvest/spam/post spamming categories they occupy proud top places?
http://www.projecthoneypot.org/statistics.php
Torturing CCR1009-7G-1C-1S+, RB450G, RB750GL, RB951G-2HnD, RB960PGS, RB260GSP, OmniTIK 5HnD and NetMetal 922UAGS-5HPacD + R11e-5HnD in my home network.
 
pongko
just joined
Posts: 7
Joined: Wed Apr 30, 2014 2:56 am

Re: Easy way to block Russia & China for noobs

Mon May 05, 2014 7:28 pm

i think you blocking not just rusia and china ip address, there are my ip block too in your list and im not from rusia or china. Please dont be too paranoid .. and noob always copy and paste this :(

Who is online

Users browsing this forum: bekars, casperjjordaan, r0ckr and 61 guests